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List of Abbreviations

Acq acquisition
AM ante meridiem
ASME American Society of Mechanical Engineers
AVG Abstand-Verstärkung-Größe
AWS American Welding Society
CSC curved-surface correction
DAC distance-amplitude correction
DC direct current
DGS distance gain size
DHCP Dynamic Host Configuration Protocol
DIN digital inputs
ERS equivalent reflector size
FFT fast Fourier transform
FSH full-screen height
FW full wave
HTML hypertext markup language
HW half wave
ID inside diameter
IP Internet Protocol
JIS Japan Industrial Standards
MCDU motor controller drive unit
ML material loss
N/A not applicable
ND no detection (of signal)
List of Abbreviations
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NS no synchronization
OD outside diameter
P/C pitch-catch
P/E pulse-echo
PA phased array
PCS probe center separation
PM post meridiem
PRF pulse repetition frequency
PW pulse width
RF radio frequency
RGB red green blue
SDH side-drilled hole
TCG time-corrected gain
TCP/IP Transmission Control Protocol/Internet Protocol
TT through-transmission
TTL transistor-transistor logic
US United States
USB universal serial bus
UT ultrasonic technology
VPA virtual probe aperture
WD wedge delay
XML extensible markup language
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Important Information — Please Read Before Use

Intended Use

OmniScan MXU is a software program for OmniScan products used in 
nondestructive inspections on industrial and commercial materials.

Instruction Manual

This instruction manual contains essential information on how to use this Olympus 
product safely and effectively. Before using this product, thoroughly review this 
instruction manual. Use the product as instructed.

Keep this instruction manual in a safe, accessible location.

Some of the details of components and software images shown in this manual may 
differ from your instrument’s components or software display. However, the 
principles remain the same.

Safety Symbols

The following safety symbols might appear on the instrument and in the instruction 
manual:

IMPORTANT
Important Information — Please Read Before Use
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 General warning symbol
This symbol is used to alert the user to potential hazards. All safety messages that 
follow this symbol shall be obeyed to avoid possible harm or material damage.

 Shock hazard caution symbol
This symbol is used to alert the user to potential electric shock hazards. All safety 
messages that follow this symbol shall be obeyed to avoid possible harm.

Safety Signal Words

The following safety symbols might appear in the documentation of the instrument:

The DANGER signal word indicates an imminently hazardous situation. It calls 
attention to a procedure, practice, or the like that if not correctly performed or 
adhered to will result in death or serious personal injury. Do not proceed beyond a 
DANGER signal word until the indicated conditions are fully understood and met.

The WARNING signal word indicates a potentially hazardous situation. It calls 
attention to a procedure, practice, or the like that if not correctly performed or 
adhered to could result in death or serious personal injury. Do not proceed beyond a 
WARNING signal word until the indicated conditions are fully understood and met.

The CAUTION signal word indicates a potentially hazardous situation. It calls 
attention to a procedure, practice, or the like that if not correctly performed or 
adhered to may result in minor or moderate personal injury, material damage, 
particularly to the product, destruction of part or all of the product, or loss of data. Do 
not proceed beyond a CAUTION signal word until the indicated conditions are fully 
understood and met.

DANGER

WARNING

CAUTION
Important Information — Please Read Before Use
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Note Signal Words

The following symbols could appear in the documentation of the instrument:

The IMPORTANT signal word calls attention to a note that provides important 
information, or information essential to the completion of a task.

The NOTE signal word calls attention to an operating procedure, practice, or the like, 
which requires special attention. A note also denotes related parenthetical 
information that is useful, but not imperative.

The TIP signal word calls attention to a type of note that helps you apply the 
techniques and procedures described in the manual to your specific needs, or 
provides hints on how to effectively use the capabilities of the product.

Warnings

General Warnings

• Carefully read the instructions contained in this instruction manual and in the 
OmniScan MX and MX2 User’s Manual or OmniScan SX User’s Manual prior to 
turning on the instrument.

• Keep the instruction manuals in a safe place for further reference.
• Follow the installation and operation procedures.
• It is imperative to respect the safety warnings on the instrument and in the 

instruction manuals.
• If the equipment is used in a manner not specified by the manufacturer, the 

protection provided by the equipment could be impaired.

IMPORTANT

NOTE

TIP

WARNING
Important Information — Please Read Before Use
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Warranty Information

Olympus guarantees your Olympus product to be free from defects in materials and 
workmanship for a specific period, and in accordance with conditions specified in the 
Olympus Scientific Solutions Americas Inc. Terms and Conditions available at 
http://www.olympus-ims.com/en/terms/.

The Olympus warranty only covers equipment that has been used in a proper 
manner, as described in this instruction manual, and that has not been subjected to 
excessive abuse, attempted unauthorized repair, or modification.

Inspect materials thoroughly on receipt for evidence of external or internal damage 
that might have occurred during shipment. Immediately notify the carrier making the 
delivery of any damage, because the carrier is normally liable for damage during 
shipment. Retain packing materials, waybills, and other shipping documentation 
needed in order to file a damage claim. After notifying the carrier, contact Olympus 
for assistance with the damage claim and equipment replacement, if necessary.

This instruction manual explains the proper operation of your Olympus product. The 
information contained herein is intended solely as a teaching aid, and shall not be 
used in any particular application without independent testing and/or verification by 
the operator or the supervisor. Such independent verification of procedures becomes 
increasingly important as the criticality of the application increases. For this reason, 
Olympus makes no warranty, expressed or implied, that the techniques, examples, or 
procedures described herein are consistent with industry standards, nor that they 
meet the requirements of any particular application.

Olympus reserves the right to modify any product without incurring the 
responsibility for modifying previously manufactured products.

Technical Support

Olympus is firmly committed to providing the highest level of customer service and 
product support. If you experience any difficulties when using our product, or if it 
fails to operate as described in the documentation, first consult the user’s manual, and 
then, if you are still in need of assistance, contact our After-Sales Service. To locate the 
nearest service center, visit the Service Centers page at: http://www.olympus-
ims.com.
Important Information — Please Read Before Use
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Introduction

The OmniScan MXU software features ultrasonic inspection functions suitable for 
numerous nondestructive testing applications, and it combines both conventional 
ultrasound (UT) and phased array (PA) ultrasonic operation modes. The 
OmniScan MXU software runs on the innovative and portable OmniScan MX2 and 
OmniScan SX instruments.

This manual covers the MXU software for both OmniScan MX2 and OmniScan SX 
instruments. However, certain sections, procedures, steps, or descriptions are specific 
to only one instrument:

• When a particular section, procedure, step, or description applies to only one 
instrument, this section, procedure, step, or description is clearly identified with 
the instrument model it applies to.

• When there is no mention of the instrument model in a section, procedure, step, 
or description, this means that this section, procedure, step, or description applies 
to both the OmniScan MX2 and the OmniScan SX instruments.

• The term “OmniScan instrument” refers to both the OmniScan MX2 and the 
OmniScan SX instruments.

Other Relevant Olympus Documents

Several other Olympus documents are relevant to the OmniScan instrument:

NOTE
Introduction
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OmniScan MX and MX2 — User’s Manual
Provides a description and instructions on how to use the OmniScan MX and the 
OmniScan MX2. Refer to this document to understand, in particular, how to 
navigate in the software user interface using the hardware keys on the 
instrument.

OmniScan MX2 — Getting Started
A short leaflet containing essential information on how to quickly start operating 
the OmniScan MX2.

OmniScan SX — User’s Manual
Provides operation information to help you learn how to use the OmniScan SX 
instrument.

OmniScan SX — Getting Started Guide
A short leaflet containing essential information on how to quickly start operating 
the OmniScan SX.
Introduction
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1. Instrument Overview

The OmniScan instrument features front panel controls for easy and efficient 
operation of the OmniScan MXU software. Figure 1-1 on page 8 and Figure 1-2 on 
page 9 show the OmniScan MX2 and OmniScan SX front panels and the available 
controls and indicators. The OmniScan instrument allows you to connect a USB 
keyboard and USB mouse to extend its user interface.

In this document, hardware controls that you press to activate are referred to as keys. 
The term button is reserved for software controls.

NOTE
Instrument Overview
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Figure 1‑1  Front panel controls of the OmniScan MX2

Main control 
area (see “Main 
Controls” on 
page 14)

Function keys 
(see 
“OmniScan MX2 
Function Keys” 
on page 16)

Power keyHelp key

Increment keys (see 
“OmniScan MX2 Increment Steps” 

on page 16)

Power indicator 
(see “Power 
Indicator Light” 
on page 26)

Alarm indicator lights (see 
“Alarm Indicators” on 

page 29)

Display touch 
screen

Function keys
(see

“OmniScan MX2
Function Keys”

on page 16)

Acquisition
indicator light

(see
“Acquisition

Indicator Light”
on page 27)
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Figure 1‑2  Front panel controls of the OmniScan SX

1.1 Starting Up the OmniScan Instrument

To start up the OmniScan instrument

1. Press and hold the Power key ( ) for one second; the key is located at the lower-
right corner of the instrument front panel.
The instrument’s power indicator illuminates, followed by the touch screen, 
which displays the Olympus wallpaper, and then the OmniScan logo. Next, the 
OmniScan MXU software loads automatically.

2. If more than one program is available on the instrument storage card, a series of 
vertical buttons appears on the screen, allowing you to select which program you 
want to start:
a) Choose the desired program.

Main control 
area

Function keys

Power key

Power 
indicator light

Alarm indicator lights

Display touch
screen

Acquisition 
indicator light

Help key
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b) If you always choose the same program, you can skip the program selection 
step for future restarts by selecting Always boot the selected application 
below the software buttons.

c) To regain the ability to choose the program at startup, select Preferences > 
Instrument > Category = System, and then Manual boot.

At start-up, the OmniScan instrument loads the OmniScan MXU software from the 
storage memory card inserted in the built-in card reader on the right side of the 
instrument.

1.2 Shutting Down the OmniScan MXU Software

The OmniScan MXU software shuts down automatically when you turn off the 
OmniScan instrument.

To turn off the OmniScan instrument

1. Quickly press the Power key.
The “Select a command” message appears (see Figure 1-3 on page 10).

Figure 1‑3  The Shut Down button

2. Select Shut Down.
A message asking you if you want to save your setup appears (see Figure 1-4 on 
page 11).

NOTE
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Figure 1‑4  Saving the setup

3. To save your setup, select Yes.

You can also turn off the OmniScan by pressing and holding the Power key for ten 
seconds. However, your setup will NOT be saved.

1.3 Connecting UT and PA Probes on the OmniScan MX2

The OmniScan MXU software combines both the phased array (PA) and conventional 
ultrasound (UT) operation modes. Depending on the module installed at the back of 
the OmniScan MX2, you can use UT or PA probes. Connect UT probes to the UT 
connectors, as shown in Figure 1-5 on page 12. Use a dual element probe for the pitch-
catch (P/C) mode. You can also plug a UT probe into the PA connector using an 
adaptor.

Connect a phased array probe to the OmniScan MX2 PA connector, as shown in 
Figure 1-6 on page 12.

NOTE
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Figure 1‑5  Requirements for UT probe connection

Figure 1‑6  Requirements for PA probe connection

1.4 Connecting UT and PA Probes on the OmniScan SX

The OmniScan MXU software can combine both the phased array (PA) and 
conventional ultrasound (UT) operation modes. Depending on the instrument 
configuration, you can use UT and/or PA probes. Connect UT probes to the UT 
connectors, as shown in Figure 1-7 on page 13. Use a dual element probe for the pitch-
catch (P/C) mode.

Single-element probe 
P/E mode

Dual-element probe 
P/C mode

OR

OR

Phased array extension 

Connect the UT
probe to the

extension cable

PA probe

OR

Phased array extension 
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Connect a phased array probe to the OmniScan SX PA connector, as shown in 
Figure 1-8 on page 13.

The OmniScan SX UT model is not equipped with a PA connector.

Figure 1‑7  UT probe connection

Figure 1‑8  PA probe connection

NOTE

Single-element probe 
P/E mode

Dual-element probe 
P/C mode

OR

PA probe
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1.5 Main Controls

The three main controls shown in Figure 1-9 on page 14 allow for full operation of the 
OmniScan MXU software.

Figure 1‑9  The main controls

• Rotating the Scroll knob clockwise or counterclockwise allows you to select a 
desired software button, or change a parameter value.

• Pressing the Accept key activates the current selection, and lets you move on to 
the next level in the menu hierarchy.

• Pressing the Cancel key cancels the current selection, and lets you move back to 
the previous level in the menu hierarchy.

The Scroll knob, Accept key, and Cancel key are versatile; their functions adapt to the 
context of the operation, as shown in Table 1 on page 15.

Scroll knob

Cancel key

Accept key
Chapter 1

 
14



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
Editing Values with the Main Controls

Turning the Scroll knob in a vertical list shifts the selection upward/downward. 
Similarly, turning the Scroll knob in a horizontal list shifts the selection to the 
right/left.

In a numeric parameter value field, turning the Scroll knob increases/decreases the 
value.

In an alphanumeric parameter value field, tapping the parameter twice or pressing 
the Accept key twice opens the software keyboard.

Table 1  Main control functions for various contexts 

Context
Rotating the Scroll 

knob

Pressing the Accept 
key

Pressing the Cancel 
key

Menu 
button 
selected

Scrolls through menu 
list

Goes to the first 
submenu of the 
selected menu button

Returns to the 
previously selected 
menu button

Submenu 
button 
selected

Scrolls through 
submenu list

Goes to the first 
parameter of the 
selected submenu 
button

Returns to the 
previously selected 
submenu button

Parameter 
button 
selected

Scrolls through 
parameter options

Selects or edits a 
parameter button 
value

Returns to the 
previously selected 
submenu button

Parameter 
value 
selected

Scrolls through 
predefined parameter 
values, or 
increases/decreases the 
parameter value

Accepts the selected or 
edited parameter 
value

Cancels the selection 
or the edit made to the 
parameter value, and 
returns to the 
parameter level
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1.6 OmniScan MX2 Increment Steps

The OmniScan MX2 increment keys can be used to modify the increment steps in edit 
mode.

Raise increment key ( )
Used to turn on the full-screen mode or to increase the increment step.

Lower increment key ( )
Used to turn off the full-screen mode or to lower the increment step.

1.7 OmniScan SX Increment Steps

When using the OmniScan SX, increment steps can only be changed when the 
selected numeric parameter is in edit mode.

To modify the increment steps of a numeric parameter

1. Tap the parameter twice or press the Accept key twice to open the software 
keyboard.

2. Use the +∆ or −∆ button to increase or decrease the increment (select from the 
predefined list of increments).

1.8 OmniScan MX2 Function Keys

There are 14 multipurpose function keys on the keypad on the left and right sides of 
the OmniScan MX2 front panel (see Figure 1-10 on page 17).
Chapter 1
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Figure 1‑10  Functions on MX2 keypad

Table 2 on page 17 presents the function of each key. Depending on how long you 
press a key (short or long keystroke), you can activate different software functions.

Table 2  Key shortcuts for OmniScan MX2 

Key Short keystroke Long keystroke
Used to restart the inspection data 
acquisition, and/or the encoders, 
depending on the configuration in the 
Scan > Start menu.

N/A

Used to toggle between the inspection 
and analysis modes.

N/A

Used to turn the multiple group display 
on and off.

N/A

Range key

Single group/Multiple group key

Erase/Display, Hide Envelope key

Play key Data Selector key

Cursor key

File/Open key

Gain key

Start key

Gate key

Pause key

Zoom key

Save/Print key Power key
Instrument Overview

 
17



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
Used to set the parameters for the 
displayed cursors.

Brings up Measurements > 
Cursors > Category.

Used to zoom in/out in the current view 
according to the zoom settings (between 
the cursors). Press twice to reset the 
zoom.

N/A

Used to reset the signal envelope and the 
alarms (when turned on).

Used to activate or deactivate the 
signal envelope.

Used to save the report, data, or image, 
depending on the configuration in the 
File > Data Settings menu.

N/A

In inspection mode:
• When a PA group is selected, used to 

select the current focal law.
• N/A when a UT group is selected.
In analysis mode:
• When a PA group is selected, used to 

select the angle, scan, and index 
positions (if applicable).

When a UT group is selected, used to 
select the scan and index positions (if 
applicable).

Used to change the current 
group.

Used to set the signal gain. Brings up the UT Settings menu.

Used to set the A-scan screen starting 
position.

Brings up the UT Settings menu.

Used to set the A-scan screen range. Brings up the UT Settings menu.

Used to set the parameters for the 
displayed gates.

Brings up the Gates/Alarm 
menu.

Table 2  Key shortcuts for OmniScan MX2 (continued)

Key Short keystroke Long keystroke
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1.9 OmniScan SX Function Keys

There are 5 multipurpose function keys on the keypad on the right side of the 
OmniScan SX front panel (see Figure 1-11 on page 19).

Figure 1‑11  Functions on SX keypad

Table 3 on page 20 presents the function of each key. Depending on how long you 
press a key (short or long keystroke), you can activate different software functions.

Used to start the file browser. N/A

Table 2  Key shortcuts for OmniScan MX2 (continued)

Key Short keystroke Long keystroke

Data Selector key

Play key

Pause key

Save/Print key

Power key
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1.10 Using OmniScan Function Keys as Software Function Shortcuts

The primary purpose of the keypad is to provide shortcuts to frequently used 
software functions.

When pressed, many of the function keys bring up a pop-up button on the upper-left 
corner of the screen (see example shown in Figure 1-12 on page 21). The pop-up 
buttons allow you to quickly edit parameter values without changing the current 
menu and submenu selection, which lets you keep the current button selection. Use 
the Scroll knob to modify the value of the parameter. Use the Cancel key to close the 
pop-up button.

Table 3  Key shortcuts for OmniScan SX 

Key Short keystroke Long keystroke
Used to restart the inspection data 
acquisition, and/or the encoders, depending 
on the configuration in the Scan > Start 
menu.

N/A

Used to toggle between the inspection and 
analysis modes.

N/A

Used to save the report, data, or image, 
depending on the configuration in the File > 
Data Settings menu.

N/A

In inspection mode:
• When a PA group is selected, used 

to select the current focal law.
• N/A when a UT group is selected.

In analysis mode:
• When a PA group is selected, used 

to select the angle, scan, and index 
positions (if applicable).

• When a UT group is selected, used 
to select the scan and index 
positions (if applicable).

In inspection mode, used to 
select UT settings (gain, start, 
and range).
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Pop-up buttons allow you to modify one or multiple parameters. For example, 
pressing the Gain key only allows you to modify the gain value in the pop-up button. 
However, repeatedly pressing the Gate key (when the pop-up is not in edit mode) 
allows you to access and modify the values of the Start, Width, and Threshold for all 
displayed gates.

Figure 1‑12  OmniScan MX2: Example pop‑up button for the Gain function key

1.11 Editing Parameters Using OmniScan Function Keys

The following procedure explains how to edit the value of a parameter using a 
function key.

To edit the value of a parameter using the function key

1. Press the function key corresponding to the parameter you want to edit (see 
Table 2 on page 17 and Table 3 on page 20 for available functions).
The associated pop-up button appears in the upper left corner, or the associated 
menu, submenu, and parameter is chosen.

2. For a pop-up button with multiple parameters, rotate the Scroll knob to select the 
desired parameter, and then press the Accept key.

3. To change the value in a pop-up button, proceed as follows:
 Tap the pop-up button twice, and enter the value using the virtual keyboard. 

You can also press the Accept key twice to open the virtual keyboard.

Editable value

Increment/decrement step
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OR
Tap the pop-up button once, and then rotate the Scroll knob clockwise to 
increment, or counterclockwise to decrement the parameter value by the 
displayed increment/decrement step. If needed, change the displayed 
increment/decrement step using the Raise increment or Lower increment 
keys. After the knob has been used, you cannot display the virtual keyboard.

4. To abort editing of the value, press the Cancel key.
5. To accept the edited value, proceed as follows:

 Press the Accept key.
OR
If you used the Scroll knob to edit the value, press another function key.
This approves the edited value and activates the associated software function.
OR
Press anywhere on the layout to close the virtual keyboard/pop-up button 
and accept the value.

1.12 Touch Screen

This section explains how to use the touch screen functions.

You can enable/disable the touch screen by selecting Preferences > Instrument > 
Category = Screen and Touch Screen = On/Off.

1.12.1 Entering Values on the Software Keyboard

You can use the virtual keyboard to enter numerical parameter values.

To enter numerical parameter values using a virtual keyboard

1. Tap the parameter to be modified twice in order to use the virtual keyboard.
2. Tap the # button to display the numerical keypad (see Figure 1-13 on page 23).
3. Enter the value, and then tap the Accept button on the virtual keyboard.

OR

NOTE
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Rotate the Scroll knob clockwise or counterclockwise to increase or decrease the 
value.
OR
Use the Up and Down arrows to increase or decrease the value in the predefined 
increments.

4. To erase the character to the left of the cursor, tap the Delete button on the virtual 
keyboard.

5. Depending on your OmniScan instrument model, proceed as follows:

6. To accept the edited value, press the Accept key on the OmniScan instrument or 
the Accept button on the virtual keyboard.

7. To revert to the previous value, press the Cancel key on the OmniScan instrument 
or the Cancel button on the virtual keyboard.

Figure 1‑13  Virtual keyboard with numeric keypad (left) or without (right)

MX2 SX

 To change the incrementation, press the 
Raise increment or Lower increment 
keys.

 To change the incrementation:

a) Tap the parameter twice, or press 
the Accept key twice to open the 
software keyboard.

b) Use the +∆ or −∆ buttons to increase 
or decrease the increment (select 
from the predefined list of 
increments).
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You can move the virtual keyboard to any location on the screen. To do so, tap and 
hold the virtual keyboard’s interface, and drag it to the desired location.

1.12.2 Using the Touch Screen

This section describes how to use the touch screen.

In some cases, gate or cursor selection zones overlap (see Figure 1-14 on page 24). If 
you attempt to select a cursor or gate at the point where they overlap, they will be 
selected in this order of priority: Reference cursor, Measurement cursor, Data cursor, 
gate A, gate B, and gate I.

Figure 1‑14  Example of selection zone overlaps

TIP

IMPORTANT
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To use the zoom

The zoom starting point must be in a zone that does not contain any elements (gates 
or cursors).

1. To zoom in a zone, drag diagonally.
2. To zoom in the vertical axis, move your finger vertically.
3. To zoom in the horizontal axis, move your finger horizontally.

To pan within a zoomed view

 Tap the scroll box for the axis you want to pan, and then use the knob to move the 
zoomed area.

To use the cursors

1. To display the cursor pop-up button, tap any cursor.
2. To change the active cursor, tap the applicable cursor.
3. To move the last cursor used, double-tap any view.

To use the gates

1. To open the gate Start parameter pop-up button in edit mode, tap the left end of 
the gate.

2. To open the gate Threshold parameter pop-up button in edit mode, tap the 
middle of the gate.

3. To open the gate Width parameter pop-up button in edit mode, tap the right end 
of the gate.

When a gate is short, it might be impossible to tap a specific zone. A visual reference 
indicates which sections of the gate are available (see Figure 1-15 on page 26).

NOTE
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Figure 1‑15  The visual reference on the gate

1.13 Indicators

There are three types of indicators on the OmniScan instrument front panel (see 
Figure 1-1 on page 8 for their location):

• Power indicator
• Acquisition indicator
• Alarm indicator

1.13.1 Power Indicator Light

The power indicator light is located above the Power key (see Figure 1-16 on page 27). 
The power indicator color identifies the power status of the OmniScan instrument (see 
Table 4 on page 27).
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Figure 1‑16  The power indicator

1.13.2 Acquisition Indicator Light

The acquisition indicator light is located below the Play key (see Figure 1-17 on 
page 28 or Figure 1-18 on page 28). The acquisition indicator color identifies the 
acquisition mode of the OmniScan instrument (see Table 5 on page 29).

Table 4  OmniScan power indicator meaning 

Power indicator 
color Power status Description

Off Off Normal

Green On • Normal
• Battery is charging.

Flashing orange Off Battery is charging.

Orange Off Battery charge complete

Flashing red On/Off Critical factor (excessive temperature, 
very weak battery, etc.)

Power indicator light

Power key
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Figure 1‑17  OmniScan MX2 acquisition indicator light

Figure 1‑18  OmniScan SX acquisition indicator light

Acquisition
indicator light

Acquisition 
indicator light
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1.13.3 Alarm Indicators

The three alarm indicators numbered 1, 2, and 3 are located in the top right corner of 
the front panel (see Figure 1-1 on page 8 or Figure 1-2 on page 9). An alarm indicator 
turns red when the associated alarm condition is encountered. See “Gates/Alarms 
Menu” on page 295 for more information on alarms.

1.14 Navigating in the Menu Using Hardware Controls

The OmniScan instrument offers several different methods for navigating through the 
software menu, submenu, and parameter button hierarchy. There are several ways of 
entering or editing parameter values, and opening shortcut menus. The OmniScan 
instrument features a touch screen, from which you can select a button by simply 
pressing it directly on the screen. You can also use the front panel controls, the 
external USB keyboard, and the mouse (see Table 6 on page 29 to Table 12 on page 32).

Table 5  Acquisition indicator meaning 

Acquisition indicator 
color Acquisition status Acquisition mode

Off Continuous acquisition 
(similar to an oscilloscope 
display)

Inspection mode

Orange • Paused acquisition
• Previously acquired 

data is available for 
analysis.

Analysis mode

Table 6  Choosing a menu from the menu list 

Method Action

Touch screen Tap the Menu button, and then select the desired menu in 
the list.
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Main controls If you are not at the menu level, press the Cancel key 
repeatedly until the menu list is displayed. 
Use the Scroll knob to choose the desired menu, and then 
press the Accept key.

USB keyboard Press ESC repeatedly until the menu list is displayed. 
Use the arrow keys to choose the desired menu, and then 
press ENTER.

Mouse Click the Menu button to display the menu list. Click the 
desired menu in the list.

Table 7  Choosing a submenu from a menu 

Method Action

Touch screen Tap the desired submenu button.

Main controls Use the Scroll knob to choose the desired submenu, and 
then press the Accept key.

USB keyboard Use the arrow keys to choose the desired submenu, and 
then press ENTER.

Mouse Click the desired submenu button.

Table 8  Choosing a parameter from a submenu 

Method Action

Touch screen Tap the desired parameter button.

Main controls Use the Scroll knob to choose the desired parameter, and 
then press the Accept key.

USB keyboard Use the arrow keys to choose a parameter, and then press 
ENTER.

Mouse Click the desired parameter button.

Table 6  Choosing a menu from the menu list (continued)

Method Action
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Table 9  Choosing a value from a parameter list 

Method Action

Touch screen Tap the desired value.

Main controls Use the Scroll knob to choose the desired value, and then 
press the Accept key.

Increment keys 
(OmniScan MX2 
only)

Use either the Raise increment or Lower increment key to 
select the desired value. Press the Accept key to accept the 
selection.

USB keyboard Use the arrow keys to choose the desired value, and then 
press ENTER.

Mouse Click the desired value.

Table 10  Going back one level or canceling a selection 

Method Action

Main controls Press the Cancel key.

USB keyboard Press ESC.

Table 11  Entering a value in an edit field 

Method Action

Main controls See “Editing Values with the Main Controls” on page 15.

Increment keys 
(OmniScan MX2 
only)

Use the Raise increment and Lower increment keys to 
change the increment.

USB keyboard Use the alphanumeric keys to enter the desired 
information, and then press ENTER to leave the edit field. 
To leave the edit field without making any changes, press 
ESC.
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The primary input method documented in this manual is the touch-screen method.

Mouse The mouse can only be used to select the edit field. To 
enter data, you must use another method.

Table 12  Opening a shortcut menu 

Method Action

Touch screen Tap and hold the appropriate area (see “Gain” on page 50)

Mouse Right-click the appropriate area.

Table 11  Entering a value in an edit field (continued)

Method Action

IMPORTANT
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2. Software User Interface

This chapter presents the general features of the OmniScan MXU software user 
interface. A general overview is provided in “Main Features of the Interface” on 
page 44. The shortcut menus that are available in full-screen mode are detailed in 
“Shortcut Menus” on page 34.

Figure 2‑1  Example screen image of the user interface
Software User Interface
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2.1 Shortcut Menus

You can use the shortcut menus to quickly access the software’s main functions, even 
when the full-screen mode is enabled.

2.1.1 Title Bar Shortcut Menus

You can use the title bar shortcut menus (see Figure 2-2 on page 34) as follows:

• Switch from menu-screen mode to full-screen mode, and vice versa
• Display the current group (Single) or all the groups (Multiple) simultaneously 

(for OmniScan MX2 only)
• Display one of the available layouts, which vary according to the selected 

technology
• Select the Scan, Index, and Angle data cursors
• Display or hide different options
• Manage defect indications
• Modify encoders or data source options
• Modify the scan and setup configuration

Figure 2‑2  The title bar shortcut menus

To switch from
menu-screen
mode to full-
screen mode To display the 

current group or 
all the groups 
simultaneously

List of available
layouts
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2.1.1.1 Menu-Screen and Full-Screen Modes

To toggle between menu-screen and full-screen modes

1. Tap the Mode section of the title bar (see Figure 2-2 on page 34, near top left).
The title bar shortcut menu appears.

2. To enable the full-screen mode, select Full Screen.
3. To go back to the menu-screen mode, tap the title bar, and then select Menu 

Screen.

You can also use the increment keys to turn on or off the full-screen mode when not in 
edit mode (OmniScan MX2 only).

2.1.1.2 Single or Multiple Group Display (OmniScan MX2 Only)

The OmniScan MXU software allows you to display the current group (Single), or 
multiple groups (Multiple) simultaneously.

The multiple group display function supports combinations of up to 8 groups. 
However, if you are using phased array, a maximum of 6 groups of either the linear or 
sector scan are supported. If you are using TOFD and conventional UT, a maximum of 
4 groups are supported, either from the UT or PA connector.

To toggle between the Single and Multiple group displays

1. Tap the Mode section of the title bar.
The title bar shortcut menu appears.

2. To display the current group, select Single.
3. To display multiple groups, select Multiple.

• When the current group is displayed (Single), both menu-screen and full-screen 
modes are available.

NOTE

NOTE
Software User Interface

 
35



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
• When multiple groups are displayed (Multiple), the full-screen mode is 
automatically enabled.

2.1.1.3 Layout Selection

Your layout selection combines the most useful views.

For more details about layouts and views, see “Scans, Views, and Layouts” on 
page 57.

To select a layout using the title bar shortcut menu

1. Tap the Layouts section of the title bar.
2. On the title bar shortcut menu, select the layout(s) to be displayed.

When one group is displayed, the layout combinations can include the following 
views:

• A (A-scan)
• B (B-scan)
• C (C-scan)
• D (D-scan)
• S (S-scan)
• E (End view)
• R (RayTracing)

When multiple groups are displayed (OmniScan MX2 only), the following layouts are 
possible:

• A‑C‑End (PA Merged): Displays the C-scans of PA groups, End view of all groups 
merged together, and A-scan of the currently selected group.

• A‑C‑S (PA): Displays the S-scans and C-scans of PA groups and the A-Scan of the 
currently selected group.

• A‑B (UT) Displays the A-scans and B-scans of UT/TOFD groups.

NOTE
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• A‑B‑S (PA‑UT): Displays the S-scans of PA groups, B-scans of UT/TOFD groups, 
and A-Scan of the currently selected group.

• A‑B‑C (PA‑UT Scrolling): Displays the C-scans of PA groups, B-scans of 
UT/TOFD groups, and A-scan of the currently selected group.

• A‑S (PA): Displays the S-scans and the A-scan of the currently selected group.

Groups are displayed in the layout according to the actual scanner configuration and 
the offsets.

2.1.1.4 Group Selection Section (OmniScan MX2 Only)

To select a group

1. Tap the Group section of the title bar (see Figure 2-2 on page 34).
A list of available groups appears.

2. Select the desired group from the list.

If you have a multiple group setup, you may want to rename the groups as follows: 

1. Tap and hold the Group section of the title bar.
2. Enter the desired name with the virtual keyboard.

2.1.1.5 Scan Section

To adjust the Scan data cursor position

1. Tap the Scan section of the title bar (see Figure 2-2 on page 34).
2. Use the Scroll knob to adjust the Scan data cursor position.

NOTE

TIP
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To quickly access the scan encoder options

 Tap and hold the Scan section of the title bar.
A list of options is displayed (see “Encoder Submenu” on page 320 for more 
details).

To quickly access the Scan Configuration menu

1. Tap and hold the Scan section of the title bar.
2. Select Scan Configuration.

For more details, see “Scan Configuration Menu” on page 339.

2.1.1.6 Index Section

To adjust the Index data cursor position

1. Tap the Index section of the title bar (see Figure 2-2 on page 34).
2. Use the Scroll knob to adjust the Index data cursor position.

To quickly access the index encoder options

 Tap and hold the Index section of the title bar.
A list of options is displayed (see “Encoder Submenu” on page 320 for more 
details).

To quickly access the Scan Configuration menu

1. Tap and hold the Index section of the title bar.
2. Select Scan Configuration.

For more details, see “Scan Configuration Menu” on page 339.

2.1.1.7 Angle/VPA Section

To adjust the Angle/VPA data cursor

1. Tap the Angle/VPA section of the title bar (see Figure 2-2 on page 34).
2. Use the Scroll knob to adjust the Angle/VPA cursor position.
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To quickly change the A-scan data source

1. Tap and hold the Angle/VPA section of the title bar.
2. Select either the Normal or Highest (%) data source (see “A-Scan Settings 

Submenu” on page 280 for more information).

To quickly access the Setup Configuration menu

1. Tap and hold the Angle/VPA section of the title bar.
2. Select Setup Configuration.

For more details, see “Setup Configuration Menu” on page 336.

2.1.1.8 Display/Hide Options

To display or hide options

1. Tap the Options section of the title bar (see Figure 2-2 on page 34).
A list of available options appears.

2. Select the options to be displayed.

2.1.2 Display Area Shortcut Menu

The display area shortcut menu is used to quickly access the parameters linked to the 
current view.

To access the display area shortcut menu

 Tap and hold the display area.

The following parameters are available in all display area shortcut menus:

• Set Data Cursor
• Set Reference Cursor
• Set Measure Cursor

The following parameters are available for the A-scan:

• Enable/Disable Envelope
• Clear Envelope
• Wedge Delay & PCS (TOFD only)
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• Lateral Synchro (TOFD only)
• Reset Lateral Synchro (TOFD only)

The following parameters are available for the B-scan:

• Scan Offset
• Wedge Delay & PCS (TOFD only)
• Export (OmniPC only)
• Export All (OmniPC only)
• Lateral Synchro (analysis mode, TOFD only)
• Reset Lateral Synchro (analysis mode, TOFD only)

After a calibration has been performed, the Wedge Delay & PCS parameter (which 
appears in the A-scan, B-scan, and ultrasound axis shortcut menus) takes the same 
name as the last (previous) calibration that was performed (Wedge Delay, WD & 
PCS, or Velocity & WD).

The following parameters are available for the C-scan:

• Scan Offset parameter
• C-scan source selection
• Thickness source selection
• Export (analysis mode)

The following parameters are available for the S-scan:

• Index Offset
• Skew Left (90°)
• Skew Right (270°)

2.1.3 Shortcut Menus in the Reading-Field Area

You can use the readings shortcut menu for the following actions:

• Select a reading list
• Modify a particular reading
• Modify gain parameters

NOTE
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• Manage indicators
• Manage files

To use the readings shortcut menu

1. Tap and hold the reading-field area.
The readings shortcut menu appears (see Figure 2-3 on page 41).

Figure 2‑3  The readings shortcut menu

2. To select a reading list, proceed as follows:
a) On the readings shortcut menu, choose Select Reading List.
b) From the list on the left-hand side of the mode selection dialog box, select the 

required measurement mode, and then choose Select.
3. To select and modify one reading field, proceed as follows:

a) In the reading-field area, tap and hold the reading to be modified.
b) On the readings shortcut menu, choose Select Reading.
c) From the list on the left-hand side of the dialog box, select the desired reading 

category, and then select the desired reading from the list on the right-hand 
side of the dialog box.

d) Choose Select.
4. To add an indication, proceed as follows:

a) In the reading-field area, tap and hold any reading.
b) Select Add Indication.

5. To delete an indication, proceed as follows:
a) In the reading-field area, tap and hold any reading.
b) Select Delete Last indication.

The readings 
shortcut 
menu
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To use the File Manager shortcut menu

1. Tap and hold the File Name area.
The File Manager shortcut menu appears (see Figure 2-4 on page 42).

Figure 2‑4  The File Manager shortcut menu

2. To load a setup (inspection mode), to load a data file (analysis mode), to preview 
the report, or for any other File Manager option, tap and hold the file name, and 
then make your selection using the File Manager.
In acquisition mode, the available choices are: Open, Save As (save your setup), 
Report Preview, Print Screen, Save Image, and File Name.
In Analysis mode, the available choices are: Open, Save (save your data), Report 
Preview, Print Screen, Save Image, and File Name.

Print Screen is used to capture the entire screen. Save Image only saves the data 
screen (display) area, and is equivalent to File > Image > Save.

To use the System shortcut menu

1. Tap and hold the MXU version area of the display.
The System shortcut menu appears (see Figure 2-5 on page 43).

NOTE
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Figure 2‑5  The System shortcut menu

2. To modify system parameters, select an item in the System shortcut menu list.
The available choices are Inches/Millimeters, Indoor Scheme/Outdoor Scheme, 
and System Info.

2.1.4 Adjusting the Acquisition Parameters

The acquisition parameters shortcut menu is used to pause the acquisition, reset the 
scan, adjust the gain, or adjust the acquisition rate.

To adjust the acquisition parameters

1. To start or pause the acquisition, tap the Play/Pause button (see Figure 2-6 on 
page 43, on the left).

Figure 2‑6  The acquisition parameters

2. To reset the scan, tap and hold the Play/Pause button.
The available options are Reset All, Reset Data, and Reset Encoder.

3. To adjust the Gain value, tap the Gain button during acquisition.
4. To select from the available options Enable/Disable Reference and Set to 

Reference, tap and hold the Gain button during acquisition.
5. To adjust the attenuation gain, tap the Gain button during analysis.
6. To adjust the acquisition rate value, tap the Acq Rate button.
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2.2 Main Features of the Interface

Figure 2-7 on page 44 shows the OmniScan MXU software user interface, and 
identifies its main components.

Figure 2‑7  The OmniScan MXU software window components

In this manual, the OmniScan MXU software screen images are displayed using the 
default color scheme, which is designed for indoor use. However, an alternative color 
scheme is available for outdoor operation. It consists of a white or pale-color 
background with black or dark-colored text. Select Preferences > Instrument > 
Category = Screen, and then Scheme to select the desired color scheme.

Status indicators
(see “Status

Indicators” on
page 51)

Reading fields (see “Reading-Field Area” on page 49)

Submenu buttons
(see “OmniScan MXU
Software Navigation”

on page 45)

Parameter buttons (see “OmniScan MXU Software Navigation” 
on page 45)

Menu button
(see “OmniScan MXU
Software Navigation”

on page 45)

Data screen (see “Data Screen” on
page 57)
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2.3 OmniScan MXU Software Navigation

Figure 2-8 on page 45 shows the three menu levels of the OmniScan MXU software, 
and describes the syntax used throughout this manual to systematically select the 
menu, submenu, and parameter buttons and to optionally enter or select a parameter 
value. For example, Gates/Alarms > Gates > Start signifies that you first select the 
Gates/Alarms menu, then select the Gates submenu, and finally select the Start 
parameter.

Figure 2‑8  The menu hierarchy and identification syntax

In the menu hierarchy, if a button has a pale background, it is selected, and the focus 
is on that particular menu. The menu list temporarily appears vertically over the data 
screen area while the focus is on the menu level. The submenu buttons appear 
vertically on the left side of the screen, below the menu button. The parameter buttons 
appear at the bottom of the screen.

Menu > Submenu > Parameter = Value
Note: see “Navigating in the OmniScan MXU Software” on page 46 for the complete procedure.
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2.3.1 Navigating in the OmniScan MXU Software

The following procedure provides a detailed description on how to select menu, 
submenu, and parameter buttons in the user interface of the OmniScan MXU 
software.

To navigate in the OmniScan MXU software

1. Choose the desired Menu button.
The menu list appears to the right of the button you have chosen (see Figure 2-8 
on page 45).

2. Proceed as follows to choose the desired item from the menu list:
 Tap the desired item on the touch screen.

OR
Rotate the Scroll knob, and then press the Accept key.
OR
Use the Raise increment or Lower increment key to select the desired item, 
and then press the Accept key to accept the selection (OmniScan MX2 only).
OR
With a USB mouse, click the desired menu item.

The software immediately reassigns the functions of the submenu buttons to 
those corresponding to the chosen menu item.

3. Choose the desired submenu button using the method in step 2.
The software immediately reassigns the functions of the parameter buttons to 
those corresponding to the chosen submenu button.

4. Choose the desired parameter button using the method in step 2.
5. To go back one level in the menu, submenu, parameter, and value hierarchy, press 

the Cancel key.

2.3.2 Menu Organization

The order in which the menu items, submenus, and parameter buttons appear 
corresponds with typical sequences during use. The menus can be organized into 
three groups: setup, configuration, and inspection (see Figure 2-9 on page 47).
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Figure 2‑9  Menu item groups

2.3.2.1 Menus Used to Define the Setup

The following menus are used to define the setup (see “Setup Procedures” on page 91 
for details):

Wizard
Use this menu to create a complete application setup. The step-by-step approach 
ensures that you enter or change all relevant parameter values. The help screens 
provide specific information on how to adjust the parameters. The menu includes 
a complete step-by-step calibration wizard, which is an essential part of creating a 
setup.

Group/Probe & Part
Use this menu to define one group or several groups (OmniScan MX2 only), and 
to fine-tune the parameters related to the probe or the part previously defined 
with the Setup wizard. See “Group/Probe & Part Menu” on page 306 for a 
complete description.

Menus used for inspections (see 
“Menus Used for Inspection” on 
page 48 for details)

Menus used for configurations (see
“Menus Used for Configuration” on

page 48 for details)

Menus used to define the setup (see
“Menus Used to Define the Setup”

on page 47 for details)
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Focal Law
Use this menu to fine-tune the parameters related to the focal laws originally 
defined with the Focal Law wizard. See “Focal Law Menu (PA Group Only)” on 
page 315 for a complete description.

2.3.2.2 Menus Used for Inspection

The following menus are used during inspections (see “Inspection Procedures” on 
page 151 for details on use):

UT Settings
This menu contains the parameters regularly modified during inspection, such as 
the gain and pulser/receiver parameters (see “UT Settings Menu” on page 244 for 
a complete description).

Measurements
This menu contains the parameters related to various measurement tools (see 
“Measurements Menu” on page 257 for a complete description).

Display
This menu contains the parameters related to the data views and the information 
visible on screen.

Sizing
This menu contains parameters for selecting and configuring a sizing function 
(DAC, Linear DAC, TCG, AWS, and DGS). See “Sizing Menu” on page 286 for a 
complete description.

Gates/Alarms
This menu contains parameters for configuring gates, alarms, and output signals 
(see “Gates/Alarms Menu” on page 295 for a complete description).

Scan
Use this menu to adjust the parameters related to the scan initially defined with 
the wizards. See “Scan Menu” on page 319 for a complete description.

2.3.2.3 Menus Used for Configuration

The following menus are used to configure the OmniScan MXU software and 
hardware (see “General Procedures” on page 79 for details):
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File
This menu is used to open and save files and to format and build an inspection 
report (see “File Menu” on page 229 for a complete description).

Preferences
This menu contains various parameters related to instrument configuration that 
are typically set when you start using the instrument. Examples include the 
measurement unit (millimeters or inches) and the date and time (see “Preferences 
Menu” on page 326 for a complete description). It also includes an FFT utility to 
characterize your probe.

2.4 Reading-Field Area

The reading-field area is located at the top of the OmniScan MXU software user 
interface (see Figure 2-10 on page 49).

Figure 2‑10  The reading fields and data screen
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Figure 2-11 on page 50 identifies the various parameters and reading fields available, 
and lists sections in this manual that provide more information. Figure 2-12 on 
page 50 identifies the information available in a reading field.

Figure 2‑11  The parameters in the reading‑field area

Figure 2‑12  The information available in a reading field

2.5 Gain

The gain value that is applied to the signal is an important parameter. The gain value 
applied to all focal laws appears in the upper-left corner of the reading-field area (see 
Figure 2-11 on page 50). Figure 2-13 on page 51 shows the information displayed in 
the Gain value field.

Software version

Acquisition rate indicator
(see “Pulser Submenu” 

on page 246)

Setup name (see 
“Opening Setup Files” 

on page 83)

Gain value
(see “Gain” on page 50)

Current date and time (in title 
bar not shown in image; see 

“Setting the Date and Time” on 
page 79)

Scan inspection parameter 
(in title bar not shown in 

image)
Reading fields (see “Configuring Reading 

Fields” on page 168, and “Reading 
Submenu” on page 259)

MXU – 4.4R1

Parameter identifier Parameter units

Ultrasonic parameter valueGate mode (see “Gates Submenu”
on page 295)
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Figure 2‑13  The Gain value field

The Gain value field presents two values after the UT Settings > Advanced > 
Reference dB parameter is turned On (see Figure 2-14 on page 51). Setting 
Reference dB to On freezes the current gain value as the reference gain. An 
adjustment gain value appears in order to show gain value changes. With an active 
reference, the gain applied to all focal laws is the total of the reference gain plus the 
adjustment gain. See “Advanced Submenu” on page 255 for more information on the 
Reference dB function. 

In analysis mode, an attenuation gain parameter is available for adjustment. This 
parameter allows you to adjust the signal amplitude after the acquisition has been 
performed. The adjustment range is 0 dB to −10 dB.

Figure 2‑14  The Gain value field with an active reference

2.6 Status Indicators

The status indicators show the current status of the OmniScan instrument. They are 
located in the bottom-left corner of the screen in menu-screen mode.

Figure 2-15 on page 52 shows an example of the status indicators.

Gain value

Gain units

Reference gain Adjustment gain
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Figure 2‑15  An example of the status indicators

Table 13 on page 52 provides a list of the status indicators and their meanings.

Table 13  The status indicators and their meanings 

Indicator Meaning

Normal A-scan mode is enabled.

All focal laws mode is enabled as follows: Display > A‑Scan 
Settings > Data Source = All Laws (see “Data Source” on page 281).

Tracking A-scan mode is enabled as follows: Display > A‑Scan 
Settings > Data Source = Highest or Thinnest (see “Data Source” 
on page 281).

The data in gate A is the skip number found in the symbol.

The C-scan data is located farther than the fourth skip.

The distance-amplitude correction (DAC) curve is enabled (see 
“Type Submenu” on page 287).

The linear distance-amplitude correction (DAC) curve is enabled 
(see “Type Submenu” on page 287).

The number of data points on the inspected area exceeds the 
number of available pixels (see “Compression Feature” on page 75).

The time-corrected gain (TCG) is enabled (see “Type Submenu” on 
page 287).

Setup status
(see Table 13 on page 52)

Power status/battery charge/AC connection
(see “Battery Charge Indicator(s)” on page 54)
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The time-corrected gain (TCG) is enabled, but it exceeds the 
dynamic gain range (see “Parameters for DAC and TCG Curves” 
on page 294).

The distance-gain sizing (DGS) is enabled (see “Type Submenu” on 
page 287).

Reference mode is enabled.

The acquisition synchronization is set to clock mode. 

The acquisition synchronization is set to encoder mode.

This indicator displays the OmniScan instrument’s internal 
temperature in degrees Celsius.

 (yellow) The sensitivity is not calibrated.

 (green) The sensitivity is calibrated.

 (green)
The sensitivity is calibrated for two or three selected angles/VPA, 
and interpolated in between the calibrated angles/VPA.

 (yellow)
The TOFD is not calibrated.

 (green)
The TOFD is calibrated.

 (yellow) The ultrasonic velocity is not calibrated.

 (green) The ultrasonic velocity is calibrated.

 (yellow) The wedge delay is not calibrated.

 (green) The wedge delay is calibrated.

 (green)
The wedge delay is calibrated for two or three selected angles/VPA, 
and interpolated in between the calibrated angles/VPA.

Table 13  The status indicators and their meanings (continued)

Indicator Meaning
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2.7 Battery Charge Indicator(s)

There are two battery charge indicators for the OmniScan MX2. The OmniScan SX has 
a single indicator. The indicators show the amount of power remaining in the battery 
or batteries (see Figure 2-16 on page 54 or Figure 2-17 on page 54).

Figure 2‑16  OmniScan MX2 battery charge status example

Figure 2‑17  OmniScan SX battery charge status example

The remaining estimated operation time is displayed inside the battery charge 
indicator in the hh:mm format (hour:minute).

The charge indicator (bar) inside the battery charge indicator displays the 
approximate amount of power remaining in that battery. Table 14 on page 55 
describes the various states of the battery charge indicator.

• If you attempt to turn the OmniScan instrument on with one or two batteries that 
are too low for operation, the power indicator light blinks red rapidly for about 
three seconds. Replace the battery or batteries, or plug in the DC power adaptor 
to operate the OmniScan instrument.

• The OmniScan MX2 uses one battery at a time; the battery currently in use is 
highlighted.
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2.8 Acquisition Modes

The OmniScan instrument features two acquisition modes: inspection mode and 
analysis mode. Figure 2-18 on page 56 illustrates the basic operations of each mode 
and how to switch between modes.

Table 14  Battery charge indicator variations 

Indicator Outline Fill Meaning

Dotted N/A There is no battery in that 
compartment.

Blue Blue The battery is functioning 
properly.

Blue Orange The battery is too hot for 
operation.

Yellow 
(blinking)

Blue The battery is charging.

Orange Blue The battery is too hot to be 
charged or the internal 
temperature of the instrument is 
too high to enable the charge 
(over 45 °C).

Red
(blinking)

Pale-blue The battery charge is critically 
low (less than 10 %). A beeping 
sound is heard if no other battery 
is available.

N/A Yellow The OmniScan instrument is 
being powered externally 
through the DC power adaptor.
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Figure 2‑18  The acquisition modes

2.8.1 Inspection Mode

Inspection mode is the default acquisition mode when the OmniScan instrument is 
turned on. Inspection mode has the following characteristics:

• The instrument continuously produces ultrasonic beams, and dynamically 
displays ultrasonic data.

• Pressing the Play key (or tapping and holding Start/Stop in the readings shortcut 
menu and then selecting Reset All) starts data recording for a scanned area (using 
an encoder) or for a predetermined period of time.

• Pressing the Pause key (or tapping Start/Stop in the readings shortcut menu) 
pauses the data acquisition and activates analysis mode.

2.8.2 Analysis Mode

Analysis mode is used to analyze recorded data after an inspection. Analysis mode 
has the following characteristics:

— In this mode, the instrument stops acquiring data, and the recorded data is 
available for analysis.

Inspection mode
• See dynamic ultrasonic data.
• Acquire data over time or by using an encoder.
• Save the setup file (.ops)

Analysis mode
• Review acquired ultrasonic data.
• Move the gates.
• Add indication to the indication table.
• Build and save a report (.html).
• Save the data file (.opd).

Press the Pause key ( ) 
OR

Tap Start/Stop in the readings shortcut menu
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• The acquisition indicator illuminates solid orange (see “Acquisition Indicator 
Light” on page 27 for details).

The typical sequence of operations to be performed in Analysis mode is as follows:

1. Place the gate over the desired indications.
2. Use the cursors and reading fields to measure the size and the position of the 

indications.
3. Add the indications to the indication table.
4. Produce and save the reports (.html).
5. Save the inspection data (.opd).
6. Return to inspection mode.

2.9 Data Screen

The data screen area displays the various ultrasonic data views and layouts.

2.9.1 Scans, Views, and Layouts

A scan is a 2-D graphical representation of ultrasonic data with a ruler or scale 
corresponding to the horizontal and vertical axis (see “Rulers/Scales” on page 65). For 
example, an A-scan and a C-scan are two different types of scans.

A view is a volumetric representation of a part, which includes signal overlays. Like a 
scan, a view has two axes. However, instead of being related to a specific group, a 
view is linked to the part. A signal that originates from a single group or from 
multiple groups can be displayed without affecting the view dimensions.

A layout is an organization of one or more scans and views. For example, the A-B-C 
layout is a graphical arrangement of an A-scan, a B-scan, and a C-scan.

Tap the Layouts section of the title bar to select the layout.

Table 15 on page 58 lists the basic ultrasonic views (scans), which are illustrated in 
Figure 2-19 on page 59.

TIP
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Table 15  Basic data views 

View  Point of view Axis content

A-scan Looking down on the 
material

Amplitude versus Ultrasound

B-scan Side Ultrasound versus Scan

C-scan Top Scan versus Index

D-scan, S-scan, 
End view, Ray 
Tracing

End Ultrasound versus Index
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Figure 2‑19  Example of ultrasonic scan views

The following scans and views are available in the layouts:

A-scan
The scan on which all other scans are based. An A-scan is a representation of the 
received ultrasonic pulse amplitude versus time-of-flight (ultrasonic path), or a 
waveform. 
A peak in the signal corresponds to the echo of a reflector or a discontinuity in the 
part. Peaks at the start and at the end of the ultrasound axis generally correspond 
to the echoes of the part entry surface and the back wall.

Top (C-scan) view

Side (B-scan) view
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End (S-scan) view

Index axis
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B-scan
2-D side representation of the part showing ultrasonic data with the scan length 
on one axis, and the ultrasound path on the other axis.

C-scan
2-D top representation of the part showing gated ultrasonic data with the scan 
length on one axis, and the index length on the other axis. One of the available 
parameters (for example, the maximum amplitude) is projected on the index-scan 
plan for each point (pixel).

D-scan
2-D end representation of the part showing ultrasonic data with the index length 
on one axis, and the ultrasound path on the other axis.

S-scan (PA group only)
2-D representation of ultrasound data presenting all the A-scans generated by the 
focal laws in an angular sector or sweep range in order to create a cross section of 
the part. The A-scans are represented by lines on which the amplitude is color-
coded, and they are corrected for delay and true depth so that their positions are 
accurate relative to the ultrasound axis.

End view
S-scan data view displayed with the ultrasound beam skips in the part. A single 
group or multiple groups can be represented simultaneously and will be merged. 
Improves the defect positioning in a weld inspection. The End view is intended 
only for flat parts, and therefore curved parts will be displayed as if they were flat 
parts.

RayTracing
Dynamic cross-section illustration of the propagation of the ultrasonic beams in 
the part.

2.9.2 RayTracing

The RayTracing view is a dynamic cross-section illustration of the part, the 
propagation of the ultrasound beams in the part, the limits of gate A, the location of 
the indications in the part, and the weld drawing. Figure 2-20 on page 61 presents the 
elements of a RayTracing illustration.
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Figure 2‑20  The RayTracing graphical elements

The thickness of the part is shown on the vertical axis, and the index axis is shown on 
the horizontal axis. Pale-blue lines represent the ultrasonic beams. A dark-blue line 
represents the path for the current focal law.

2.9.2.1 Using RayTracing to Define the Setup

Using the wizards allows you to quickly and easily define the setup. The RayTracing 
dynamic cross-section illustration is integrated into the Setup wizard in order to help 
you to visualize the changes in each configuration step of the setup.

In the wizards, the RayTracing illustration appears at the bottom of the data screen 
area (see Figure 2-21 on page 62).

Part thickness
(solid black lines) 

Index axis units 

Current focal law
linked to the Data cursor

(solid blue line)

Gate A range (red lines)

Centerline (dashed green) and weld drawing

Ultrasonic beams
(pale-blue lines)

Indication location (blue dot)
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Figure 2‑21  Example of RayTracing in the Setup wizard

2.9.2.2 Using RayTracing to Inspect a Part

The RayTracing view allows you to visualize a part, and dynamically highlight the 
strongest reflector as you perform an inspection. The A-C-R-S layout combines the 
A-scan, S-scan, RayTracing, and C-scan views. As you move the probe over the part, 
the RayTracing dynamically identifies the location in the part with the strongest 
signal crossing gate A. The RayTracing view displays a blue dot at the location of the 
strongest signal, and a solid-blue line for the associated law.

To perform an inspection using the RayTracing view

1. Use the Part & Weld and Setup wizards to define the setup (see “Creating the 
Application Setup with the Wizards” on page 91).

2. Select the A‑C‑R‑S layout from the title bar.
3. Move the probe over your part until you find an indication.

2.9.2.3 Using RayTracing to Analyze the Indications

In analysis mode, the RayTracing view allows you to visualize a part and the 
indications as you analyze the inspection results. You can use the A-C-R-S layout and 
the indication table to review the indications entered in the indication table, and 
visualize their location in the inspected part on the RayTracing view.

Wizard help

RayTracing illustrates:
• Part and weld dimensions

• Ultrasound beam path

• Gate A limits
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To analyze the inspection using the RayTracing view and the indication table

1. Select the A‑C‑R‑S layout from the title bar.
2. Activate the indication table from the Options menu in the title bar.
3. Perform the inspection, leaving the probe over a reflector of interest.
4. Enter the analysis mode by pressing the Pause key, or by selecting Scan > Start > 

Pause = On.
The data screen freezes.

5. Press the Data Selector key, and then select the Index and the Scan pop-up 
buttons. Position the Data cursors appropriately in the C-scan view using the 
Scroll knob (blue line on the C-scan) over an indication.

6. Select the Angle pop-up button, and then position the Data cursor on the most 
significant law of the S-scan view. When the signal of the current focal law crosses 
gate A, a blue dot linked to the Data cursor appears on the RayTracing view to 
show the location of the indication in the part.

7. Tap and hold the reading area and then select Add Indication.
The blue dot turns red in the RayTracing view.

8. If more than one indication appears in the C-scan view, repeat steps 5 to 7.
In the RayTracing view (see Figure 2-22 on page 64):
— A blue dot represents the indication corresponding to the current Data cursor 

position.
— A red dot represents the currently selected indication table entry.
— An X accompanied by a number in superscript represents an indication table 

entry. This number corresponds to the indication number in the table.
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Figure 2‑22  Example of indications in the RayTracing view

9. To save the data, choose File > Data > Save.

Select File > Data Settings > Save key = Data to configure the Save/Print key to save 
inspection data. Pressing the Save/Print key is thus equivalent to selecting File > 
Data > Save.

10. Press the Pause key to return to the inspection mode, and to continue the 
inspection.

2.9.2.4 Multiple Group Layouts in OmniPC

In the OmniPC software, Multiple Group layouts are available in the menu screen 
mode (see Figure 2-23 on page 65). This feature is not available on the OmniScan MX2 
instrument.

Indication table
entry

Data cursor (blue line)
in the S-scan

Currently selected
indication table entry

TIP
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Figure 2‑23  The Multiple Group layouts

2.9.3 Rulers/Scales

Rulers/scales appear on the vertical or horizontal sides of the view. These rulers/scales 
are associated with the axis they represent. Figure 2-24 on page 66 provides an 
example of multiple views featuring various rulers/scales.
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Figure 2‑24  Example of multiple views with various rulers/scales

• To zoom in on a section of the data screen, tap and drag to draw a rectangle 
around the section to be enlarged, and then release the screen. To zoom in the 
vertical axis, move your finger vertically. To zoom in the horizontal axis, move 
your finger horizontally. Zoom can only be used along axis rulers/scales that 
contain a scroll bar.

• To return to the unzoomed view, double-tap the x-axis and y-axis ruler/scales or 
press the Zoom key (OmniScan MX2 only). To unzoom all rulers to their original 
scale, tap and hold a ruler and select Zoom Out.

Each ruler/scale is filled with a dedicated color to help you identify the axis on the 
various views. Table 16 on page 67 provides a list of the available rulers/scales, and 
their associated colors and functions.

Amplitude axis

Index axisUltrasound axis

Angle axis

Color palette ruler

TIP
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A basic color is attributed to each axis. The axis appears in various tints of this basic 
color. The lightest tint corresponds to the raw data representation. Progressively 
darker tints correspond to increasing data correction complexity relative to the axis. A 
darker tint is also used for an axis that appears as a reference, in which case the zoom 
bar is not available.

Table 16  Ruler/scale colorsa 

Axis Basic 
color Appearance Specific 

color Note

Scan Blue Cyan Uncorrected (length or 
degree units depending 
on scan-axis unit)

Dark blue No zoom

Blue Volumetric correction 
(strip chart only)

Index Green Pale-green N/A

Green Volumetric correction

Amplitude Yellow Yellow N/A

Ultrasound Pink Pale pink Time units

Pink Sound path units

Purple True-depth units

Color 
palette ruler

Yellow Yellow Displayed next to the 
color palette
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2.10 Outline Colors

Colors are used to outline functions and reading fields in order to facilitate tracing of 
the elements with applicable parameters or to indicate the origin of the information.

2.10.1 Reading-Field Colors

The reading fields can be outlined in one of seven colors. The color indicates the 
interface element corresponding to the value appearing in the field (see Figure 2-25 on 
page 69).

Angle Grey Grey Sectorial inspection only
Units in degrees

VPA Grey Linear inspection only 
Units in ultrasonic beam 
number

Time Grey Pale grey N/A

Group Dark grey N/A

TOFD Pink Pale pink Displayed when a TOFD 
group is selected

Dark pink Displayed after the 
lateral wave 
synchronization has 
been performed.

a. The colors in this document differ slightly from those on the OmniScan instrument screen.

Table 16  Ruler/scale colorsa (continued)

Axis Basic 
color Appearance Specific 

color Note
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Figure 2‑25  Three readings outlined in red, and one in purple

Gate colors

• Red: The information is from gate A.
• Green: The information is from gate B.
• Yellow: The information is from gate I.

Cursor colors

• Red: The information is from the Reference cursor.
• Green: The information is from the Measurement cursor.
• Blue: The information is from the Data cursor.

Red and green refer to either the gate information or the cursor information. When the 
information is from gate A or gate B, the reading-field code includes the gate letter. In 
Figure 2-25 on page 69 the first three reading fields present information from gate A. 
For more details on reading-field codes, see “Reading Submenu” on page 259.

UT unit colors

The following information applies to the ultrasound axis:

• Pale-pink: Time (µs)
• Pink: Sound Path (mm) [also called half path]
• Purple: True Depth (mm)

Information from gate A
Indicated by the “A” in A%, DA^, and PA^.

Information from the 
ultrasound axis

NOTE
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2.10.2 Parameter Button Colors

In certain submenus, some or all of the parameter buttons are outlined in one of six 
colors. The color indicates the interface element to which a parameter applies.

Colors referring to gates

Three colors refer to the gates (see Figure 2-25 on page 69):

• Red: The parameter applies to gate A.
• Green: The parameter applies to gate B.
• Yellow: The parameter applies to gate I.

Colors referring to ultrasound units

Three colors refer to the ultrasound units used on the ultrasound axis (see example in 
Figure 2-26 on page 71). The ultrasound units are selected using UT Settings > 
General > UT Mode. Note that the UT Mode settings can only be changed using this 
menu or, if in PA mode, using the Stacked A‑Scan application in the Setup wizard.

• Pale pink: Time (µs)
• Pink: Sound Path (mm) [also called half path]
• Purple: True Depth (mm)
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Figure 2‑26  The purple color for ultrasound axis and mode button

2.11 Parameter Buttons

The parameter buttons are located at the bottom of the interface display. There can be 
up to six parameter buttons per submenu. Table 17 on page 72 lists the types of 
parameter buttons. See Table 11 on page 31 for the procedure on editing parameter 
values.

For some submenus, selecting the left-most parameter button in the list changes the 
other available parameter buttons.

Purple outline

Purple sound path scale 

NOTE
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Table 17  Parameter button types 

Type Example Description

Command Causes a specific action to be carried 
out.

Command 
launch

Opens a dialog box or another screen 
providing more controls related to the 
command.

Toggle Alternates between two settings.

Edit Used to enter a numeric or 
alphanumeric value or to modify an 
existing value.

Edit list Displays a list with an editable field 
as the last item, enabling you to select 
a predefined item or to create a new 
item.

Edit/cyclic Contains two different values that can 
be edited separately:

a) At the top, a numeric value 
similar to an edit button value

b) At the bottom, a numeric 
increment/decrement step (∆) 
value

Save

File 
Manager...

On

Auto-detect

Data####

File
Name

Points
Qty.

Gain
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Many parameter buttons contain a numeric value. There are several ways to edit the 
value of the parameter button.

When you select a parameter with a numeric value, the value appears in yellow, and a 
flashing cursor appears to the right of the value to show that it can be edited. An 
increment/decrement step value also appears in the lower right corner of the button 
(see Figure 2-27 on page 74). Several increment/decrement step values are available to 
enable quick editing of parameter button values.

List Displays a list of predefined items for 
selection.

Check list Displays a list of one or more check 
box items that can be selected 
individually.
Select an item in the list, and then 
press the Accept key to toggle the 
state of the check box. The effect is 
immediate. 
Press the Cancel key or select another 
button to close the parameter list.

Parameter 
category

Displays a list of parameter 
categories. The selection changes the 
parameters displayed on the right 
side of this button.

Table 17  Parameter button types (continued)

Type Example Description

Current
View

A-Scan

S-Scan

A-Scan

Cursor

Multiple

Cursor

Value

A-scan Readings

Select

Amplitude

Rectification

Depth

Amplitude
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For more details about increment/decrement steps, see “OmniScan MX2 Increment 
Steps” on page 16 or “OmniScan SX Increment Steps” on page 16.

Figure 2‑27  Editing a parameter value with the increment/decrement step

To edit the numeric value of a parameter

1. Choose the parameter to enable the edit mode.

3. On the OmniScan instrument, rotate the Scroll knob clockwise to increase the 
value of the parameter, or counterclockwise to decrease the value of the 
parameter.
OR
On the OmniScan instrument, type the value using the virtual keyboard.

4. Accept the edited value as follows:
 On the OmniScan instrument, press the Accept key.

OR
Press another key or button.
OR
Tap any layout view.

MX2 SX

2. On the instrument, press the Raise 
increment key to increase the value 
of the step, or press the Lower 
increment key to decrease the value 
of the step.

2. Tap the parameter twice or press the 
Accept key twice to open the 
software keyboard. Use the +∆ or −∆ 
button to increase or decrease the 
increment (select from the 
predefined list of increments).

NOTE

Editable value

Increment/decrement step
Gain
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2.12 Compression Feature

To support the corrosion mapping and composites applications, the Compression 
feature is available. Compression is included on the B-scan and C-scan to ensure that 
the most relevant information in a pixel is displayed at all times. For an amplitude 
C-scan or B-scan, the pixel color is determined by the data point of highest amplitude. 
For a “Time-of-flight” or “Position” C-scan, the pixel color is determined by the data 
point of shortest time-of-flight (thinnest). If the inspected area has more data points 
than pixels, the Compression feature will be turned on automatically in order to select 
which data will be displayed for each pixel, and the “C” symbol will be displayed on 
the status indicator, as shown below (see Figure 2-28 on page 75):

Figure 2‑28  The Compression feature symbol

Also, if a zoom is performed on the C-scan, and all the data points are displayed, the 
Compression symbol and the Compression indicator will no longer be displayed. This 
function is always active, and does not require configuration.

Compression Parameter

Used in analysis mode, the Compression parameter is available when a TOFD group 
is active and when Display > View Settings > Category = B‑Scan is selected. When set 
to Off, this parameter ensures that no compression is active by performing an 
automatic zoom on the current view. Set the Compression parameter to On to avoid 
hiding a data value; however, this will change the zoom.

2.13 Online Help

The OmniScan MXU software offers various types of help information:

Compression feature 
symbol
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• Help information related to wizard steps.
• Contextual help regarding the functions corresponding to each menu, submenu, 

or parameter button. The content of this help system is the same as that in “Menu 
Description” on page 229.

2.13.1 Displaying Contextual Help

The OmniScan MXU software features contextual help related to menu, submenu, 
and parameter buttons.

To display contextual help

1. Choose the menu, submenu, and parameter button for which you want to see 
contextual help information.

2. Press the Help key on the front panel.
The associated help information appears in the data screen area.

3. To display help information on a different function, simply choose the button 
corresponding to the function.
The contextual help information displayed is updated.
The help information disappears when you press the Help key a second time.

When pressing the Help key, no help information appears unless a button is selected. 
Make sure that a menu, submenu, or parameter button is selected.

2.13.2 Displaying Online Help for Wizard Steps

The step-by-step procedures of the wizards provide specific help information for each 
step. The information that appears in the data screen area of the OmniScan MXU 
software window helps you select appropriate values for the parameters available for 
the current step.

NOTE
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The Calibration wizard does not provide help information. The data screen is needed 
to show real-time graphical data as you move the probe over the calibration part.

NOTE
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3. General Procedures

This chapter contains general procedures that use functions from the File and 
Preferences menus, and it describes commonly performed tasks that have an overall 
impact on the OmniScan MXU software interface.

3.1 Setting Preferences

The OmniScan MXU software provides functions to set a number of system 
preferences through the Preferences menu.

3.1.1 Setting the Date and Time

This section describes how to set the date and time on the OmniScan instrument. The 
date and time appear in the reading-field area of the OmniScan instrument screen, 
and they are recorded along with acquired data.

To set the time

1. Select Preferences > Instrument > Category = System.
2. Select Clock Set once, and then use the Scroll knob to set the hour.
3. Tap the numeric parameter to move to the value for minutes.
4. Enter the minutes using the Scroll knob.
5. Tap the numeric parameter to move to the value for seconds.
6. Enter the seconds using the Scroll knob.
7. Tap the numeric parameter to move to the value for half-day period.
8. Use the Scroll knob to toggle between AM (for morning) and PM (for the 

afternoon).
9. Press the Accept key to complete the task.
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To set the date

1. Select Preferences > Instrument > Category = System.
2. Select Date Set once, and then use the Scroll knob to set the year.
3. Tap the numeric parameter to move to the value for months.
4. Enter the month using the Scroll knob.
5. Tap the numeric parameter to move to the value for days.
6. Enter the day using the Scroll knob.
7. Press the Accept key to complete the task.

3.1.2 Selecting the Length Measurement Units

This section describes how to select the length measurement units.

To select the length measurement units

 Tap and hold the software version field of the reading-fields area, and then select 
the new measurement units (Millimeters or Inches).
OR
Select Preferences > Instrument > Category = Units, and then, in the Length 
Units list, select the preferred measurement unit (Millimeters or Inches).

3.1.3 Configuring the Digital Inputs

This section explains how to configure the digital inputs (DIN).

To configure the digital inputs

1. Select Preferences > Setup > Category = DIN.
2. In the Select DIN list, select the key (DIN1 through DIN4) to which a digital 

input is to be assigned.
3. In the Assign DIN list, select the parameter that is to be displayed next to the key 

number selected in step 2.
4. Repeat steps 2 and 3 to configure the other digital inputs.
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3.1.4 Changing the Screen Color Scheme

The screen color scheme can be changed in order to optimize it for either indoor or 
outdoor operation.

To change the screen color scheme

 Tap and hold the software version field of the reading-fields area, and then select 
the new color scheme (Indoor or Outdoor).
OR
Select Preferences > Instrument > Category = Screen, and then, in the Scheme 
parameter list, select the appropriate color scheme (Indoor or Outdoor).

3.1.5 Toggling the Wizard Help Screen

This section explains how to toggle the wizard help screen. The wizard help is 
displayed by default. Once you are familiar with the wizards, you can choose to hide 
the wizard help so that the full graphical area is available for RayTracing.

To toggle the wizard help screen

1. Select Preferences > Instrument > Category = Help.
2. Toggle the value of the Wizard Help parameter (On or Off).

When using the wizard, deactivating the wizard help function will speed up the 
refresh time for each step, for quicker operation.

3.2 Managing Files

The location where files are saved or retrieved can be selected by choosing File > Data 
Settings > Storage.

You can save or load any file type to the storage card, to a network (OmniScan MX2 
only), or to an external hard drive (USB storage) at any time.

NOTE
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3.2.1 Saving Files

This section outlines the procedure for saving files on the OmniScan instrument.

3.2.1.1 Saving a Setup

Save the setup data regularly to prevent accidental data loss.

To save a setup

1. In the File > Data Settings > Storage list, select the location where you want to 
save the setup.

2. Tap and hold the file name field in the reading-fields area, and then select Save 
As.
OR
Select File > Setup > Save As.

3. In the window that opens, select File Name, and then enter the desired name for 
the setup file.

4. Select Save to save the file and close the window.

3.2.1.2 Saving a Data File

It is recommended that you save data regularly to prevent accidental data loss.

To save an inspection data file

1. Tap and hold the file name field in the reading-fields area, select File Name, and 
then enter a file name root before the series of ####.
OR
Select File > Data Settings > File Name, and then enter a file name root before the 
series of #### (see Figure 3-1 on page 82).
For more information on file naming codes, see “Data Settings Submenu” on 
page 236.

Figure 3‑1  File Name parameter button

File Name
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2. Select File > Data > Save.
OR
If you are in Analysis mode, tap and hold the file name field in the reading-fields 
area, and then select Save.

Select File > Data Settings > Save key = Data to configure the Save/Print key to save 
inspection data. Pressing the Save/Print key is then equivalent to choosing File > 
Data > Save.

3.2.2 Opening Files

This section describes how to open different files in the OmniScan instrument.

3.2.2.1 Opening Any Type of File

To open any type of file

1. Tap and hold the file name field in the reading-fields area, and then select Open.
2. In the File Manager, select File Type.
3. Use the Scroll knob to select the desired file, and then select Open.

3.2.2.2 Opening Setup Files

To open a setup file

1. In the File > Data Settings > Storage list, select the location where the desired 
setup file is saved.

2. Select File > Setup > Open.
3. In the File Manager, select File Type = Setup.
4. Use the Scroll knob to select the desired setup file, and then select Open.

TIP
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3.2.2.3 Opening Connectivity Files

To open a connectivity file

1. In the File > Data Settings > Storage list, select the location where the desired 
connectivity file is saved.

2. Select File > Setup > Import Connectivity.
3. Use the Scroll knob to select the desired connectivity file, and then select Open.

3.2.2.4 Opening Data Files

To open a data file

1. In the File > Data Settings > Storage list, select the location where the desired 
data file is saved.

2. Select File > Setup > Open.
3. In the File Manager, select File Type = Data.
4. Use the Scroll knob to select the desired data file, and then select Open.

3.2.2.5 Opening Image Files

To open an image file

1. In the File > Data Settings > Storage list, select the location where the image is 
saved.

2. Select File > Image > Open.
3. In the File Manager, select File Type = Image.
4. Use the Scroll knob to select the desired image file.

A preview of the image contained in the file appears in the destination pane.
5. Select Open.

The image fills the entire screen.
6. Select Close to return to the File Manager.
7. In the File Manager, select Close to return to the data screen.
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3.2.2.6 Opening Report Files

To open a report file

1. In the File > Data Settings > Storage list, select the location where the report is 
saved.

2. Select File > Report > Open.
3. In the File Manager, select File Type = Report.
4. Use the Scroll knob to select the desired report file.

A preview of the report contained in the file appears in the destination pane.
5. Select Open.

The report appears on the entire screen, providing you with two options: printing 
the report or closing it.

6. Select Close to go back to the File Manager.
7. Select Close once again to return to the data screen.

3.2.3 Setting the Save/Print Key

The Save/Print key on the front panel of the OmniScan instrument allows you to 
instantly create a file containing a specific type of data. You need to set the Save/Print 
key for the type of data to be saved, and to set the format for the name of the file and 
the destination where the file is to be saved.

To set the Save/Print Key

1. In the File > Data Settings > Save Key list, select the item you want from the list 
(Report, Data, Image, or Data&Image).

2. Select File Name, and then enter an automatic file naming format using “#” 
characters in order to specify automatically increasing numbers.
For example, entering DATA#### tells the system to create files with automatic 
file names starting with DATA0001, DATA0002, and so on.

3. In the Storage list, select the storage destination.
The OmniScan instrument saves the data type any time you press the Save/Print 
key.

For more information regarding the parameters listed in the above procedure, see 
“Data Settings Submenu” on page 236.
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3.3 Producing Reports

This section outlines the procedures for configuring and printing reports.

If you want to customize the reports with your company logo, see “Changing the 
Company Logo” on page 189 for the procedure on creating a custom report template.

3.3.1 Configuring a Report

This section explains how to configure a report.

To configure a report

1. Select File > Report > Category = Format.
2. Set the parameter buttons (see “Format Category” on page 232) at the bottom of 

the screen based on the information you want to include in the report:
a) Select Include to add the current layout or indication table to the report.
b) Select Component, and select the desired components.
c) Select Edit Notes or Edit Header to open the note pad.
d) Enter the note using the virtual keyboard or a USB keyboard. Select Accept in 

the virtual keyboard to proceed to the next line.
e) Select Close to close the note pad.
f) Select Yes in the dialog box that appears in order to accept the changes, and 

save the note.
The note is displayed at the top of the report footer, and the header is 
displayed at the top of the report header (see Figure 3-2 on page 87).

g) Select Template, and select the appropriate report template.

NOTE
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Figure 3‑2  Example of header note (top) and footer note (bottom) in a report

3. If you chose to include User Fields parameters (File > Report > Category = 
Format and Component = User field), select File > Report > Category = User 
Fields, and proceed as follows:
a) In the Field list, select the number of the user field you want to include in the 

report.
b) Select Enable = On to make the user field appear in the report.
c) Make sure that the Label parameter displays the information you require. If 

not, enter the new information in the edit field (see Figure 3-3 on page 87).
d) Make sure that the Content parameter displays the information you want to 

attach to the label. If not, enter the information in the edit field (see Figure 3-3 
on page 87).

Figure 3‑3  Example of Label and Content parameters in a report
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e) Repeat steps 3.a through 3.d until all the required user fields have been 
activated.

4. Select File > Data Settings > File Name, and then enter a name for the report.
For more information regarding the available file name variables, see “Data 
Settings Submenu” on page 236.

5. To see the report configuration result, proceed as follows:
a) Select File > Report > Category = Open/Save.
b) Select Preview. 

The report appears on the screen.
6. In the report viewer, proceed as follows:

 Select Save and Close to save the report to an HTML file on the destination 
device, and then return to the File > Report submenu.
OR
Select Close to return to the File > Report submenu without saving the 
report.

3.3.2 Printing a Report from a Computer

It is possible to transfer a report from the OmniScan instrument to a computer, and 
then print it from that computer.

To print a report from a computer

1. Create a report on the OmniScan instrument (see “Configuring a Report” on 
page 86).

2. Save the report on the storage card, and note the name of the report.
3. Remove the storage card from the OmniScan instrument, and insert it into a 

memory card reader connected to your computer.
4. On the computer, open the \User\Report folder on the storage card.
5. Copy both the report file (.html extension) and the folder with the same name to 

the computer.
6. Open the HTML report file (.html) with Microsoft Internet Explorer.
7. In Microsoft Internet Explorer:

a) On the File menu, click Page Setup.
b) In the Margins group box, assuming that measurement units are in 

millimeters, enter 10 in the Left text box, and then enter 10 in the Right text 
box.
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c) Click OK.
d) Under the File menu, click Print to print the report.
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4. Setup Procedures

The setup procedures in this chapter show you how to set up various aspects of the 
inspection configuration. These procedures must be followed when you need to 
inspect a new part or when you modify the way you inspect a part.

4.1 Creating the Application Setup with the Wizards

The Wizard menu offers step-by-step assistance to quickly and easily create a 
complete setup for your application (see Figure 4-1 on page 92). The step-by-step 
approach ensures that you don’t miss a parameter change. The help screen of each 
wizard step provides specific information regarding the parameters to be set.
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Figure 4‑1  Elements of a wizard step

To perform a complete application setup, use the different wizards available from the 
submenu buttons, in the following order:

• Part and weld (see “Configuring the Part and Weld” on page 92)
• Setup (see “Modifying the Setup” on page 93)

4.1.1 Configuring the Part and Weld

To configure the part and weld

1. Select Wizard > Part & Weld > Start to start the Part & Weld wizard.
2. Follow the on-screen help information to complete the remaining steps of the 

wizard.

Wizard step title

Help information

Step-by-step navigation Parameters of the step

RayTracing
illustration
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You can exit a wizard at any time by pressing the Cancel key.

4.1.2 Modifying the Setup

To modify the setup

1. Select Wizard > Setup > Start to start the Setup wizard.
2. Select Modify from the Operation parameter list, and then, in the Current Group 

parameter list, select the Group number to be modified.
3. Follow the on-screen help information to complete the remaining steps of the 

wizard.
The wizard steps depend on the selection made in step 1. Only the parameters 
that are relevant to the technology (PA or UT) and the selected application will be 
configured.

You can exit a wizard at any time by pressing the Cancel key.

4.2 Selecting the Probe and the Wedge

The OmniScan instrument needs to obtain the necessary information about the probe 
and wedge models to be used for your inspection.

The OmniScan instrument automatically detects and loads the characteristics of an 
Olympus PA probe when you connect one to the instrument with an OmniScan 
connector. When you use an OmniScan connector and a different brand of probe, you 
need to manually select the probe from the list of predefined probes.

You also need to select a predefined wedge or define the wedge that you want to use 
for your inspection.

TIP

TIP
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To set up the probe and the wedge, you can use the wizard or navigate directly in the 
menus and submenus.

To manually select a probe

1. Select Wizard > Setup > Start.
2. Select Next until you reach the Select Probe and Wedge step.

OR
Select Group/Probe & Part > Probe & Wedge > Select/Edit = Select.

3. Select Probe to choose your probe from the predefined list (see Figure 4-2 on 
page 94):
a) Choose the appropriate probe category in the list on the left side.
b) Choose the appropriate probe model in the list on the right side.

The selected probe specifications appear at the bottom of the dialog box.
c) Press the Accept key or Select to select the probe.

Figure 4‑2  The probe selection dialog box

4. When your probe is not available in the predefined list, see “Defining a Probe” on 
page 96 for the procedure used to define a new probe.

Probe categories List of probes in the selected 
category

Probe parameters
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To manually select a wedge

1. Select Wizard > Setup > Start.
2. Select Next until you reach the Select Probe and Wedge step.

OR
Select Group/Probe & Part > Probe & Wedge > Select/Edit = Select.

3. Select Wedge to open the predefined list of wedges (see Figure 4-3 on page 95):
a) Choose the appropriate wedge category in the list on the left side.
b) Choose the appropriate wedge model in the list on the right side.

The selected wedge specifications appear at the bottom of the dialog box.
c) Press the Accept key or choose Select to select the wedge.

In Phased Array mode, only the wedges that are dedicated to the probe are available 
by default. The list of dedicated wedges speeds up the wedge selection process. 
However, if you need to view the complete list, you can use the Show Dedicated / 
Show All button to toggle between the full and the dedicated lists of wedges.

Figure 4‑3  The lists of wedges in the wedge selection dialog box

NOTE

Wedge categories List of wedges in the 
selected category

Wedge parameters Button to toggle lists
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4. If your wedge is not available in the predefined list, see “Defining a Wedge” on 
page 98 for the procedure used to define a new wedge.

4.3 Defining a Probe

This section describes how to define a probe in the OmniScan instrument.

If the probe is not an Olympus PA probe, an adaptor is needed to interface your other 
brand probe connector with the OmniScan PA connector.

To define a probe

1. Select Wizard > Setup > Start.
2. Choose Next until you reach the Select Probe and Wedge step.

OR
Select Group/Probe & Part > Probe & Wedge > Select/Edit = Edit.
This selection gives you access to the Edit Probe and Edit Wedge parameter 
buttons.

3. Choose Select/Edit = Edit.
4. Select Edit Probe to open the Probe Definition Manager.
5. Select New.
6. Select Serial Number, and then enter the probe serial number.
7. Select Save.

A new Custom / <serial number entered> probe appears in the probe list.
8. In the Freq. (MHz) list, select the probe frequency.
9. If you are using a PA probe, proceed as follows (for conventional UT probes, see 

step 10):
a) In the Ref. Point button, enter the probe reference point, which is the distance 

between the front of the probe and the center of the first probe element (see 
Figure 4-4 on page 97).

NOTE
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By default, the OmniScan MXU software establishes the 0-reference point at the 
position of the first element. To set the 0-reference point at the front edge of the probe, 
enter the distance between the front edge of the probe and the position of the first 
element. The value must be negative.

Figure 4‑4  The probe reference point measurement

b) From the Type list, select the probe type.
c) In the Elements Qty. button, enter the number of elements in the probe.
d) In the Pitch button, enter the distance between the centers of two adjacent 

probe elements. This distance is illustrated in Figure 4-5 on page 97.

Figure 4‑5  Probe‑element pitch

IMPORTANT

1

Front edge of 
the probe

−53 mm

Pitch
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10. If you are using a conventional ultrasound (UT) probe, select Element Diameter 
(circular probe), or Side 1 Length, or Side 2 Length (rectangular probe), and then 
enter the value (mm) of the probe-element diameter or size.

11. Select Save.
12. Choose Select and Close to select the probe and quit the Probe Definition 

Manager.

The new probe is now available from the list of defined probes under the User 
category (see “Selecting the Probe and the Wedge” on page 93).

4.4 Defining a Wedge

The OmniScan MXU software requires information about the wedge you are using. If 
the wedge is not present in the list of predefined wedges, you must create a definition 
for the wedge.

To define a wedge

1. Select Wizard  > Setup > Start.
2. Choose Next until you reach the Select Probe and Wedge step.

OR
Select Group/Probe & Part > Probe & Wedge > Select/Edit = Edit.
This selection gives you access to the Edit Probe and Edit Wedge parameter 
buttons.

3. Choose Select/Edit = Edit.
4. Select Edit Wedge to open the Wedge Definition Manager.
5. Select New.
6. Select Serial Number, and then enter the wedge serial number.
7. Select Save.

A new Custom / <serial number entered> wedge appears in the wedge list.
8. For a PA wedge, set the following parameters:

a) Select Wedge Angle, and then enter the angle of the wedge (see Figure 4-6 on 
page 99).

NOTE
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Figure 4‑6  Wedge angle

b) Choose the appropriate value from the Orientation list:
— Normal: When the probe is installed on the wedge so that its cable is on

the lower side of the wedge slope.
— Reverse: When the probe is installed on the wedge so that its cable is on

the higher side of the wedge slope.
c) Select Velocity, and then enter the ultrasonic velocity of the wedge material.

For an Olympus wedge, the value is usually 2330 m/s.
d) Select Pri. offset, and then enter the value of the primary offset, which is the 

distance between the front of the wedge and the center of the first probe 
element (see Figure 4-7 on page 99).

By default, the OmniScan MXU software establishes the 0-reference point at the 
position of the first element. To set the 0-reference point at the front edge of the 
wedge, in Pri. Offset, enter the distance between the front edge of the wedge and the 
position of the first element. The value must be negative.

Figure 4‑7  The primary offset measurement

Angle

IMPORTANT

8.0 cm-

Front of the wedge
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e) Select Sec. offset, and then enter 0 to indicate that the probe is centered on the 
wedge on the secondary axis. If the probe is not centered on the wedge, enter 
the appropriate value (see Figure 4-8 on page 100).

Figure 4‑8  The secondary offset

f) Select Height, and then enter the height of the first element (see Figure 4-9 on 
page 100).
This parameter is usually provided by the wedge manufacturer.

Figure 4‑9  The height of the first element

Center of first element 
(position 0)

1.0 cm
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9. For a UT wedge, set the following parameters:
a) Select Refracted Angle, and then enter the angle of the wedge.
b) Select Probe Delay, and then enter the appropriate value in µs.
c) In the Wave Type list, choose Long Wave (LW) or Shear Wave (SW).
d) Select Ref. Point, and then enter the value of the reference point.

10. Select Save.
11. To select the wedge, choose Select and Close.

The new wedge is now available from the list of defined wedges under the User 
category (see “Selecting the Probe and the Wedge” on page 93).

4.5 Defining the Part to Be Inspected

This section describes how to define a part that is to be inspected.

To define the part to be inspected

1. Select Wizard > Part & Weld > Start.
2. From the Specimen Type list, select the parameter that defines the geometry of 

the part to be inspected.
Select Plate for a flat part, or Tube for the inspection of a curved part.

3. Select Thickness, and then enter the part thickness. If you have selected Tube in 
step 1, select Diameter to enter the part diameter.

4. In the Material list, select the type of material the part is composed of.
5. If you have selected Tube in step 1, select the CSC Mode and Weld Orientation 

for either an external (OD) or internal (ID) inspection of a curved part and for the 
orientation of the weld (Circumferential or Axial).

NOTE
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4.6 Characterizing a Probe Using the FFT

Characterize probes regularly to verify whether their nominal frequency is shifting or 
spreading. Apart from the probe to be characterized, you need a calibration block 
from which to get a clean back wall echo. The probe characterization is performed by 
taking the FFT of the back wall echo signal under gate A.

To characterize a probe using the FFT

1. Connect the probe to be characterized to the OmniScan instrument.
2. To be able to save the probe characterization data to the setup file, select the probe 

(see “Selecting the Probe and the Wedge” on page 93) or define it (see “Defining a 
Probe” on page 96).

3. Position the probe on your calibration block to obtain a clean back wall echo.
4. If you only want to see gate A on the A-scan, select Display > Overlay > Gate = A, 

and not B or I.
5. Select UT Settings > Receiver > Video Filter = Off.
6. Select Rectifier = RF. The FFT is only available without rectification.
7. Adjust the UT Settings > General > Start and Range parameters so that only the 

first back wall echo signal is visible on the A-scan. A minimum range around the 
back wall echo improves the quality of the FFT results by maximizing the number 
of points available for the FFT calculation. If the range is too high, a warning 
message will appear.

8. Select File > Data Settings > Data Selection = All A & C‑Scans. The FFT is 
available only when A-scan data can be saved.

9. Adjust the Preferences > FFT > Gain parameter so that the back wall echo 
maximum and minimum amplitudes are at about 80 % of the full-screen height.

10. Adjust the Start and Width parameters so that gate A is positioned over the back 
wall echo. Gate A must appear in full on the A-scan.

11. Select FFT = On.
The FFT curve and data appear below the A-scan, as in the example in Figure 4-10 
on page 103.
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Figure 4‑10  Example of FFT curve and data for a 5 MHz probe

12. Compare the FFT data with the one on the specification sheet received with the 
probe at the time of purchase in order to determine whether the probe nominal 
frequency has shifted or spread.

13. Optionally, for future reference, do the following:
a) Select Procedure, and then enter a name for the characterization procedure.
b) Select Block Name, and then enter a name for the calibration block used.

14. To save the probe characterization data, select FFT = Off, and then select Yes in 
the dialog box prompting you to save the characterization.

15. To produce a report that includes the probe characterization information:
a) Select File > Report > Category = Format.
b) Select Component = Probe.
c) Select Category = Open/Save, and then Preview.
The report appears on the screen and includes a Probe Characterization section 
(Figure 4-11 on page 104).

A-scan with
range and gate A
adjusted around

echo

FFT data

FFT curve
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Figure 4‑11  Example of a Probe Characterization section in a report

A high number of A-scan points is recommended in order to maximize the FFT 
precision. Select UT Settings > Advanced > Points Qty. = Auto (default value) in 
order to maximize the number of points for the selected inspection range.
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4.7 Working with Multiple Groups (OmniScan MX2 Only)

This section contains the procedures for adding, removing, and selecting a group.

Any parameter changes are applied to the selected group. The screen shows the 
selected group, except in the case of multiple views.

To add a group

1. Select Wizard > Setup > Start.
2. Select Operation > Add.
3. In the Source parameter list, select Default to copy connector default settings in 

the new group.
OR
Select Copy From to copy parameters from an existing group.

4. Select Next to create your group, and continue to change the parameters.
After a group has been added, it is automatically selected, and all new parameters 
will apply to this group.

To remove a group

1. Select Wizard > Setup > Start.
2. Select Operation > Delete.
3. In the Current Group list, select the group you wish to delete.

It is not possible to have less than 1 group or more than 8 groups.

To select a group

 Touch the area on the screen corresponding to the group.
OR

NOTE

NOTE
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Tap the Group section of the title bar, and then select the desired group.

To display a multiple group layout

 Tap the Mode section of the title bar, and then select Multiple.

4.8 Selecting the Group Mode on the OmniScan MX2

Using the Group Mode parameter, you can create conventional ultrasound (UT) 
groups using the UT connector (if supported by the module), or the PA connector 
(adaptor required).

To select the Group Mode

 Select Wizard > Setup > Start > Group Mode, and then choose PA or UT.
If you choose the UT Conventional Ultrasound (using PA connector) group 
mode, be sure to connect the UT probes to the PA connector using one of the 
available adaptors (see the example in Figure 4-12 on page 106).

Figure 4‑12  Example adaptor to connect UT probes to PA connector

4.9 Selecting the Group Mode on the OmniScan SX

Using the Group Mode parameter, you can create a conventional UT group or a PA 
group.

Example: EXT-128-1-4L adaptor 
connects up to four UT groups (or 
two TOFD groups).
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To select the Group Mode

 Select Wizard > Setup > Start > Group Mode, and then choose PA or UT.
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5. Calibration Procedures

Before starting an inspection, you must perform several calibration procedures using 
a probe, wedge, and calibration block composed of the same material as the part to be 
inspected.

5.1 Selecting the Element to Calibrate

The Wizard > Calibration submenu provides wizards for calibrating encoders, 
ultrasonic aspects (Velocity, Wedge Delay, and Sensitivity), and sizing curve 
functions (DAC, TCG, and DGS).

To select the element to calibrate

1. Select Wizard > Calibration > Type.
2. In the Type list, choose the type of calibration that you want to perform (see 

Figure 5-1 on page 110 and Figure 5-2 on page 110).
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Figure 5‑1  Choice of parameters to calibrate in Select Calibration

Figure 5‑2  Choice of parameters to calibrate — TOFD group
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3. Depending on the choice you made in the previous step (see Figure 5-1 on 
page 110), select the item to calibrate in the Encoder or Mode list.
The Apply To parameter appears only for ultrasonic wedge delay and sensitivity 
calibrations. This parameter allows you to select whether the calibration applies 
to all focal laws or only to two or three selected angles/VPA.

You must perform the ultrasonic velocity calibration before the wedge delay 
calibration. The OmniScan instrument uses the ultrasonic velocity determination for 
the wedge delay calibration. If you attempt to calibrate the wedge delay first, you will 
receive a message warning you that the wedge delay calibration will be lost once you 
perform the ultrasonic velocity calibration.

4. Select Start to move to the first step of the selected wizard.
The wizard guides you through the rest of the procedure.

You can exit a Calibration wizard at any time by pressing the Cancel key. When 
exiting the wizard, the signal goes back to its original state (as before the calibration).

5.2 Reflector Types

Calibration procedures are performed using calibration blocks with different types of 
known reflectors. Table 18 on page 112 illustrates the types of probe, wedge, and 
calibration blocks used for each type of reflector.

IMPORTANT

TIP
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In the wizard for ultrasound items, the UT mode is set as follows:

• Sound Path when you select Echo Type = Radius.
• True Depth when you select Echo Type = Depth or Thickness.

In the wizard, the default echo type depends on the gate geometry selected in the 
setup:

• If the geometry was set to Sound Path, the default Echo type = Radius.
• If the geometry was set to Depth, the default Echo type = Depth.

Table 18  Reflector, probe, and calibration block types 

Reflector type Probe type Probe, wedge and calibration block

Radius Angle-beam

Depth Angle-beam

Thickness 0 degree

Radius 1

Radius 2

Depth 1
Depth 2

Thickness 1 Thickness 2

NOTE
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5.3 Scan Types

With a PA group, the ultrasound calibration wizards can apply to both sectorial and 
linear scan setups.

For a sectorial scan, the parameter for selecting a focal law is labeled Angle, while the 
parameter for a linear scan is labeled VPA (virtual probe aperture). In the procedures, 
these parameter labels are generically referred to as Angle/VPA.

5.4 Ultrasonic Calibration

The OmniScan MXU software features wizards to calibrate several ultrasonic aspects. 
With Wizard > Calibration > Type = Ultrasound selected, the Mode parameter 
provides the following choices:

Sensitivity (PA group only)
Used to calibrate the sensitivity for detecting a reference reflector. See “Sensitivity 
Calibration for a UT Group” on page 128 and “Sensitivity Calibration for a PA 
Group” on page 129 for information on the steps required to calibrate the 
ultrasonic sensitivity.

Velocity
Used to calibrate the velocity of the sound propagation in the material of the 
inspected part. See “Ultrasonic Velocity Calibration” on page 114 for information 
on the steps required to calibrate the ultrasonic velocity.

Wedge Delay
Used to calibrate the delay corresponding to the sound propagation within the 
wedge. You must perform the velocity calibration first, as it is needed to perform 
the wedge delay calibration. See “Wedge Delay Calibration for a UT Group” on 
page 117 and “Wedge Delay Calibration for a PA Group” on page 123 for 
information on the steps required to calibrate the wedge delay.

WD & PCS
Used to calibrate (with a single wizard) both the delay of the sound propagation 
within the wedge and the probe center separation.

Velocity & WD (UT group only)
Used to calibrate (with a single wizard) both the velocity of the sound 
propagation in the material of the inspected part and the delay corresponding to 
the sound propagation within the wedge. See “Velocity and Wedge Delay 
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Calibration for a UT Group” on page 121 for information on the steps required to 
calibrate both the velocity and the wedge delay.

5.4.1 Ultrasonic Velocity Calibration

The purpose of the ultrasonic velocity calibration is to measure the real velocity of 
ultrasonic waves in the material to be inspected. The calibration block must have two 
known reflectors and be made of the same material as the part to be inspected.

If an ultrasonic velocity calibration is required, it must be performed before the wedge 
delay calibration because the OmniScan instrument uses the ultrasonic velocity 
calibration result for the wedge delay calibration. If you calibrate the wedge delay 
first, a message appears, warning you that the wedge delay calibration will be lost if 
you perform the ultrasonic velocity calibration.

This procedure applies to the following groups, reflectors, and scans:

• UT and PA groups
• All reflector types (radius, depth, or thickness), referred to as the reflector
• Sectorial and linear scans (angle/VPA)

To calibrate the ultrasonic velocity

1. Place the probe on a calibration block, as shown in Table 18 on page 112.
2. Perform the following steps to start the velocity calibration wizard:

a) Select Wizard > Calibration > Type = Ultrasound.
b) Select Mode = Velocity.
c) Select Start.

3. In the Set Thickness 1 and 2 step, proceed as follows:
a) Select the appropriate Echo Type = Thickness.
b) In Thickness 1, enter the known thickness that corresponds to the first signal 

on the A-scan time base.
c) In Thickness 2, enter the known thickness value that corresponds to the 

second signal on the A-scan time base.
d) Select Next.

IMPORTANT
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4. In the Select A‑Scan step (PA group), or Set A‑Scan step (UT group), proceed as 
follows:
a) With a PA group selected, select Angle/VPA to set the reference angle/VPA 

for the calibration. When a UT group is selected, the Angle/VPA parameter is 
read-only.
Typically, use an Angle/VPA in the middle of the scan. For example, for a 
linear scan with 30 VPA, select the 15th in the series of 30.

b) Set the Gain so that the amplitude of the first signal reaches about 80 % of the 
full-screen height of the A-scan (see Figure 5-3 on page 115).

c) Set the Start and Range parameters until the two signals from the two 
reflectors on the A-scan are visible (see the example in Figure 5-3 on 
page 115).

Figure 5‑3  Example of reflector signals in a linear scan

d) Position the probe to maximize the two signals. The probe must not move for 
the remainder of this procedure.

e) Select Next.
5. In the Set Gate A on Thickness 1 step, proceed as follows:

a) In the Start and Width parameters, enter the start and width of gate A so that 
the first signal crosses the gate in the middle, and so that the gate is wide 

80 %

Gate
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enough to contain the complete width of the signal (see Figure 5-3 on 
page 115).

b) Set the Threshold value between 20 % and 25 %.
c) Select Get Position.

6. In the Set gate A on Thickness 2 step, proceed as follows:
a) In the Start and Width parameters, enter values to set gate A on the second 

signal, according to the same method used for the first signal (see Figure 5-4 
on page 116).

Figure 5‑4  Setting the gate on the second signal

b) Set the Threshold value to ensure that the signal crosses the gate.
c) Select Get Position.

7. In the Accept step, proceed as follows:
 Select Accept if the calculated velocity shown in the Material Velocity 

parameter is reasonable for the calibration block material.
OR
Select Restart if you want to repeat the procedure.

The ultrasonic velocity is now calibrated. In the lower left section of the screen, 
the velocity calibration indicator (V) turns green (see Figure 5-5 on page 116).

Figure 5‑5  Velocity indicator (V) in green after velocity calibration

Completed velocity 
calibration indicator
Chapter 5

 
116



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
5.4.2 Wedge Delay Calibration for a UT Group

A wedge delay calibration is a process that enables you to identify the face of the 
wedge contacting the part, and that establishes a zero position for the entry surface of 
the part. The calibration procedure requires a calibration block with one known 
reflector.

The ultrasonic velocity calibration must be performed before the wedge delay 
calibration because the OmniScan instrument uses the ultrasonic velocity calibration 
result for the wedge delay calibration. If you calibrate the wedge delay first, a 
message appears, warning you that the wedge delay calibration will be lost if you 
perform the ultrasonic velocity calibration.

This procedure applies to the following groups and reflectors:

• UT groups only
• All reflector types (radius/depth/thickness), herein referred to as the reflector

To calibrate the wedge delay for a UT group

1. Place the probe on a calibration block, as shown in Table 18 on page 112.
2. Select Wizard > Calibration.
3. In the Select Calibration step, proceed as follows:

a) Select Type = Ultrasound.
b) Select Mode = Wedge Delay.
c) Select Start.

4. In the Set Radius/Depth/Thickness A step, proceed as follows:
a) Select Echo Type, and then choose the reflector type that you are using.
b) Select Radius/Depth/Thickness A and enter the radius/depth/thickness of 

the known reflector.
c) Select Next.

5. In the Set Gate A on Radius/Depth/Thickness A step, proceed as follows:
a) In the Start and Width buttons, enter the start and width of gate A, ensuring 

that the signal crosses the gate in the middle, and that the gate is wide enough 
to contain the complete width of the signal.

IMPORTANT
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b) Set the Threshold value to 20 % or 25 %.
c) Select Next.

6. In the Calibrate step, proceed as follows:
a) Carefully move the probe back and forth along the calibration block and over 

the reflector to build a smooth signal envelope (see Figure 5-6 on page 118).
b) If needed, select Gain to adjust the gain applied to the signal.

Figure 5‑6  Building the envelope for the wedge delay calibration

c) Select Calibrate.
7. In the Accept step, proceed as follows:

 If the calibration is not satisfactory, select Restart to restart the calibration 
process.
OR
Select Accept.

The wedge delay is now calibrated. In the lower left section of the screen, the 
wedge delay calibration indicator (W) turns green (see Figure 5-7 on page 119).
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Figure 5‑7  Wedge delay indicator (W) after calibration for UT group

5.4.3 Wedge Delay and Probe Center Separation Calibration (TOFD Only)

Calibration is usually done in analysis mode, after the inspection is complete. If the 
lateral wave has not been straightened or if there is significant distortion from the 
acquisition, you should perform the Calibration wizard for each flaw.

To perform a WD and PCS calibration

1. Display the TOFD group in the single group layout by selecting A‑B in the 
Layouts section of the title bar.

2. Select Wizard > Calibration.
3. In the Select Calibration step, proceed as follows:

a) Select Type = Ultrasound.
b) Select Mode = WD & PCS.
c) Select Start.

4. In the Select Reference A‑Scan step, proceed as follows:
a) Position the blue Data cursor on the B-scan as close to the flaw as possible.
b) Select a data point that has a clearly identifiable lateral wave and back wall 

echo that is not obstructed by the flaw.

If the reference A-scan is too far away from the flaw, the sizing accuracy is reduced 
because the lateral wave and/or back wall appears at a different TOF.

c) Select Next.
5. In the Set Part step, proceed as follows:

a) Make sure that the component Thickness and CSC Mode parameters that 
were entered during the group wizard creation are correct.

Completed wedge delay 
calibration indicator
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b) Select Next.
6. In the Set cursor position and depth step, proceed as follows:

The wizard for the WD and PCS calibration option requires that two targets of known 
depth be identified with the UT axis cursors. The default targets are the lateral wave 
and the back wall that were entered in the previous step.

a) Position the Reference cursor (red) on the lateral wave.
b) Position the Measurement cursor (green) on the back wall.
c) Zoom the area of interest for precision cursor placement and most accurate 

measurements.
d) Select Cal. WD & PCS.

A time ruler (in time [µs]) and a magenta TOFD ruler (in depth [mm or in.]) 
appear on the UT axis.

7. In the Accept step, proceed as follows:
a) Observe the calculated PCS. It should be very close to the actual measured 

PCS.
b) Note the Wedge Delay value as a reference for future use with the same 

probes and wedges.
c) Make sure that the UT axis cursors are properly positioned on component 

surface and back wall.
d) Select Accept if the values are correct or Restart if the values are not as 

intended.

The Material Velocity is a fixed value and is not calculated in this wizard option 
(WD & PCS).

5.4.4 Quick TOFD Calibration

In Analysis mode, you can perform a quick calibration of the TOFD signal, which 
avoids several wizard steps. You can use one of the following two methods, 
depending on your part:

NOTE

NOTE
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1. A quick calibration on a part that has a uniform thickness.
2. A quick calibration on a part whose thickness varies; in this case, the TOFD 

calibration must be repeated several times.

To perform a quick TOFD calibration if the part thickness is uniform

1. Position the Data cursor on the B-scan to obtain the desired A-scan signal.
2. Position the Reference cursor on the first reflector.
3. Position the Measurement cursor on the second reflector.
4. Tap and hold the B-scan display area, and then select Wedge Delay & PCS.

To perform a quick TOFD calibration if the part thickness varies

1. In the Wizard > Calibration menu, select the desired calibration from the Mode 
list.

2. Select the reference A-scan.
3. Enter the required parameters (Thickness and/or PCS).
4. Position the Reference cursor on the first reflector.
5. Position the Measurement cursor on the second reflector.
6. Select Calibrate Current.

The quick TOFD calibration methods are designed to calibrate on the lateral wave and 
the back wall signals. To calibrate on other reflectors, follow the steps in the wizard.

5.4.5 Velocity and Wedge Delay Calibration for a UT Group

For UT groups, the Velocity & WD wizard combines the calibration for both the 
velocity and the wedge delay. The calibration procedure requires a calibration block 
with two known reflectors.

The purpose of the ultrasonic velocity calibration is to measure the real velocity of 
ultrasonic waves in the material to be inspected.

A wedge delay calibration is performed to identify the face of the wedge in contact 
with the part, and to establish a zero position for the entry surface of the part.
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This procedure applies to the following groups and reflectors:

• UT groups
• All reflector types (radius/depth/thickness), herein referred to as the reflector

To calibrate both the velocity and the wedge delay for a UT group

1. Place the probe on a calibration block, as shown in Table 18 on page 112.
2. Select Wizard > Calibration.
3. In the Select Calibration step, proceed as follows:

a) Select Type = Ultrasound.
b) Select Mode = Velocity & WD.
c) Select Start.

4. In the Set Radius/Depth/Thickness 1 and 2 step, proceed as follows:
a) Select the appropriate Echo Type = Radius, Depth, or Thickness.
b) In Radius/Depth/Thickness 1, enter the known radius/depth/thickness value 

that corresponds to the first reference reflector.
c) In Radius/Depth/Thickness 2, enter the known radius/depth/thickness value 

that corresponds to the second reference reflector.
d) Select Next.

5. In the Set Gate A on Radius/Depth/Thickness 1 step, proceed as follows:
a) Select Start and Width, and then enter the start and width of gate A so that 

the signal envelope of the first reference reflector crosses the gate in the 
middle, and so that the gate is wide enough to contain the complete width of 
the signal envelope.

b) Set the Threshold value to 20 %, or 25 %.
c) Select Get Position.

6. In the Set Gate A on Radius/Depth/Thickness 2 step, proceed as follows:
a) Select Start and Width, and then enter the start and width of gate A, ensuring 

that the signal envelope of the second reference reflector crosses the gate in 
the middle, and that the gate is wide enough to contain the complete width of 
the signal envelope.

b) Set the Threshold value to 20 % or 25 %.
c) Select Get Position.

7. In the Accept step, the read-only Material Velocity and Wedge Delay parameters 
show the calibrated values.
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 If the calibration is not satisfactory, select Restart to restart the calibration 
process.
OR
Select Accept.

The velocity and the wedge delay are now calibrated. At the lower left section of 
the screen, the velocity (V) and the wedge delay (W) calibration indicators turn 
green (see Figure 5-8 on page 123).

Figure 5‑8  The velocity (V) and wedge delay (W) indicators

5.4.6 Wedge Delay Calibration for a PA Group

A wedge delay calibration is a process that identifies the face of the wedge in contact 
with the part, and establishes a zero position for the entry surface of the part for all the 
focal laws. The calibration procedure requires a calibration block with one known 
reflector.

For PA groups, the wedge delay calibration can be performed for all focal laws, or for 
two or three selected laws.

The ultrasonic velocity calibration must be performed before the wedge delay 
calibration because the OmniScan instrument uses the ultrasonic velocity calibration 
result for the wedge delay calibration. If you calibrate the wedge delay first, you will 
get a message warning you that the wedge delay calibration will be lost if you 
perform the ultrasonic velocity calibration.

Completed velocity and 
wedge delay calibration 
indicators

IMPORTANT
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5.4.6.1 Calibrating the Wedge Delay for All Focal Laws

The following procedure describes how to calibrate the wedge delay for all focal laws. 
This procedure applies to the following groups, reflectors and scans:

• PA groups only
• All reflector types (radius/depth/thickness), herein referred to as the reflector
• Sectorial and linear scans (angle/VPA)

To calibrate the wedge delay for all focal laws

1. Place the probe on a calibration block, as shown in Table 18 on page 112.
2. Select Wizard > Calibration.
3. In the Select Calibration step, proceed as follows:

a) Select Type = Ultrasound.
b) Select Mode = Wedge Delay.
c) Select Apply To = All Angles/VPA.
d) Select Start.

4. In the Set Radius/Depth/Thickness A step, proceed as follows:
a) Select Echo Type, and then select the reflector type that you are using.
b) Select Radius/Depth/Thickness A, and enter the radius/depth/thickness of 

the known reflector.
c) For the Tolerance parameter, keep the default value.
d) Select Next.

5. In the Set Section step, proceed as follows:
a) If needed, use the Last Angle/VPA parameter to define a section smaller than 

the whole sector, thus enabling the calibration to be performed separately for 
two or more sections of the sector.

b) Select Next.
6. In the Set Gate A on Radius/Depth/Thickness A step, proceed as follows:

a) In the Start and Width buttons, enter the start and width of gate A, ensuring 
that the signal crosses the gate in the middle, and that the gate is wide enough 
to contain the complete width of the signal.

b) Set the Threshold value to 20 % or 25 %.
c) Select Next.

7. In the Calibrate and Accept step, proceed as follows:
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a) Move the probe forward and backward over the calibration reflector to build 
an envelope (see Figure 5-9 on page 125).

Figure 5‑9  Building the envelope for the wedge‑delay calibration

b) Select Calibrate.
c) Again, move the probe forward and backward over the calibration reflector to 

verify whether the envelope is within tolerances.
When the calibration is correct, the envelope is between the two red dotted 
lines.

d) If the calibration is satisfactory, select Accept.
OR
If the calibration is incorrect, select Clear Env. to clear the envelope, and then 
either make a new pass over the reflector, or select Restart to restart the 
calibration and, when you have achieved a correct calibration, select Accept.

The wedge delay is now calibrated. In the lower left section of the screen, the 
wedge delay calibration indicator (W) turns green (see Figure 5-10 on page 126).

Tolerance lines
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Figure 5‑10  Wedge delay indicator (W) after calibration for all focal laws

5.4.6.2 Calibrating the Wedge Delay for Two or Three Focal Laws in a PA Group

This section describes how to calibrate the wedge delay for two or three specific 
angles/VPA.

This procedure applies to the following groups, reflectors and scans:

• PA groups only
• All reflector types (radius/depth/thickness), herein referred to as the reflector
• Sectorial or linear scans (angle/VPA)

To calibrate the wedge delay for two or three focal laws in a PA group

1. Place the probe on a calibration block, as shown in Table 18 on page 112.
2. Select Wizard > Calibration.
3. In the Select Calibration step, proceed as follows:

a) Select Type = Ultrasound.
b) Select Mode = Wedge Delay.
c) Select Apply To = 2 or 3 Angles/VPA.
d) Select Start.

4. In the Select Angles/VPA to Calibrate step, proceed as follows:
a) Select Qty, and then select the number of angles/VPA to calibrate (2 or 3).
b) Select Angle/VPA 1 to specify the first angle/VPA to calibrate.
c) Select Angle/VPA 2 to specify the second angle/VPA to calibrate.
d) If applicable, select Angle/VPA 3 to specify the third angle/VPA to calibrate.
e) Select Next.

5. In the Set Radius/Depth/Thickness A step, proceed as follows:
a) Select Echo Type, and then choose the reflector type that you are using.

Completed wedge delay 
calibration indicator
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b) Select Radius/Depth/Thickness A, and enter the radius/depth/thickness of 
the known reflector.

c) Select Next.
6. In the Set Gate A on Radius/Depth/Thickness A step, proceed as follows:

a) In the Start and Width buttons, enter the start and width of gate A, ensuring 
that the signal crosses the gate in the middle, and that the gate is wide enough 
to contain the complete width of the signal.

b) Set the Threshold value to 20 % or 25 %.
c) Select Next.

7. In the Calibrate step (first angle/VPA), proceed as follows:
a) Move the probe forward and backward over the reference reflector to build 

an envelope (see Figure 5-11 on page 127).

Figure 5‑11  Building the envelope for the first angle/VPA

b) Select Calibrate.
8. Repeat step 7 for the second and, if applicable, the third angle/VPA.
9. In the Accept step, proceed as follows:
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 If the calibration is not satisfactory, select Restart to restart the calibration 
process.
OR
Select Accept.

The wedge delay is now calibrated for two or three focal laws. In the upper-left 
section of the screen, the wedge delay calibration indicator (WP) turns green (see 
Figure 5-12 on page 128).

Figure 5‑12  Wedge delay indicator (Wp) after calibration for 2 or 3 focal laws

5.4.7 Sensitivity Calibration for a UT Group

The sensitivity calibration for a UT group does not require a wizard.

This procedure applies to the following groups and reflectors:

• UT groups only
• All reflector types (radius/depth/thickness), herein referred to as the reflector

To calibrate a UT probe for sensitivity

1. Position the probe to get a maximum signal from the reference reflector.
2. Position gate A over the signal from the reference reflector.
3. Select UT Settings > Advanced > Ref. Amplitude, and then enter the desired 

reference amplitude value (80 % for the example in Figure 5-13 on page 129).
4. Select Set to XX.X% to perform the sensitivity calibration.

Figure 5-13 on page 129 shows the reference reflector signal before and after using 
the Set to XX.X% command.

Completed wedge delay 
calibration indicator for 2 or 
3 focal laws
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Figure 5‑13  Reference reflector signal before and after sensitivity calibration

5.4.8 Sensitivity Calibration for a PA Group

The sensitivity calibration for a PA group normalizes the gain for all focal laws to 
ensure that all focal laws produce a similar amplitude signal for the reference 
reflector. The calibration procedure requires a calibration block with one known 
reflector.

The sensitivity calibration can be performed for all focal laws, or for two or three 
selected laws.

It is recommended to perform the sensitivity calibration before performing other 
types of calibrations. In particular, this may make it easier to perform subsequent 
ultrasonic velocity and wedge delay calibrations.

5.4.8.1 Calibrating the Sensitivity for All Focal Laws

The following procedure describes how to calibrate the sensitivity for all focal laws.

This procedure applies to the following groups, reflectors and scans:

• PA groups only
• All reflector types (radius/depth/thickness), herein referred to as the reflector

Before sensitivity calibration After sensitivity calibration
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• Sectorial or linear scans (angle/VPA)

To calibrate the sensitivity for all focal laws

1. Place the probe on a calibration block, as shown in Table 18 on page 112.
2. Select Wizard > Calibration.
3. In the Select Calibration step, proceed as follows:

a) Select Type = Ultrasound.
b) Select Mode = Sensitivity.
c) Select Apply To = All Angles/VPA.
d) Select Start.

4. In the Set Reference Amplitude step, proceed as follows:
a) Select Ref. Amplitude to specify the level at which the peak amplitude of the 

signal crossing gate A is plotted when you select the Set to XX.X% parameter.
b) Select Tolerance to specify the tolerance for the measurement of the reference 

reflector.
c) Select Next.

5. In the Set Section step, proceed as follows:
a) If needed, use the Last Angle/VPA parameter to define a section smaller than 

the whole sector, thus enabling the calibration to be performed separately for 
two or more sections of the sector.

b) Select Next.
6. In the Set Gate A on Echo A step, proceed as follows:

a) In the Start and Width buttons, enter the start and width of gate A, ensuring 
that the signal crosses the gate in the middle, and that the gate is wide enough 
to contain the complete width of the signal.

b) Set the Threshold value to 20 % or 25 %.
c) Select Next.

7. In the Set Compensation Gain step, consider the following information and 
proceed as necessary:
You need to use the compensation gain in cases where the signal from the focal 
laws at the periphery of the scan is significantly weaker than that of the focal laws 
in the middle of the scan. In such case, the amplitude of the focal laws in the 
periphery of the scan is below the minimum sensitivity in the graph. The 
calibration wizard generates an error message when you attempt to complete the 
calibration. The compensation gain flattens the amplitude profile of the focal 
laws, allowing the profile to be fully visible in the sensitivity graph.
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a) If needed, select Comp. Gain to specify a compensation gain value that 
makes the focal law amplitude profile fully visible in the sensitivity graph.

b) Select Apply to make the compensation gain value effective.
c) If needed, select Gain to adjust the gain applied to the signal.
d) If needed, select Clear Env. to clear the signal envelope and to start building a 

new one.
e) Select Next.

8. In the Calibrate and Accept step, proceed as follows:
a) Carefully move the probe back and forth along the calibration block and over 

the reflector to build a smooth signal envelope with values in the 0–100 % 
range for all angles/VPA (see Figure 5-14 on page 131).

Figure 5‑14  Building the envelope for the sensitivity calibration

b) Select Calibrate.
c) Again, move the probe back and forth over the calibration reflector to 

determine whether the envelope is within the tolerances.
If the calibration is correct, the envelope is between the two red dotted lines.

d) If the calibration is satisfactory, select Accept.
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OR
If the calibration is incorrect, select Clear Env. to clear the envelope, and then 
either make a new pass over the reflector or select Restart to restart the 
calibration and, when you have achieved a correct calibration, select Accept.

The sensitivity is now calibrated. In the upper-left section of the screen, the 
sensitivity calibration indicator (S) turns green (see Figure 5-15 on page 132).

Figure 5‑15  Sensitivity indicator (S) in green after calibration

5.4.8.2 Calibrating the Sensitivity for Two or Three Focal Laws

The following procedure describes how to calibrate the sensitivity for two or three 
specific angles/VPA.

This procedure applies to the following groups, reflectors, and scans:

• PA groups only
• All reflector types (radius/depth/thickness), herein referred to as the reflector
• Sectorial or linear scans (angle/VPA)

To calibrate the sensitivity for two or three focal laws

1. Place the probe on a calibration block, as shown in Table 18 on page 112.
2. Select Wizard > Calibration.
3. In the Select Calibration step, proceed as follows:

a) Select Type = Ultrasound.
b) Select Mode = Sensitivity.
c) Select Apply To = 2 or 3 Angles/VPA.
d) Select Start.

4. In the Set Reference Amplitude step, proceed as follows:
a) Select Ref. Amplitude to specify the level at which the peak amplitude of the 

signal crossing gate A is plotted when you select the Set to XX.X% parameter.

Completed sensitivity 
calibration indicator
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b) Select Tolerance to specify the tolerance for the measurement of the reference 
reflector.

c) Select Next.
5. In the Select Angles/VPA to Calibrate step, proceed as follows:

a) Select Qty., and then select the number of angles/VPA to calibrate (2 or 3).
b) Select Angle/VPA 1 to specify the first angle/VPA to calibrate.
c) Select Angle/VPA 2 to specify the second angle/VPA to calibrate.
d) If applicable, select Angle/VPA 3 to specify the third angle/VPA to calibrate.
e) Select Next.

6. In the Set Gate A on Echo A step, proceed as follows:
a) In the Start and Width buttons, enter the start and width of gate A so that the 

signal crosses the gate in the middle and so that the gate is wide enough to 
contain the complete width of the signal.

b) Set the Threshold value to 20 % or 25 %.
c) Select Next.

7. In the Calibrate (first angle/VPA) step, proceed as follows:
a) Move the probe forward and backward over the reference reflector to build 

an envelope (see Figure 5-16 on page 134).
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Figure 5‑16  Building the envelope for the sensitivity calibration of the first angle

b) Select Calibrate.
8. Repeat step 7 for the second and, if applicable, the third angle/VPA.
9. In the Accept step, proceed as follows:

 If the calibration is not satisfactory, select Restart to restart the calibration 
process.
OR
Select Accept.

The sensitivity is now calibrated. In the upper-left section of the screen, the 
sensitivity calibration indicator (Si) turns green (see Figure 5-17 on page 134).

Figure 5‑17  Sensitivity indicator (Si) after calibration for 2 or 3 focal laws

Completed sensitivity 
calibration indicator for 2 or 
3 focal laws
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5.5 Sizing Calibration

The OmniScan instrument offers a number of sizing functions (DAC, TCG, DGS, and 
AWS). A sizing function provides a method to display the real size of a reflector 
independently of its location in the part.

See “Sizing Menu” on page 286 for more details on the sizing functions.

5.5.1 DAC Calibration

This section describes how to calibrate the DAC (distance-amplitude correction) 
sizing function. To perform this procedure, you need a calibration block with a 
number of identical holes at known depths or with multiple known thicknesses.

Because the DAC curve(s) will only be seen in the A-scan, they are more appropriate 
for conventional UT inspection. If using PA, a TCG is more appropriate, because the 
amplitude correction will be seen in the S-scan as well as the A-scan.

This procedure applies to the following groups, reflectors, and scans:

• UT and PA groups
• Depth or thickness reflector types, herein referred to as the reflector
• Sectorial or linear scans (angle/VPA)

To perform a DAC calibration

1. Place the probe on a calibration block, as shown in Figure 5-18 on page 135.

Figure 5‑18  Calibration blocks for the DAC calibration
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2. Select UT Settings > General > Range, and then set the value to see the signal 
from the farthest reflector (or of the thickest section).

3. To start the wizard, proceed as follows:
a) Select Wizard > Calibration > Type = Sizing.
b) Select Mode = DAC.
c) Select Start.

4. In the Set Type step, proceed as follows:
a) Select Compliance to select a customized sizing function, or a predefined 

sizing function compliant with the JIS or ASME code (see “Parameters for 
DAC, Linear DAC, and TCG Curves” on page 290 for more information).
Selecting a preset automatically sets specific sizing function parameters, and 
sets them as read-only.

b) If you selected Compliance = Custom, proceed as follows:
(1) Select Curve Type to specify the type of interpolation between the points

of the curve. The following choices are available:
Straight: linear interpolation plotting straight lines between the DAC 
points.
Logarithmic: logarithmic interpolation between the DAC points. For the 
DAC, the interpolation is calculated based on two reference points. For 
the linear DAC, the interpolation is calculated based on the specified 
attenuation.
Polynomial: third order polynomial interpolation between the DAC 
points.

(2) Select Curve Qty. to define the number of sizing curves.
This parameter is read-only for sizing curves compliant with a standard.

c) Select Next.
5. In the Set Reference Point step, proceed as follows:

a) Select Position to specify the position of the first point on the ultrasound axis.
b) Select Ref. Amplitude to specify the level at which the peak amplitude of the 

signal crossing gate A is plotted when you select the Set to XX.X% parameter.
c) Select Next.

6. In the Set Section step (PA group only), proceed as follows:
a) If you want to perform the calibration separately for two or more sections of 

the scan sector, edit the values of the First Angle/VPA and Last Angle/VPA to 
define the first section.

b) Select Next.
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7. In the Set Gate A on Echo step, proceed as follows:
a) In the Start and Width buttons, enter the start and width of gate A, ensuring 

that the signal from the first reflector signal crosses the gate in the middle, 
and that the gate is wide enough to contain the complete width of the signal 
(see the A‑Scan view in Figure 5-19 on page 137).

b) Set the Threshold value so that the signal crosses the gate on every aperture, 
as seen in the Calibration: DAC view of Figure 5-19 on page 137.

Figure 5‑19  Set Gate A on Echo for a PA group

c) Select Next.
8. In the Add point step, proceed as follows:

a) Carefully move the probe back and forth along the calibration block and over 
the reflector to build a smooth signal envelope with a maximum amplitude 
below the Ref. Amplitude value.

b) If needed, choose Gain or Gain Offset to modify the gain or the gain offset 
applied to the signal.

c) If needed, select DAC Gain to modify the gain applied to the DAC curves.
d) Select Add Point.
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9. In the Accept DAC step, proceed as follows:
 Select Next Point to add other DAC points, and to build a complete DAC 

curve. The wizard repeats steps 7 through 9, for each new point. The DAC 
curve can have up to 32 points.
OR
Select Accept DAC when the DAC curve is finished.

You can toggle between the DAC and the TCG sizing curve types by selecting 
Sizing > Type = TCG.

5.5.2 TCG Calibration

This section describes how to calibrate the TCG (time-corrected gain) sizing function. 
To perform this procedure, you need a calibration block with a number of identical 
holes at known depths or with multiple known thicknesses.

This procedure applies to the following groups, reflectors, and scans:

• UT and PA groups
• Depth or thickness reflector types, herein referred to as the reflector
• Sectorial or linear scans (angle/VPA)

To perform a TCG calibration

1. Place the probe on a calibration block, as shown in Figure 5-20 on page 138.

Figure 5‑20  Calibration blocks for the TCG calibration

TIP
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2. Select UT Settings > General > Range.
3. Set the value to see the signal of the deepest reflector (or of the thickest section).
4. To start the wizard, proceed as follows:

a) Select Wizard > Calibration > Type = Sizing.
b) Select Mode = TCG.
c) Select Start.

5. In the Set Type step, proceed as follows:
a) Select Compliance to select a customized sizing function, or a predefined 

sizing function compliant with the JIS or ASME code (see “Parameters for 
DAC, Linear DAC, and TCG Curves” on page 290 for more information).
Selecting a preset automatically sets specific sizing function parameters, and 
sets them as read-only.

b) If Compliance = Custom is selected, choose Curve Qty. to define the number 
of sizing curves.
This parameter is read-only for sizing curves compliant with a standard.

c) Select Next.
6. In the Set Curves Offset step (which only appears if you selected Compliance = 

Custom and a Curve Qty. value greater than one), proceed as follows:
a) Choose the Curve n Offset parameters to set the offset relative to the main 

curve for each secondary curve.
b) Select Next.

7. In the Set Reference Amplitude step, proceed as follows:
a) Select Start to adjust the position of gate A, ensuring that the signal of the 

echo crosses gate A.
b) Select Ref. Amplitude to specify the level at which the peak amplitude of the 

signal crossing gate A is plotted when you select the Set to XX.X% parameter.
c) Select Set to XX.X% to set the reference amplitude.
d) Select Tolerance to specify the tolerance for the measurement of the reference 

reflector.
e) Select Next.

8. In the Set Section step (PA group only):
a) If you want to perform the calibration separately for two or more sections of 

the scan sector, edit the values of the First Angle/VPA and Last Angle/VPA to 
define the first section.

b) Select Next.
9. In the Set A‑Scan step, proceed as follows:
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a) Select Gain when you need to adjust the gain applied to signal.
b) Select Start when you need to adjust the A-scan start position.
c) Select Range when you need to adjust the A-scan range.
d) Select Next.

10. In the Set Gate A on Echo step, proceed as follows:
a) In the Start and Width buttons, enter the start and width of gate A, ensuring 

that the signal from the first reflector signal crosses the gate in the middle, 
and that the gate is wide enough to contain the complete width of the signal 
(see the A‑Scan view in Figure 5-21 on page 140).

b) Set the Threshold value so that the signal crosses the gate on every aperture, 
as seen in the Calibration: TCG view of Figure 5-21 on page 140.

Figure 5‑21  Set Gate A on Echo for a PA group

c) Select Next.
11. In the Add point step, proceed as follows:

a) Carefully move the probe back and forth along the calibration block and over 
the reflector to build a smooth signal envelope with a maximum amplitude 
below the Ref. Amplitude value.
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b) If needed, choose Gain or Gain Offset to modify the gain or the gain offset 
applied to the signal.

c) If needed, select TCG Gain to modify the gain applied to the TCG curves.
d) Select Add Point.

12. In the Accept step, proceed as follows:
 Select Next Point to add other TCG points, and to build a complete TCG 

curve. The wizard repeats steps 8 through 12 for each new point. The TCG 
curve can have up to 32 points.
OR
Select Accept TCG when the TCG curve is finished.

You can toggle between the DAC and the TCG sizing curve types by selecting 
Sizing > Type = DAC.

5.5.3 DGS Calibration

The distance gain size (DGS) method is used to size reflectors based upon a calculated 
DGS curve for a given transducer, material, and known reflector size.

The main DGS curve represents the signal amplitude of an equivalent flat-bottom 
hole (FBH) reflector of a specified size. The DGS method only requires a single 
reference reflector to create a DGS curve for flaw sizing. This is very different from the 
DAC and TCG methods, which require multiple, representative defects at various 
depths within a part to create a curve for flaw sizing.

All data needed to build a DGS/AVG curve is obtained from the PA probe ID and 
wedge information. You can use the DGS calibration wizard to quickly set up and 
easily evaluate flaw size.

The DGS method has been designed to meet ISO 16827 requirements. It is extremely 
important that you are familiar with this and other standards. You must be qualified 
according to your local standards to properly use this instrument function. Because 
the sizing curves are calculated using many variables, a proper instrument setup is 

TIP

IMPORTANT
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required to ensure accurate results. In a standard sectorial scan, the MX2/SX series 
instrument applies the DGS curve at 0° to 70° focal laws. For linear scans, the DGS 
curve is applied at the angle of the scan.

A DGS calibration has the following requirements:

• A DGS-compatible probe and wedge
• A DGS-compatible setup (probe, wedge, angles)
• A calibration block with a known reflector

A DGS calibration applies to the following modes:

• Conventional UT in pulse-echo mode at an angle (45°, 60°, or 70°)
• Conventional UT in pulse-echo mode at 0°
• Conventional UT in pitch-catch mode at 0°
• Phased array in pulse-echo mode at an angle (from 0° to 70°)

To perform the DGS calibration

Before using the DGS calibration wizard, the 250 % mode must be turned off, and the 
focusing depth should be set to Unfocused. Also note that RF mode is not available 
when DGS mode is activated.

1. Start the DGS calibration wizard:
a) Select Wizard > Calibration > Type = Sizing.
b) Select Mode = DGS.
c) Select Start.

2. In the Set Elevation step, proceed as follows:
a) Enter the probe elevation value. (The value is set to 9 mm by default.)
b) Select Next.

3. In the Select Reflector step, select the type of reference reflector used to build the 
DGS curve:
a) Select Reflector = SDH, FBH, K1‑IIW, or K2‑DSC.

(If SDH or FBH is selected, the hole diameter must be specified.)

NOTE
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b) Select Next.
4. In the Set Curves Level step, proceed as follows:

a) Select Reg. Level, and then enter the registration level; this value usually 
equals the critical flaw size for the application.

b) Select Delta Vt to set the attenuation of the coupling variation resulting from 
the surface condition of the calibration block and the inputted part.

c) Select Warning Level, and then enter the value of the warning curve offset 
(dB) relative to the main DGS curve. 
Up to three warning curves can be added.

d) Select Next.
5. In the Set Attenuations step, proceed as follows:

a) Select Cal. Block Att. to specify the attenuation (dB/mm) for the material of 
the calibration block.

b) Select Delta Vk, and then enter the Delta Vk value (dB).
c) Select Specimen Att. to specify the attenuation (dB/mm) for the material of 

the inspected part.
d) Select Next.

6. In the Set Gate A on Echo A step, proceed as follows (see Figure 5-22 on 
page 144):

This step might be missing if the sensitivity calibration was done prior to starting the 
DGS calibration wizard.

a) Move the probe over the reflector to build a signal envelope.
b) In the Start and Width parameters, enter the start and width of gate A, 

ensuring that the signal envelope from the reflector crosses the gate in the 
middle, and that the gate is wide enough to contain the complete width of the 
signal envelope.

NOTE
Calibration Procedures

 
143



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
Figure 5‑22  Set Gate A over the signal envelope

c) Set the Threshold value between 20 % and 25 %.
d) Select Next.

7. In the Calibrate step, proceed as follows:
a) Carefully move the probe back and forth along the calibration block and over 

the reflector to obtain a good-quality signal.
b) If needed, select Clear Env. to erase the current signal envelope and start 

building a new one.
c) Carefully position the probe to get the maximum signal amplitude in gate A.
d) Select Calibrate.

As shown in Figure 5-23 on page 145, the DGS main (red) and warning 
(white) curves appear in the A‑scan view. Also, the ERS (equivalent reflector 
size for a FBH), AdBCurve, MaxAdBCurve, and A% readings appear at the 
top of the screen.
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Figure 5‑23  Example of DGS sizing curves

8. In the Accept step, proceed as follows:
a) If needed, select Angle (°) to set the desired angle and verify the calculated 

curve.
b) If the calibration is not satisfactory, select Restart to restart the calibration 

process.
c) Select Accept to accept the calibration, and then exit the wizard.
The DGS label appears in the status indicator (see Figure 5-24 on page 145).

Figure 5‑24  Completed DGS calibration status indicator

Completed DGS calibration indicator
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5.5.4 AWS Calibration

The AWS sizing function assists you in performing inspections covered under the 
American Welding Society D1.1 (or D1.5) Structural Welding Code for steel. This code 
provides a method for classifying discontinuities found in welds using ultrasonic 
inspection. This code uses equation (1) on page 146 to develop an indication rating for 
a reflector found during an inspection. An indication rating is a classification 
according to grades defined in the AWS code to evaluate the size of defects.

A − B − C = D (1)

where:

A = Discontinuity Indication Level in dB (see “AWS A” on page 274)
B = Reference Indication Level in dB (see “AWS B” on page 274)
C = Attenuation Factor in dB (see “AWS C” on page 275)
D = Indication Rating in dB (see “AWS D” on page 275)

The AWS calibration wizard takes you through the steps to calibrate the instrument 
for AWS-D1.1/1.5 code-compliant inspections.

Configuring Setups Prior to AWS Calibration

This section describes how to configure the setups before performing an AWS 
calibration. The first step consists of creating a setup, as outlined below.

The AWS sizing calibration is performed using a side-drilled hole (SDH) reference 
reflector.

An AWS calibration on a UT group has the following requirements:

• An AWS compatible UT probe and wedge
• A calibration block with a known SDH reflector

This procedure applies to the SDH reflector type: the AWS sizing calibration is 
performed for 45°, 60°, and 70° angles using a SDH reference reflector.

An AWS calibration on a PA group has the following requirements:

• An AWS compatible PA probe and wedge
• A calibration block with a known SDH reflector

This procedure applies to the SDH reflector type, and to sectorial scans only.
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To create a setup

1. Select Wizard > Part & Weld > Start to start the Part & Weld wizard.
2. Follow the on-screen help to complete the wizard steps.
3. Select Finish.
4. Select Wizard > Setup > Start to start the Setup wizard.
5. Follow the on-screen help to complete the wizard steps.
6. Make sure that the law configuration covers at least one of the following angles: 

45°, 60°, or 70°.
After setup creation, the next step consists of calibrating the sensitivity.

To calibrate the sensitivity

1. Select UT Settings > Advanced, and then set the Ref. Amplitude parameter to the 
desired value.

2. Select Wizard > Calibration > Type = Ultrasound, and then select Mode = 
Sensitivity.

3. In the Select Calibration step of the Calibration wizard, select Start.
4. Follow the on-screen help to complete the wizard steps, but do not change the 

Ref. Amplitude parameter value.
5. When the Calibration wizard is complete, select Sizing > Type > AWS.

The AWS A, AWS B, AWS C, and AWS D readings appear at the top of the screen 
to provide code-compliant measurements.
AWS appears in the status indicator (see Figure 5-25 on page 147).

Figure 5‑25  Completed AWS calibration status indicator

6. Select the Standard to specify which version of the AWS code you want to comply 
with.

7. Select the Weld Type to specify the type of weld to be inspected.

Completed AWS calibration
indicator
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8. Select Angle to adjust the real angle entering in the material.
9. Set the Thickness of your part.

5.6 Encoder Calibration

This section describes how to calibrate an encoder.

The Wizard > Calibration > Type = Encoder option only appears when you are using 
at least one encoder for your scan (defined in Scan > Inspection).

Before performing this procedure, an X or XY encoder must be properly connected to 
the alarm and I/O connector.

To calibrate an encoder

1. Select the encoder:
a) Select Wizard > Calibration > Type = Encoder.
b) From the Encoder list, select the encoder to be calibrated.

If you are using only one encoder, this parameter is shaded.
c) Select Start.

2. In the Set Origin Position step, proceed as follows:
a) Physically move the encoder to a marked point (A).
b) Set the Cur. Position.
c) Select Next.

When you select Next, the current encoder position is set to the value 
established in the Cur. Position parameter.

3. In the Set Distance step, proceed as follows:
a) Physically move the encoder to a second marked point (B), and note the 

distance traveled.

IMPORTANT

NOTE
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b) Select Distance, and then enter the inspection pass distance (B minus A).
c) Select Calibrate.

The encoder calibration is performed. The resolution is displayed.
4. In the Accept step, select Accept if the resolution is correct. If not, select Restart to 

recalibrate.
5. To calibrate the encoder for a second axis, select 2 from the Encoder list, and then 

repeat this procedure.
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6. Inspection Procedures

This chapter contains various procedures related to inspections tasks.

6.1 Setting the General Inspection Parameters

The basic inspection parameters are available in the UT Settings > General submenu.

To set the general inspection parameters

1. Select UT Settings > General > Gain.
2. Enter an appropriate gain value. For an appropriate gain value, you should 

typically view the peak amplitude in a gate at about 80 % of the full-scale view.
3. Select Start, and then enter the start position value of the displayed range.
4. Select Range, and then enter the range value to be displayed.
5. Select Wedge Delay, and then enter the appropriate delay value for the wedge. 

For a PA group, use the wedge delay calibration wizard instead to automatically 
set appropriate wedge delay values for all focal laws.

6. Select Velocity, and then enter the appropriate ultrasonic velocity value for the 
material of the part to be inspected.

6.2 Setting the Tx/Rx Mode (UT Group Only)

The parameters used to configure the emission of ultrasonic pulses are available in the 
UT Settings > Pulser submenu.
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To set the pulser and receiver parameters

1. If you are using a UT group on the PA connector, select UT Settings > Pulser > 
Pulser, and then enter the number of the pulser to which the probe is connected.

2. From the UT Settings > Pulser > Tx/Rx mode list, choose the desired 
transmission/reception mode (illustrated in Figure 6-1 on page 152).

Figure 6‑1  Choice of transmission/reception modes

3. Select UT Settings > Pulser > Freq., and then select the probe frequency value.
4. Select Energy, and then enter the voltage value.
5. Select PW, and then enter the pulse width value. In automatic mode (Auto), the 

pulse width is adjusted according to the probe frequency.
6. In the Acq Rate list, select an acquisition-rate calculation method, or enter a 

custom value.
7. Choose Optimum to obtain the best value or Auto Max to get the maximum 

available acquisition rate (according to settings).

6.3 Configuring the Reference Gain

This section describes how to scan using reference gain.

To scan using a reference gain

1. Place the probe on a calibration block containing a known reflector.
2. Adjust a gate on the reflector signal in order to obtain a reading of the signal 

amplitude in the reading field.
3. Adjust the gain so that the reflector signal reaches the reference level (80 % of full-

screen height is the suggested value) as follows:

P/C
Pitch-Catch

P/E
Pulse-Echo

TT
Through-Transmission
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 Tap the Gain field in the reading-fields area, and then enter the gain value.
OR
Tap and hold the Gain field, and then select Set to Reference (80 %).

The default reference amplitude value is 80 %. To modify this value, select 
UT Settings > Advanced > Ref Amplitude, and then enter the new reference value.

To display the difference between the signal in gate A and the reference signal, select 
Measurements > Reading, and then select the AdBr parameter as one of the four 
reading fields.

6.4 Setting Up a PA-TOFD Inspection (OmniScan MX2 Only)

The OmniScan MX2 allows you to perform phased array (PA) and time-of-flight 
diffraction (TOFD) scans simultaneously. Setting up a PA-TOFD inspection consists 
essentially of creating two PA groups, creating one TOFD group, and activating the 
inspection layout.

To set up a PA-TOFD inspection

1. Configure the part to inspect:
a) Select Wizard > Part & Weld > Start.
b) In the Part step, set the parameters to correctly represent the part to inspect, 

and then select Next.
c) In the Select Weld step, choose the weld type to inspect, and then select Next.
d) In the Finish step, select Finish.

2. Select Wizard > Setup > Start.
3. In the Select Operation step, select Operation = Modify, and then select Group 

Mode = PA.
4. Select Next.

NOTE

NOTE
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5. Configure the first PA group by following the Setup wizard’s step-by-step 
instructions, and select Finish after you have completed the first PA group 
configuration.

6. Configure the second PA group:
a) Select Wizard > Setup > Start.
b) In the Select Operation step, select Operation = Add, and then select Group 

Mode = PA.
c) Choose Source = Copy From to copy the parameters of a previously created 

group or Source = Default to copy the connector default settings.
d) Follow the Setup wizard’s step-by-step instructions, and select Finish after 

you have completed the second PA group configuration.

When using OMNI-M-PA1664 and OMNI-M-PA16128 modules, you cannot use two 
connector types at the same time. However, you can add a PA group and a UT group 
at the same time, but they must be added on the PA connector using an adaptor. After 
the connector of the first group is selected, all the other groups must be added on the 
same connector. 

The OMNI-M2 module type does not have this connector-type limitation.

7. Configure the UT group:
a) Select Wizard > Setup > Start.
b) In the Select Operation step, select Operation = Add.
c) Select Group Mode = UT Conventional Ultrasound if you connected your 

UT probes using a PA connector adaptor.
OR
Select UT Conventional Ultrasound if you connected your UT probes using a 
UT connector.

d) Select Application = TOFD Parallel/Non‑Parallel.
e) Select Next.
f) In the Inspection Mode step, proceed as follows:

(1) Enter appropriate element numbers in the Pulser and Receiver
parameters, if necessary.

(2) Select Next.

NOTE
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g) Follow the other Setup wizard instructions step-by-step to complete the 
group configuration for the TOFD group.

8. Choose the appropriate layout in the Layout section of the title bar (see Figure 6-2 
on page 155).

Figure 6‑2  An example of the PA‑UT Weld (A‑B‑S) layout

6.5 Configuring a Thickness C-Scan

This section describes how to configure a thickness C-scan. The thickness C-scan is 
used to monitor part thickness (for example, during corrosion inspections).

To configure a thickness C-scan

1. Place the probe on a calibration block.
2. Select UT Settings > General > Wedge Delay, and then enter the value of the 

wedge delay.
If the value is unknown, see “Wedge Delay Calibration for a PA Group” on 
page 123.
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3. Select Velocity, and then enter the velocity of ultrasound in the part to be 
inspected.
If the value is unknown, see “Ultrasonic Velocity Calibration” on page 114.

4. In the Part step of the Part & Weld wizard, select Thickness, and then enter the 
thickness of the part to be inspected.

5. In the Material list, choose the type of material to be inspected.
6. Select UT Settings > General > Start, and then enter the time-base start value.
7. Select Range, and then enter the length of the time-base range according to the 

part thickness.
8. Set gate A on the back wall signal:

a) Touch the start point of gate A.
b) Use the Scroll knob to adjust the start value, or use the virtual keyboard to 

directly enter the new start value.
c) Touch the end point of gate A, and then use the Scroll knob to include the 

complete length of the signal according to the gate threshold selected.
9. Set gate I on the interface signal:

a) Touch the start point of gate I.
b) Use the Scroll knob to adjust the start value, or use the virtual keyboard to 

directly enter the new start value.
c) Touch the end point of gate I, and then use the Scroll knob to include the 

complete length of the signal according to the gate threshold selected.
d) Select Gates/Alarms >Gates > Gate = I, and then select Parameters = Mode.
e) Select A‑Scan Synchro = I/.

The I/ parameter is only available if the following settings have been made:

• In the Setup wizard, the Law Config. parameter is set to Linear and the Angle 
(deg) parameter is set to 0°.
OR

• In the Setup wizard, the Law Config. parameter is set to Linear at 0°.

10. Select Measurements > Reading > Measurement Mode = Corrosion 1.
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T, the thickness reading, is a dynamic reading. It can appear as T (A^), T (B/), or T(A^‑
B/), and so on, according to the selections made under Gates/Alarms > Thickness > 
Source.

11. Select the A‑C layout in the Layout section of the title bar.
12. To choose C-scan sources, tap and hold the C-scan until a contextual menu 

appears, where you can choose from several available sources.
13. Select Thickness to display a thickness C-scan.

The thickness C-scan has been configured.

6.6 Using the Export C-Scan Function

You can use the Export C‑scan function to export data in a simple text file format that 
can be read using Microsoft Excel. You can export either the minimum thickness or 
the maximum amplitude, depending on your C-scan source selection in the 
OmniScan.

To use the Export C-scan function

1. Tap and hold the C-scan to open the shortcut menu.
Export appears at the bottom of the shortcut menu (see Figure 6-3 on page 158).

NOTE
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Figure 6‑3  The Export C‑scan function

2. Choose Export to export the thickness or amplitude data from the current C-scan.
By default, the exported data files are saved in the Export folder, and the data is 
organized as follows:
— The export file parameters are detailed in the top left portion of data.
— The next block of data consists of minimum thickness values (or maximum 

amplitude values) for each point on the current C-scan. The columns 
represent scan axis positions and the rows represent index axis positions.

6.7 Using the Profile B-Scan View

The Profile B-scan view represents the side profile of the test material, based on 
thickness or time-of-flight (TOF) measurement. This view, typically used in corrosion 
scanning applications, is used to verify acquired thickness measurements and to 
provide a visual reference showing areas on the part with critical thickness values. 
Additionally, an encoder can be used to provide location information over a scanned 
distance.
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Profile layouts are only available in conventional UT mode for 0° inspections. You 
activate them through the Setup wizard.

To use the Profile B-scan view

1. Open the Setup wizard.
2. Select Conventional UT Group Mode > Zero Degrees Application.
3. Complete the remaining steps of the wizard, and then exit the wizard.

The A‑B Profile layout is now available in the Layouts section of the title bar (see 
Figure 6-4 on page 159). The A‑B‑C‑D Profile layout is also available, but only in 
analysis mode.

Figure 6‑4  The Profile B‑scan view

6.8 Using the Export B-Scan Function (OmniPC Only)

You can use the Export B‑scan function in OmniPC to export data in a simple text file 
format that can be read using Microsoft Excel.

To use the Export B-scan function

1. In OmniPC, right-click on the B-scan to open the shortcut menu.
Depending on the type of scan, Export or both Export and Export All appear as 
available options (see Figure 6-5 on page 160). 
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2. Click Export to export the A-scan data from the current index position.
OR
Click Export All to export the A-scan data from all index positions.
By default, the exported data files are saved in the Export folder, and the file 
contents are organized as follows:
— 1st line: A-scan amplitude data at Scan Start, Index Start position
— 2nd line: A-scan amplitude data at Scan Start + 1, Index Start position
— 3rd line: A-scan amplitude data at Scan Start + 2, Index Start position

IndexQTY + 1st line
A-scan amplitude data at Scan Start, Index Start + 1 position
IndexQTY + 2nd line
A-scan amplitude data at Scan Start + 1, Index Start + 1 position

Figure 6‑5  The Export function

6.9 Setting Alarms and Outputs

This section explains how to set alarms and outputs.
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6.9.1 Setting an Alarm

The alarms on the OmniScan instrument can be output in three different ways:

• The three indicators on the front panel of the instrument
• The buzzer (sound)
• The three TTL outputs of the alarm and I/O connector

To trigger an alarm, at least one gate must be set, because all the alarm conditions are 
linked to the gates.

To set an alarm

1. In the Gates/Alarms > Alarm > Alarm list, choose the alarm number (Alarm 1 to 
Alarm 3) that you want to configure.

2. In the first Gates/Alarms > Alarm > Condition list, choose the condition 
triggering the alarm. For example, choosing Gate A triggers the alarm whenever 
a signal crosses gate A.
For a more complex alarm, use a second condition. In such case, continue to the 
next step. If one condition is sufficient, the procedure stops here.

3. In the second Gates/Alarms > Alarm > Condition list, choose the parameter 
triggering the alarm.

4. In the Gates/Alarms > Alarm > Operator list, choose one of the following options 
to link two conditions:
OR: to activate an alarm when either condition is met.
AND: to activate an alarm when both conditions are met.

5. Select Gates/Alarms > Alarm > State to activate the alarm.

Before activating the alarm, make sure that the output settings in the Output 
submenu are set correctly. After the alarm is turned on, these settings cannot be 
changed.

6.9.2 Setting an Alarm Output

This section explains how to set an alarm output.
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To set an alarm output

1. If you want the signal of the previously configured alarm to be triggered on an 
output, select Gates/Alarms > Output.
Because the output number is related to the alarm number, the Alarm parameter 
is shaded, and displayed for illustration purposes only.

2. To modify the output parameters of the alarm, make sure that you select 
Gates/Alarms > Alarm > State = Off.

3. If you need a condition count, select Gates/Alarms > Output > Count, and then 
enter the number of times the alarm condition must be met before triggering the 
alarm.

4. If you need an audible alarm, select Sound = On.
5. If you need a delay between the occurrence of the alarm condition and the actual 

alarm trigger, select Delay, and then enter the delay value (in milliseconds).
6. If you need a specific duration for the alarm, select Hold Time, and then enter the 

length of time after which the alarm turns off.

6.9.3 Setting an Analog Output (OmniScan MX2 Only)

This section explains how to configure an analog output.

To set an analog output

1. In the Gates/Alarms > Analog > Analog Output list, choose Analog 1 or Analog 
2.

2. In the Group list, select the group from which the signals originate.
3. In the Data list, select the information that you want to link to the analog output.
4. Select State = On to activate the analog output.

6.10 Setting Sizing Functions

This section describes how to set the various sizing functions.

6.10.1 Manually Configuring the DAC Curve

This section describes how to manually configure the DAC curve. See “DAC 
Calibration” on page 135 for the procedure on using the calibration wizard.
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To manually configure a DAC curve

1. Select Sizing > Type = DAC.
2. Select Type Setup, and then set the parameters.

For more details, see “Parameters for DAC, Linear DAC, and TCG Curves” on 
page 290.

3. Position the probe to obtain the maximum signal amplitude for the reference 
reflector corresponding to the first point to be added on the DAC curve (see 
Figure 6-6 on page 163).

Figure 6‑6  The first point of the DAC curve

4. If the signal amplitude is higher or lower than the reference amplitude, select 
Sizing > Operator Mode > Reference Gain, and then adjust the gain value so that 
it reaches the calibration level.

5. Select Curves Setup > Apply To > All Laws or Current Law to add the points on 
all laws or on the current law only. After the points have been added to the 
current law, you can still select All Laws to apply the points of the current law on 
all laws.

6. Select Position, and then move the first point from its original position to the peak 
amplitude of the reference signal.

7. Move gate A over the signal from the reference reflector.

Move the first
point from its

original position
to the peak

amplitude of the
reference signal
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8. Select Add.
9. To modify a particular point, select Point, and then choose the point to be 

modified in the list.
This point of the DAC curve appears as a white dot in the data view. Next, 
proceed as follows:
a) Set the value of the Position parameter button in order to move the white dot 

to the time-of-flight value of the reflector.
b) Set the value of the Amplitude parameter button in order to move the DAC 

curve on the reflector signal peak amplitude (see Figure 6-7 on page 164).

Figure 6‑7  The DAC curve on the next signal

10. Move gate A over the signal from the second reference reflector.

To delete a point on the curve

1. In the Sizing > Curves Setup > Point list, choose the point you want to delete.
2. Select Delete.

To verify the DAC curve

1. Select the A-scan layout in the Layout section of the title bar.
2. Tap and hold the A-scan, and then select Enable Envelope.
3. Scan over each reflector, and verify that all reflectors are on the DAC curve (see 

Figure 6-8 on page 165).
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Figure 6‑8  Verification of the DAC curve

To reset the envelope, tap and hold the A-scan, and then tap Clear Envelope on the 
shortcut menu.

6.10.2 Automatically Configuring the Linear DAC Curve

The OmniScan instrument allows you to calculate the DAC curve by specifying the 
material attenuation slope.

To automatically configure the Linear DAC curve

1. Select the A-scan layout in the Layout section of the title bar.
2. Select Sizing > Type = Linear DAC.
3. Select Sizing > Curves Setup > Mat. Attenuation, and then enter the attenuation 

slope (dB/µs or dB/mm) for the material of the inspected part.
The OmniScan instrument automatically draws the DAC curves in accordance 
with this physical property.

4. If needed, select Sizing > Curves Setup > Delay, and then enter the delay value to 
postpone the start of the linear attenuation curve.

TIP
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6.10.3 Manually Configuring the TCG Curve

This section describes how to manually configure the TCG (time-corrected gain) 
curve.

To manually configure the TCG curve

1. Select the A-scan layout in the Layout section of the title bar.
2. Select Sizing > Type = TCG, and then set the Type Setup parameters (see 

“Parameters for DAC, Linear DAC, and TCG Curves” on page 290 for more 
information).

3. Select Sizing > Curves Setup > Add.
4. In the Point parameter list, select 2.

This point of the TCG curve appears as a white dot in the lower-left corner of the 
data screen. Next, proceed as follows:
a) If the white dot is not visible, increase the Gain value until the dot is visible.
b) Set the value of the Position button to bring the white dot to the time-of-flight 

of the reflector.
c) Under Gain, adjust the gain value up or down in order to set the signal at the 

desired level (80 % is the suggested value).
d) If you want to see the exact amplitude of the reflector, select Gates/Alarms > 

Gates, and then set the parameter values so that gate A is placed over the 
reflector.
The amplitude can be displayed in the A% reading field at the top of the 
screen.

5. Move to the next reflector, or look at the next back wall signal.
6. Select Sizing > Curves Setup > Add to add a new point to the TCG curve.
7. In the Point list, choose the new point (in this case, 3), and then repeat steps 4 

through 6 until you complete the curve. The TCG curve can have up to 32 points.

To delete a point on the curve

1. In the Sizing > Curves Setup > Point list, choose the point you want to delete.
2. Select Delete.

To verify the TCG curve

1. Select the A-scan layout in the Layout section of the title bar.
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2. Tap and hold the A-scan view, and then select Enable Envelope.
3. Move the probe to scan over the calibrated reflector, and verify that all the peaks 

reach 80 % (see Figure 6-9 on page 167).

Figure 6‑9  An envelope with peaks at 80 %

To reset the envelope, tap and hold the A-scan view, and then tap Clear Envelope on 
the shortcut menu.

You can convert a DAC curve into a TCG curve, and vice-versa, by selecting Sizing > 
Type > DAC or TCG.

6.11 Setting Measurements

The procedures in this section describe how to configure reading fields and the 
indication table.

TIP
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6.11.1 Configuring Reading Fields

You can select which ultrasonic parameters appear in the four reading fields 
displayed at the top of the OmniScan instrument user interface (see Figure 2-11 on 
page 50 for reading-fields explanations).

To configure the reading fields

1. Tap the reading-fields area to toggle between the two available reading-field lists, 
and choose the one you want to display on the screen (or edit using the other 
parameters).
Only one list can be displayed on the screen at a time, but readings from both lists 
appear when you make an entry in a report.

2. Tap and hold the reading-fields area, and then select Select Reading List.
In the dialog box that appears, you can choose a reading-field group (see 
Figure 6-10 on page 168). You can easily choose a group of eight parameters that 
are appropriate to your application.

Figure 6‑10  Dialog box for choosing predefined readings

3. In the reading list selection dialog box, choose the category that best represents 
your application from the list on the left, and then choose Select.

Reading field group 
categories

The eight reading field 
parameters in the selected 

category

Description of the
selected reading field

group
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4. To change a specific reading field, tap and hold the reading zone, and then choose 
Select Reading.
The reading field selection dialog box appears.

5. In the reading field selection dialog box:
a) Choose the reading field category from the list on the left.
b) Choose the reading field from the list on the right, and then choose Select.

6.11.2 Configuring and Building an Indication Table

This section describes how to configure and build an indication table. It also provides 
information on how to delete and modify entries, and how to create a report that 
includes an indication table. For more information on indication tables, see 
“Indication Table Submenu” on page 279.

To configure an indication table

1. In the title bar menu, select Options > Indication Table to display an indication 
table at the bottom of the data view (see Figure 6-11 on page 169).

Figure 6‑11  Example of an indication table
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2. Select File > Report > Category = Format, and then select Component > Images to 
include indication images in the report.

3. Choose the desired layout in the Layout section of the title bar (see “Scans, Views, 
and Layouts” on page 57 for descriptions of available layouts).

4. Tap and hold the reading zone, choose Select Reading, and then choose the 
reading fields that you want to associate with the indication information added to 
the indication table.

To add an indication in the indication table

 Tap and hold the reading zone and select Add Indication for every indication you 
want to add to the indication table.
It is possible to modify the information in the entries.

To modify or delete an indication from the indication table

1. Select Measurements > Indication Table > Mode = Indications, choose Select, 
and then enter the desired indication number (see Figure 6-12 on page 170).

Figure 6‑12  Selecting an entry in the indication table

2. To add a comment for the entry, using either a USB keyboard connected to the 
OmniScan instrument or the virtual keyboard, select Comments, and then type 
your comment in the Entry Comment dialog box.
It is possible to modify the comment by selecting Measurements > Indication 
Table > Mode = Indications, and then selecting Comments.

3. To delete an entry, select it as per step 1, and then select Delete.
OR
Tap and hold the reading zone, and then select Delete Last Indication.
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An asterisk (*) to the right of an entry number indicates that a comment is attached to 
the entry, or that an illustration is attached to an indication. Note that the asterisk does 
not appear immediately after adding a comment. The asterisk only appears after the 
indication table list has been refreshed, such as when another entry is added to the 
table (see Figure 6-12 on page 170).

To include the indication table in a report

1. Select File > Report > Category = Format, and then select Include = Table to 
include the indication table in the report.

There must be at least one entry in order for the indication table to be included in the 
report.

2. Tap and hold the file name zone in the reading-fields area, and then select Report 
Preview.

3. Choose Save and Close to save the report and close the preview screen, or choose 
Close to close the preview screen without saving the report.

6.12 Configuring the Screen

The procedures in this section explain how to configure various elements displayed 
on the screen.

6.12.1 Changing the Current Layout and the Current View

Depending on your inspection requirements, you may need to change your current 
layout and view.

To change the layout and the current view

1. Select the desired layout in the Layout section of the title bar.

NOTE

NOTE
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For more details on layouts, see “Layout Selection” on page 36 and “Scans, Views, 
and Layouts” on page 57.

2. To access additional A-scan configuration options, select Display > A‑Scan.
For more details about these options, see “A-Scan Settings Submenu” on page 280.

6.12.2 Displaying the Cursors

You can toggle the visibility of the cursors and the associated parameter values (see 
Figure 6-13 on page 172).

Figure 6‑13  Example of cursors

A-scan readings Value of the Measurement cursor position 
on the index axis

Reference cursor 
(red line)

Measurement cursor 
(green line)

Data cursor 
(blue line)
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In the cursor related data boxes (ex.: ), the color of the box contour matches the 
color of the cursor. Similarly, the color of the box background matches the color of the 
corresponding axis.

To display the cursors

1. Tap the Options section of the title bar, and then tap the Cursor check box to 
rapidly activate or deactivate the use of cursors.
The Data cursor (blue line) is always visible.

2. Alternatively, select Display > Overlay > Cursor, and then select:
a) Values to display the position of the cursor on the axis.
b) A‑Scan Readings to display the value of the A-scan signal at the cursor 

position.

The active cursor blinks. To move the active cursor to a particular location, double-
click or tap twice on the new location. To change the active cursor, click once on the 
cursor to be activated.

6.12.3 Displaying the Gates

When the Gate mode is enabled, you can change the gate parameters using the touch 
screen, the keys (shortcuts), the menus, or a mouse. The visibility of each gate can be 
toggled separately.

To display the gates

1. Tap the Options section in the title bar, and then tap the Gates check box to 
rapidly activate or deactivate the gates display. At least one gate should be 
activated to enable the display.

2. Make sure that the required inspection gates are activated in Gates/Alarms > 
Gates, then select A, B, or I, and activate them by selecting their gate geometry.

NOTE

NOTE
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The Options title bar menu enables or disables the display of the gates, but the gates 
can still be used for your setup. However, if a gate geometry is set to Off, the gates are 
disabled and cannot be used for your setup.

6.12.4 Displaying Various A-Scan Related Overlays

Overlays are elements displayed on the data views on top of the basic data. You can 
toggle the element’s visibility. A number of overlay elements are related to the A-scan 
curves.

To display various A-scan-related overlays

 Select Display > Overlay > A‑Scan, and then choose the elements you want to 
make visible.
See “A-Scan” on page 284 for details on the available elements.

6.12.5 Displaying the Weld Geometry Overlay

If your inspected part includes a weld, you can toggle the visibility of the weld 
geometry overlay. The weld geometry overlay is a drawing of the weld geometry 
superimposed on the S-scan view in order to help visualize where indications are 
located relative to the weld. The Part & Weld wizard allows you to define the weld 
geometry, and the position of the probe relative to the weld.

NOTE
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Figure 6‑14  Example of a J‑type weld geometry overlay

To display the weld geometry overlay

 Tap the Options section in the title bar, and then select Weld.

6.12.6 Displaying the Leg Overlay

A leg is the path the shear wave travels in a straight line before being reflected by the 
opposite surface of the inspected part. The leg overlay is a line drawn on top of a data 
view to indicate the position of reflection surfaces. The visibility of the leg overlay can 
be toggled.

To display the leg overlay

 Tap the Options section in the title bar, and then select Legs.

6.12.7 Configuring the Grid

To configure the grid

1. Tap the Options section in the title bar, and then select Grid.
The grid appears on the A-scan view (see Figure 6-15 on page 176).

Weld geometry overlay

Weld geometry overlay reflection 
for the second leg
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Figure 6‑15  A green grid on the A‑scan view

2. To set the color of the grid, proceed as follows:
a) Select Display > A‑Scan Settings.
b) Select Grid, and then choose the desired color for the grid lines.

3. To view data outside of the normal A-scan view, proceed as follows:
a) Select Display > A‑Scan Settings.
b) Select Extra Range, and then choose the desired setting. See “A-Scan Settings 

Submenu” on page 280 for details.
4. To change the number of grid cells for the ultrasound and amplitude axes, use the 

Ultrasound Cell Qty. and Amplitude Cell. Qty. parameters.

6.12.8 Configuring the View Parameters

To configure the C-scan view parameters

1. Select a layout with a C-scan from the Layouts section of the title bar.
2. To choose the C-scan source, tap and hold the C-scan and then, in the list that 

appears, choose the desired source (A%, B%, I/, or Thickness).
3. Tap and hold the C-scan display, and then select Enable/Disable Ratio 1:1.
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In order for the Ratio 1:1 parameter button to be available, the inspection must be 
synchronized on two axes. To perform the synchronization, select Scan > Inspection > 
Type = Raster Scan.

6.12.9 Changing the Color Palettes

The color palettes can be changed for amplitude (for example C-scan or A-scan), RF, 
or depth views.

To change the amplitude color palette

1. Tap and hold an amplitude color palette (see Figure 6-16 on page 177), and then 
select Load.

Figure 6‑16  The palette on the right side of the A‑scan view

2. Choose the color palette in the Color Palette Manager:
a) Use the File Type button to choose from either the Olympus sample (System) 

or the User list.
b) Use the Scroll knob to select the color palette file.

3. Select Open.

NOTE

Color palette
Inspection Procedures

 
177



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
4. Tap the bottom of the color palette, and then enter the signal amplitude start point 
in the pop-up box (as a percentage of the screen height) that is to be the beginning 
of the color palette.

5. Tap the top of the color palette, and then enter the signal amplitude end point in 
the pop-up box (as a percentage of the screen height) that is to be the end of the 
color palette (red).
You can see the color palette scale on the right side of the A-scan view (see 
Figure 6-16 on page 177).

To change the RF mode palette or TOFD palette

The RF mode palette is used when the rectification is disabled. To turn rectification 
off, select UT Settings > Receiver > Rectifier = RF.

1. Tap and hold an RF color palette, and then select Load.
2. Choose the color palette you wish to use.
3. To modify the Contrast, tap the bottom of the color palette, and then set the 

appropriate palette contrast value.
— When you increase the contrast value, the palette colors are distributed on a 

larger amplitude scale, which increases the color difference between 
percentage points.

— When you decrease the contrast value, the palette colors are distributed on a 
smaller amplitude scale, which decreases the color difference between 
percentage points.

4. To modify the Brightness, tap the top of the color palette, and then set the 
appropriate brightness value.
— If you increase the brightness value, the color palette zoom moves toward 

positive amplitude values. Any values that are below the start value of the 
ruler then turn black.

— If you decrease the brightness value, the values that are above the end value 
of the ruler turn white.

To change the depth color palette

1. Tap and hold a depth color palette, and then select Load.
The Depth palette is used for position C-scans (I/ and Thickness).

2. Tap the bottom of the color palette, and then enter the minimum color palette 
value in the pop-up box.
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3. Tap the top of the color palette, and then enter the maximum color palette value in 
the pop-up box.

6.13 Performing an Inspection with an Encoder

This section explains how to set up a scan using encoders.

Before performing this procedure, an X or XY encoder must be properly connected to 
the alarm and I/O connector.

To set up a scan using an encoder

1. In the Scan > Inspection > Type list, choose the type of scan to be used to scan the 
part.

2. In the Scan list, choose the encoder that is to be used for the scan axis.
The other encoder is automatically linked to the index axis.

3. Select Scan > Encoder, and then proceed as follows:
a) In the Encoder list, select Encoder = 1.
b) In the Type list, choose the desired encoder type. Quad (quadrature) is set by 

default. See “Encoder Submenu” on page 320 for a description of the 
available choices.

c) Move the probe and encoder assembly in the scanning direction, and look at 
the indicator in the title bar to see if the number in the Scan or Index reading 
field is positive or negative (see Figure 6-17 on page 179).

Figure 6‑17  Scan and Index reading fields

d) If the number is negative, select Polarity = Inverse.
e) Select Resolution, and then enter the encoder resolution.
f) If the resolution is unknown, calibrate the encoders for one or two axes.

NOTE
Inspection Procedures

 
179



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
g) Select Origin, and then enter the value that will be set when the Preset 
parameter is used. The default value is set to 0.

h) If only one axis is used, go to step 4.
i) If a two-axis encoder is connected, then select Scan > Encoder > Encoder = 2 

and repeat steps 3.b to 3.g.

The contextual menus (accessed using the Scan and Index title bar buttons) offer the 
following options:

• Inverse Polarity (see step d above)
• Define Origin (see step g above)
• Set to Origin
These options act on their respective axes, and can only be used in acquisition mode.

4. Select Scan > Area and proceed as follows:
a) Select Scan Start, and then enter the starting position along the scan axis.
b) Select Scan End, and then enter the ending position along the scan axis.
c) Select Scan Res., and then enter the resolution of the scan along the scan axis.
d) If you have selected One‑Line Scan in the Scan > Inspection > Type, the 

procedure is now complete.
e) If you have selected two axes in Scan > Inspection > Type, continue to the 

next step.
f) Select Scan > Area > Index Start, and then enter the starting position along 

the index axis.
g) Select Index End, and then enter the ending position along the index axis.
h) Select Index Res., and then enter the resolution of the scan along the index 

axis (Sectorial mode). If in Linear at 0° mode, the Index Res. parameter is 
shaded and the value corresponds to the aperture of the focal laws.

5. When you are ready to scan, press the Play key.

NOTE
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6.14 Indexing a Scan

If your scanner encoder setting is defined as Clicker or Clicker + preset, you can use 
the Index Step function to simulate the physical “clicker” button action that confirms 
the index distance of your scanner from one inspection scan line to the next (see 
Figure 6-18 on page 181).

Figure 6‑18  The Index Step function

To index a scan

 After an inspection along a scan line has been completed and the scanner has 
been indexed (moved) to the next inspection scan position, tap and hold the Index 
section of the title bar, and then tap Index Step.
The scan or index distance value is the same as the distance value determined by 
the encoder resolution. You can set this value in the scan configuration screen, or 
alternatively, via the Scan > Encoder menu.
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7. Complementary Procedures

This chapter contains complementary procedures for various tasks that you may 
occasionally need to perform.

7.1 Using the File Manager

This section describes the File Manager utility. The File Manager interface is designed 
to provide as many management options as possible, even if no keyboard or mouse is 
connected to the instrument.

To open the file manager

 Select Preferences > Tools > File Manager to open the File Manager.

7.1.1 File Manager Interface

There are four areas in the File Manager (see Figure 7-1 on page 184).
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Figure 7‑1  The File Manager areas

File-path boxes
These boxes display the path for the destination where the folders and files 
appearing in the pane are stored.

Source pane
The file management commands apply to the selected item (file or folder) in the 
source pane. This pane also indicates the source folder when a file or folder is 
being copied or moved.

Destination pane
This pane is only used with the Copy and Move parameters. It displays the 
destination folder for the file that is being copied or moved.

An item cannot be deleted or renamed in this pane, nor can an item be moved or 
copied to the source pane.

Status boxes
The upper status box displays file size information (when a file is selected), and 
the lower status box displays the name of the selected item.

Parameter buttons around the File Manager panes:
Close: Used to close the File Manager.

File-path boxes

Source pane

Destination pane

Status boxes
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File Type: Used to select the type of file listed on the source pane. Use the Scroll 
knob to move up and down in the list, and the Accept key to select an item.

Create Folder: Used to create a new folder in the destination pane.

Select: Used to select a highlighted item from the list of files and folders; after an 
item is selected, the button name changes to Unselect.

Select All: Used to select all the items in the pane; after all the items are selected, 
the button name changes to Unselect All.

Copy: Used to copy a selected item from the source pane to the destination pane.

Move: Used to move a selected item from the source pane to the destination pane.

The mouse cannot be used to copy or move files by dragging them across two panes, 
because the drag-and-drop feature is not supported.

Delete: Used to delete a selected item.

Rename: Used to rename a selected item.

7.1.2 File Manager Navigation

This section describes how to use the keys to move around in the File Manager areas.

Moving inside the pane

To move up and down in the list of folders and files, use the Scroll knob.

To select the highlighted folder or file, press the Accept key.

To open the parent folder, select the top folder, and then press the Accept key (see 
Figure 7-2 on page 185).

Figure 7‑2  The parent folder icon

NOTE
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The file-path boxes show you where you are in the folder architecture (see Figure 7-1 
on page 184).

Switching between panes

Use the Scroll knob to switch panes (the selected pane is pale blue), and then press the 
Accept key to select the pane. The source pane then turns pale blue (see Figure 7-3 on 
page 186).

Figure 7‑3  The source pane highlighted

7.2 Setting the Administrator Password

The administrator password of the OmniScan instrument is used to access the 
Microsoft Windows CE operating system and update the OmniScan MXU software.

To set the administrator password

1. On the OmniScan instrument, select Preferences > Instrument > Category = 
System.
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2. Select Preferences > Instrument > Admin. Password.
3. In the dialog box that appears, enter a numeric password using the virtual 

keyboard or an external keyboard, and then press the Accept key.
4. In the dialog box used to confirm the password, enter the numeric password 

again, and then press the Accept key.
5. Keep a record of the entered password in a safe location.

7.3 Creating a Custom Report Template

This section explains how to create a custom report template from the standard 
OmniScan instrument report template.

A custom template can be created directly on the OmniScan instrument, provided 
that you have a network link between the OmniScan instrument and a computer for 
importing files, such as logo image files. However, the following procedure uses a 
computer to create the template. The procedure consists of copying the files of the 
standard report to the custom report folder, and customizing the copied files. The 
procedure makes use of the removable storage card of the OmniScan instrument to 
transfer the custom template file created on a computer to the OmniScan instrument.

To create a custom report template

1. Remove the storage card from the OmniScan instrument and, using a storage card 
reader, connect it to your computer.

2. Use Windows Explorer on your computer to open the necessary folder:
a) Open the storage card drive.

When performing this procedure, you must type the folder names exactly as they are 
spelled in the procedure. When you choose any other spelling or name, the OmniScan 
instrument does not recognize the folders and does not generate the custom report 
template.

b) If it does not already exist in the storage card, create the following folder: 
\User\Template\Report\ (see Figure 7-4 on page 188).

IMPORTANT
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Figure 7‑4  The Report folder path

3. Copy the \App\MXU 4.n\Template\Report\Complete\ folder to the 
\User\Template\Report\ folder that you created.

4. Rename the \User\Template\Report\Complete\ folder, which you just copied, 
using a name of your choice (renamed to My_Template in the example shown in 
Figure 7-5 on page 188).

Figure 7‑5  The path for the custom report files
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Do not modify or replace any files in the original 
\App\MXU 4.n\Template\Report\Complete\ folder. These are the original files 
used to create the default report. When you replace or modify the original files, you 
no longer have them to create a custom template.

5. Copy your custom files (for example, your logo image file) to the folder you 
renamed in step 4.

6. Disconnect the storage card from your computer.
7. Reinstall the storage card in the OmniScan instrument.
8. Restart the OmniScan instrument to bring changes into effect.
9. To select the newly created report template, select File > Report > Category = 

Format.
The newly created report template appears in the File > Report > Template 
parameter under the name you used in step 4.

7.4 Changing the Company Logo

It is possible to replace the report logo with a logo of your choice.

Do not modify or replace any files in the Complete folder located in 
\App\MXU 4.n\Template\Report\. These files are the originals used to create the 
default report. If you replace or modify them, you will no longer have the original 
files required to create a custom template.

To change a company logo

1. Create a logo that does not exceed 130 × 60 pixels. A larger image affects the rest 
of the report page layout.

2. Save it as logo.jpg (the name must be identical).

CAUTION

CAUTION
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3. Create a custom report template as described in “Creating a Custom Report 
Template” on page 187.

4. In the renamed copy of the \User\Template\Report\Complete\ folder, copy the 
logo.jpg file you created in step 1.
The new logo is now included in the custom report template.

If your logo.jpg file does not appear in the report, try to open and save the logo.jpg file 
on a computer using the Windows Paint application, and recopy the saved file to the 
\User\Template\Report\Complete\ folder.

7.5 Creating a Color Palette

The color palettes of the OmniScan instrument (.pal files) provide 256 colors, and the 
definition for the following three special colors: no-data, no-detection, and no-
synchro.

No-data
A zone which is not inspected.

No-detection
An inspected zone with no signal has crossed gate A.

No-synchro
An inspected zone with no signal has crossed gate I; therefore, there is no 
detection.

In the range of 256 colors, each color is defined as a code in the RGB color scale.

An RGB color code has four components. The first three components each represent 
the intensity of one of the three basic RGB colors: red (R), green (G), and blue (B). The 
fourth and last component is an RGB-reserved field that is not used with the 
Microsoft Windows CE operating system, although it is essential for proper color 
palette file usage. The number 0 (zero) must always be used as the fourth component.

The different intensity combinations determine the data view colors. Each RGB 
component has 256 possible values, ranging from 0 through 255.

Table 19 on page 191 explains how to obtain colors using the numerical components.

TIP
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The closer the number is to 0, the darker the color. The closer the number is to 255, the 
lighter the color. Choosing a color code made from three identical numbers produces 
black, white, or a shade of grey.

7.5.1 Color Palette File Format

An OmniScan .pal file contains a header that allows the user to identify the XML 
format version. The file header is as follows:

<?xml version=’1.0’?>
<!-- This file represents an OmniScan palette colors definition -->

The second line of this header is a comment. If you want to modify the comment, it is 
important to use the following characters:

<!-- followed by a space at the beginning of the comment,

--> preceded by a space at the end of the comment.

The comment can have many lines.

It is important to include an identifier at the beginning of the palette definition. This 
identifier is:

Table 19  RGB color codes 

Color Red Green Blue

Red 255 0 0

Green 0 255 0

Blue 0 0 255

Yellow 255 255 0

Purple 255 0 255

Turquoise 0 255 255

Black 0 0 0

Grey 125 125 125

White 255 255 255
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<Palette>

The first line of a palette definition must be the version number of the palette 
definition format. Currently, the version number is 2.0. The line is as follows:

<Version>2.0</Version>

Next, there are special colors and palette color definitions. The format of the color 
definition line is as follows:

<Color R=“RValue” G=“GValue” B=“BValue” F=“FValue”></Color>

For example, to define white, the entry should be:

<Color R=“255” G=“255” B=“255” F=“0”></Color>

As mentioned before, the last component should always be 0, and should always be 
included in the definition.

Therefore, following the version number of the palette definition, you must find the 
special colors definition:

The “no-data” color is on the first line;
The “no-detection” color is on the second line;
The “no-synchro” color is on the third line.

To differentiate between the special colors, it is important to frame the definition 
between two identifiers. The identifier located at the beginning of the special colors 
definition is the following:

<SpecialColors>

The end identifier of the special colors definition is the following:

</SpecialColors>

The following is an example that defines the “no-data” to black, the “no-detection” to 
white, and the “no-synchro” to grey:

<SpecialColors>
<Color R="0" G="0" B="0" F="0"></Color>
<Color R="255" G="255" B="255" F="0"></Color>
<Color R="128" G="128" B="128" F="0"></Color>
</SpecialColors>

The definition of the 256 colors of the palette follows. To differentiate between the 
colors of the palette, it is important to frame their definition between two identifiers. 
The identifier located at the beginning of the palette color definition is the following:
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<MainColors>

The end identifier of the definition of the palette color is the following:

</MainColors>

The following is an example of the palette definition in hues of grey:

<MainColors>
<Color R="0" G="0" B="0" F="0"></Color>
<Color R="1" G="1" B="1" F="0"></Color>
<Color R="2" G="2" B="2" F="0"></Color>
. . .
<Color R="255" G="255" B="255" F="0"></Color>
</MainColors>

To close the file, it is important to add an end identifier at the end of the palette 
definition:

</Palette>

7.5.2 Color Palette Rules

The following rules must be observed in order to create an OmniScan-compatible 
color palette file (.xml):

• The first item needed is the .xml version number. These lines must be written 
exactly as described in “Color Palette File Format” on page 191.

• The second item needed is the <Palette> identifier at the beginning of the 
palette definition.

• The first line needed in the palette definition is the version number of the 
definition. This line must be written as described in “Color Palette File Format” 
on page 191.

• Always include the special colors definition before the palette colors definition.
• Always include the beginning and end definition identifiers for the colors 

definition. The identifiers must be written exactly as described in “Color Palette 
File Format” on page 191.

• Always include three special colors.
• Always include the 256 colors of the palette.
• The order of the special colors is “no-data,” “no-detection,” and “no-synchro.”
• The first line of the palette color definition is the first palette color.
• The last line of the palette color definition is the last palette color.
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• An identifier made of a name enclosed in < > signs without spaces starts and ends 
a definition.

• Always respect the color definition format, as described in “Color Palette File 
Format” on page 191.

• Always include the end identifier at the end of the palette definition. This line 
must be written exactly as described in “Color Palette File Format” on page 191.

• An identifier must always be written on one line only.
• An identifier must be alone on the line.
• A color definition must be written on one line only.
• A color definition must be alone on the line.
• In order to ease the file reading, it is possible to add spaces at the beginning of the 

lines to align the groups of information. It is also possible to add empty lines.
• The file name extension must be .pal.

The following is an example of a palette definition file. Note that not all 256 colors are 
used in the example.

<?xml version='1.0'?>
<!-- This file represents an OmniScan palette color definition -->

<Palette>
<Version>2.0</Version>

<SpecialColors>
<Color R="0" G="0" B="0" F="0"></Color>
<Color R="255" G="255" B="255" F="0"></Color>
<Color R="128" G="128" B="128" F="0"></Color>

</SpecialColors>
<MainColors>

<Color R="255" G="255" B="255" F="0"></Color>
<Color R="250" G="252" B="254" F="0"></Color>
<Color R="246" G="250" B="253" F="0"></Color>
<Color R="142" G="6" B="29" F="0"></Color>
<Color R="140" G="3" B="29" F="0"></Color>

</MainColors>
</Palette>

7.6 Characterizing a Probe

This section describes how to characterize a probe.
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To characterize a probe

1. Position the probe over an object with a spherical reflector. The best configuration 
is a small metal ball (diameter of 2.5 mm) in water.

2. Select UT Settings > Receiver, and then proceed as follows:
a) Select Filter = None.
b) Select Video Filter = Off.
c) Select Rectifier = RF.

3. Select UT Settings > General.
4. Using the Start and Range parameter buttons, adjust the time-base scale on the 

A-scan so that you only see the signal reflected by the ball in the view.

Use a very small range.

5. Select Gates/Alarms > Gates > Gate = A.
6. Select Parameter = Position.
7. Using the Start and Width parameter buttons, set gate A across the signal, as 

shown in Figure 7-6 on page 195.

Figure 7‑6  Gate A on the ball signal

8. Select Preferences > FFT, and proceed as follows:
a) If applicable, select Procedure, and then enter the name of the 

characterization procedure.
b) Select Block Name, and then enter the name of the part used in the 

characterization.

NOTE
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c) Select FFT = ON.
d) In the message that appears asking if you want to save the characterization, 

select Yes.

7.7 Connecting the OmniScan MX2 Directly to a Computer

This section explains how to set up a direct network connection between the 
OmniScan MX2 and a computer. When the network connection between the 
OmniScan MX2 and the computer has been configured, you can save the OmniScan 
data directly to a shared folder on the hard disk of the computer.

You need to perform the following procedures to enable data transfer from the 
OmniScan MX2 to the computer. Use the appropriate procedure for your computer’s 
operating system.

• “Connecting the Hardware” on page 196

For Windows XP:

• “Configuring the Computer Network Connection — Windows XP” on page 197
• “Creating a User Account on a Computer — Windows XP” on page 200
• “Creating a Shared Folder on a Computer — Windows XP” on page 203
• “Configuring OmniScan MX2 Network Connection — Windows XP” on page 209

For Windows 7:

• “Configuring the Computer Network Connection — Windows 7” on page 211
• “Creating a User Account on a Computer — Windows 7” on page 214
• “Creating a Shared Folder on a Computer — Windows 7” on page 217
• “Configuring the OmniScan MX2 — Windows 7” on page 222

Finally, the procedure entitled “Saving OmniScan Data on a Computer” on page 223 
describes how to transfer data from the OmniScan MX2 to the computer.

7.7.1 Connecting the Hardware

You need a crosslink Ethernet (RJ-45) cable to interconnect the OmniScan MX2 and 
the computer. A crosslink Ethernet cable allows direct connection between two 
computers, as opposed to the usual network cable that allows connection between a 
computer and a hub or wall connection.
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You need to have two network ports on your computer if you want to connect your 
computer concurrently to a local area network and directly to the OmniScan MX2. If 
your computer is only equipped with one network port, you can use an adaptor.

To connect the hardware under Windows XP or Windows 7

1. Connect a crosslink Ethernet (RJ-45) cable to the network port of the computer.
2. Connect the other end of the cable to the OmniScan MX2 Ethernet port.

7.7.2 Configuring the Computer Network Connection — Windows XP

This section describes how to configure the network connection of your computer 
under Windows XP in order to ensure communication with the OmniScan MX2.

To configure the network connection on the computer under Windows XP

1. On the computer, click Control Panel.
2. Open Network Connections.
3. Double-click the connection used to establish the link with the OmniScan MX2.

The Local Area Connection Status dialog box appears (see Figure 7-7 on 
page 198).

NOTE
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Figure 7‑7  The Local Area Connection Status dialog box (Windows XP)

4. On the General tab, click Properties.
The Properties dialog box for the selected connection appears (see Figure 7-8 on 
page 199).
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Figure 7‑8  The Properties dialog box for selected connection (Windows XP)

5. Make sure that the three following check boxes are selected in the list entitled 
This connection uses the following items:
— Client for Microsoft Networks
— File and Printer Sharing for Microsoft Networks
— Internet Protocol (TCP/IP)

6. Click Properties.
7. In the Internet Protocol (TCP/IP) Properties dialog box, select Use the following 

IP address (see Figure 7-9 on page 200).
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Figure 7‑9  The Internet Protocol (TCP/IP) Properties dialog box (Windows XP)

8. In the IP address text box, type an OmniScan-compatible IP address (see 
“Configuring OmniScan MX2 Network Connection — Windows XP” on 
page 209).

9. In the Subnet Mask text box, type an OmniScan-compatible Subnet Mask (see 
“Configuring OmniScan MX2 Network Connection — Windows XP” on 
page 209).

10. Click OK to confirm the changes, and then close the dialog box.

7.7.3 Creating a User Account on a Computer — Windows XP

This section describes how to create and configure a user account on your computer 
under Windows XP in order to allow communication between the OmniScan MX2 
and the computer.
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To create a user account on a computer under Windows XP

1. On the Windows XP desktop, right-click the My Computer icon.
2. On the shortcut menu, click Manage (see Figure 7-10 on page 201).

Figure 7‑10  The shortcut menu for the My Computer icon

The Computer Management dialog box appears (see Figure 7-11 on page 201).

Figure 7‑11  The Computer Management dialog box (Windows XP)
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3. In the left pane, double-click Local Users and Groups, and then click the Users 
folder.

4. On the Action menu, select New User.
5. In the User name text box, in the New User dialog box, type Omniscan, 

respecting the case of the letters (see Figure 7-12 on page 202).

Figure 7‑12  The New User dialog box (Windows XP)

6. In the Password and Confirm password boxes, type omniscan (all lowercase 
letters).

7. Clear the following check boxes:
— User must change password at next logon
— User cannot change password
— Account is disabled

8. Select the Password never expires check box.
9. Click Create.

The parameters are saved and the New User dialog box closes.
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10. Close the Computer Management window.

7.7.4 Creating a Shared Folder on a Computer — Windows XP

This section describes how to create and configure a shared folder on your computer 
under Windows XP in order to allow file transfers between the OmniScan MX2 and 
the computer.

To create a shared folder on the computer under Windows XP

1. Using Windows Explorer, create a folder named “Omniscan” on the hard disk 
drive of the computer.

2. Right-click the Omniscan folder, and then click Sharing and Security on the 
shortcut menu.

3. In the Omniscan Properties dialog box, click the Sharing tab (see Figure 7-13 on 
page 203).

Figure 7‑13  The Sharing tab of the Omniscan Properties dialog box (Windows XP)
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4. Select the Share this folder option.
5. If the Permissions button does not appear in the Share this folder group box, 

proceed as follows:
a) On the computer desktop, double-click the My Computer icon.
b) On the Tools menu, click Folder Options.
c) In the Folder Options dialog box, click the View tab (see Figure 7-14 on 

page 204).

Figure 7‑14  The Folder Options dialog box (Windows XP)

d) Clear the Use simple file sharing check box, and then click OK.
6. In the Omniscan Properties dialog box, click the Permissions button.
7. In the Permissions for Omniscan dialog box, click Add (see Figure 7-15 on 

page 205).
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Figure 7‑15  The Permissions for Omniscan dialog box (Windows XP)

8. In the Select Users or Groups dialog box, click the Locations button (see 
Figure 7-16 on page 206).
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Figure 7‑16  The Select Users or Groups dialog box (Windows XP)

9. In the Locations dialog box, select the name of your computer, and then click OK.
10. Back in the Select Users or Groups dialog box, type Omniscan (see Figure 7-16 

on page 206) in the Enter the object names to select text box, and then click OK.
11. Back in the Permissions for Omniscan dialog box, select the Change and Read 

check boxes in the Allow column, and then click OK (see Figure 7-17 on 
page 207).
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Figure 7‑17  The Permissions for Omniscan dialog box (Windows XP)

12. In the Omniscan Properties dialog box, click the Security tab, and then click Add 
(see Figure 7-18 on page 208).
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Figure 7‑18  The Security tab of the Omniscan Properties dialog box (Windows XP)

13. In the Select Users or Groups dialog box, click the Locations button (see 
Figure 7-16 on page 206).

14. In the Locations dialog box, select the name of your computer, and then click OK.
15. Back in the Select Users or Groups dialog box, type Omniscan (see Figure 7-16 

on page 206) in the Enter the object names to select text box, and then click OK.
16. Back in the Security tab of the Omniscan Properties dialog box (see Figure 7-19 

on page 209):
a) Select the added Omniscan user.
b) In the Permissions for Omniscan list, select the following check boxes: 

Modify, Read & Execute, List Folder Contents, Read, and Write.
c) Click OK.
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Figure 7‑19  Security permissions for the Omniscan user

7.7.5 Configuring OmniScan MX2 Network Connection — Windows XP

This section describes how to configure the OmniScan MX2 to allow communication 
between the OmniScan MX2 and the computer.

To configure the OmniScan MX2 network connection under Windows XP

1. On the OmniScan MX2, select Preferences > Instrument > Category = Network 
Settings.

2. Select DHCP = Off.
3. Select IP Address, and then enter an IP address for the OmniScan MX2. It must be 

in the same range (the same first three blocks), but not identical to the IP address 
of the computer (for example, 192.168.0.1 and 192.168.0.2).
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4. Select Subnet Mask, and then enter the subnet mask address for the 
OmniScan MX2. It must be the same as the subnet mask set on the computer.

5. Select Apply.
6. Select Preferences > Instrument > Category = External Storage.
7. Select Remote PC, and then enter the computer name. To find the computer 

name, proceed as follows:
a) On the computer, click Start on the Windows XP taskbar.
b) On the Start Menu, right-click My Computer.
c) On the shortcut menu, click Properties.

The System Properties dialog box appears.
d) Click the Computer Name tab.

The computer name is the first part of the Full computer name, which 
excludes the Domain name (wks‑qc‑150 in the example in Figure 7-20 on 
page 211).
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Figure 7‑20  The computer name found in the System Properties dialog box

8. Select Preferences > Instrument > Category = External Storage, and then select 
Connect = On.
The connection is established between the OmniScan MX2 and the computer 
when the Connect button changes to On.

7.7.6 Configuring the Computer Network Connection — Windows 7

To configure the computer under Windows 7

1. On the remote computer, open the Control Panel window.
2. Open the Network and Sharing Center (in Network and Internet if Control 

Panel is viewed by category).

Computer name
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3. Click on the Local Area Connection corresponding to the connection used to 
establish the link with the OmniScan MX2.
The Local Area Connection Status dialog box appears (see Figure 7-21 on 
page 212).

Figure 7‑21  The Local Area Connection Status dialog box (Windows 7)

4. On the General tab, click Properties.
The Properties dialog box for the selected connection appears (see Figure 7-22 on 
page 213).
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Figure 7‑22  The Local Area Connection Properties dialog box (Windows 7)

5. In the list entitled This connection uses the following items, make sure the three 
following check boxes are selected:
— Client for Microsoft Networks
— File and Printer Sharing for Microsoft Networks
— Internet Protocol Version 4 (TCP/IPv4)

6. Select (highlight) Internet Protocol Version 4 (TCP/IPv4), and then click 
Properties.

7. In the Internet Protocol Version 4 (TCP/IPv4) Properties dialog box, select Use 
the following IP address (see Figure 7-23 on page 214).
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Figure 7‑23  The Internet Protocol Version 4 (TCP/IPv4) Properties dialog box 
(Windows 7)

8. In the IP address box, type an OmniScan-compatible IP address (see 
“Configuring the OmniScan MX2 — Windows 7” on page 222).

9. In the Subnet Mask box, type an OmniScan-compatible subnet mask (see 
“Configuring the OmniScan MX2 — Windows 7” on page 222).

10. Click OK to confirm the changes, and then close the dialog box.

7.7.7 Creating a User Account on a Computer — Windows 7

To create a user account on the computer

1. On the Windows 7 desktop (or in the Start menu), right-click the Computer icon.
2. On the shortcut menu, click Manage (see Figure 7-24 on page 215).
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Figure 7‑24  The shortcut menu for the Computer icon (Windows 7)

The Computer Management dialog box appears (see Figure 7-25 on page 215).

Figure 7‑25  The Computer Management dialog box (Windows 7)

3. In the left pane, double-click Local Users and Groups, and then click the Users 
folder.

4. In the Action menu, select New User.
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5. In the User name box of the New User dialog box, type Omniscan, respecting the 
case of the letters (see Figure 7-26 on page 216).

Figure 7‑26  The New User dialog box (Windows 7)

6. In the Password and Confirm password boxes, type omniscan (all lowercase 
letters).

7. Clear the following check boxes:
— User must change password at next logon
— User cannot change password
— Account is disabled

8. Select the Password never expires check box.
9. Click Create.

The parameters are saved.
10. Close the New User dialog box.
11. Close the Computer Management dialog box.
Chapter 7

 
216



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
7.7.8 Creating a Shared Folder on a Computer — Windows 7

To create a shared folder on the remote computer

1. On the hard disk drive of the remote computer, create a folder named 
“Omniscan”.

2. Right-click the Omniscan folder, and then click Properties on the shortcut menu.
3. In the Omniscan Properties dialog box, click the Sharing tab (see Figure 7-27 on 

page 217).
4. Click Share.

Figure 7‑27  The Omniscan Properties dialog box (Windows 7)

5. In the File Sharing dialog box (see Figure 7-28 on page 218), select Omniscan, 
and then click Add.
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Figure 7‑28  The File Sharing dialog box (Windows 7)

6. Under Permission Level, select Read/Write for Omniscan (see Figure 7-29 on 
page 219).
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Figure 7‑29  Setting Permissions in the File Sharing dialog box (Windows 7)

7. Click Share, and then, if asked, select Yes, turn on network discovery and file 
sharing for all public networks. Close the dialog box.

8. In the Omniscan Properties dialog box, click Advanced Sharing. (see Figure 7-27 
on page 217).
The Advanced Sharing dialog box appears (see Figure 7-30 on page 220).

9. Click the Permissions button.
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Figure 7‑30  The Advanced Sharing dialog box (Windows 7)

10. In the Permissions for Omniscan dialog box, click Add (see Figure 7-31 on 
page 220).

Figure 7‑31  The Permissions for Omniscan dialog box (Windows 7)
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11. In the Select Users or Groups dialog box, click the Locations button (see 
Figure 7-32 on page 221).

Figure 7‑32  The Select Users or Groups dialog box (Windows 7)

12. In the dialog box that appears, select the name of the remote computer, and then 
click the OK button.

13. In the Enter the object names to select box of the Select Users or Groups dialog 
box, type Omniscan (see Figure 7-32 on page 221), and then click OK.

14. In the Permissions for Omniscan dialog box, select the Change and Read check 
boxes in the Allow column for the Omniscan user, and then click OK (see 
Figure 7-33 on page 222).
Complementary Procedures

 
221



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
Figure 7‑33  The Permissions for Omniscan dialog box (Windows 7)

15. Close all open dialog boxes.

7.7.9 Configuring the OmniScan MX2 — Windows 7

To configure the OmniScan MX2 under Windows 7

1. On the OmniScan MX2, select Preferences > Instrument > Category = Network 
Settings.

2. Select DHCP = Off.
3. Select IP Address, and then enter an IP address for the OmniScan MX2. It must be 

in the same range (the same first three blocks), but not identical to the IP address 
of the remote computer (for example, 192.168.0.1 and 192.168.0.2).

4. Select Subnet Mask, and then enter the subnet mask address for the 
OmniScan MX2. It must be the same as the subnet mask set on the remote 
computer.

5. Select Apply.
6. Select Preferences > Instrument > Category = External Storage, select Remote 

PC, and then enter the remote computer name. To get the remote computer name, 
proceed as follows:
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a) On the remote computer, click Start on the Windows taskbar.
b) On the Start menu, right-click Computer, and then select Properties.

The System dialog box appears. The remote computer name is given in the 
Computer Name field (WIN-6EFJG400FPL in the example of Figure 7-34 on 
page 223).

Figure 7‑34  Computer name in System Properties dialog box (Windows 7)

7. Select Preferences > Network > Connect = On.
The connection is established between the OmniScan MX2 and the remote 
computer when the Connect button changes to On.

7.7.10 Saving OmniScan Data on a Computer

This section describes how to save OmniScan data in the shared folder on the hard 
disk of your computer.
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You must interconnect the OmniScan MX2 and the computer, configure the computer, 
and configure the OmniScan MX2 before attempting to save data from the 
OmniScan MX2 to the computer. See “Connecting the OmniScan MX2 Directly to a 
Computer” on page 196 for the links to the necessary procedures.

To save OmniScan data on the computer under Windows XP or Windows 7

 Select File > Data Settings > Storage = Network.
From now on, all saved data will be written to the shared folder on the hard disk 
of your computer.

7.8 Connecting the OmniScan MX2 to a Network

This section describes how to establish a connection between the OmniScan MX2 and 
a local area network. This procedure works for Window XP and Windows 7 systems.

To connect the OmniScan MX2 to a network

1. Connect a straight Ethernet (RJ-45) cable to a network port (usually a wall socket).
2. Connect the other end of the cable to the OmniScan MX2 Ethernet port.
3. On the OmniScan MX2 instrument, select Preferences > Instrument > Category = 

Network Settings.
4. Select DHCP = On.
5. Select Apply.
6. Select Preferences > Instrument > Category = External Storage.
7. Select Remote PC, and then enter the computer name as seen from the network.
8. Select Connect = On.

The connection is established between the OmniScan MX2 and the computer 
when the Connect button changes to On.

IMPORTANT
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7.9 Importing OmniScan Data into TomoView

This section describes how to import data from the OmniScan MX2 into TomoView.

To import data into TomoView, the data must be acquired using either the All A & C 
scans or C‑scans Only storage mode (select File > Data Settings > Data Selection).

To import OmniScan data into TomoView

1. Select File > Data Settings > Save Key = Data.
2. Select File > Data > Save.
3. Transfer the file to a computer by using a memory card reader or by linking the 

OmniScan MX2 to the computer through the Ethernet port. For more information 
about networking the OmniScan MX2, see “Connecting the OmniScan MX2 
Directly to a Computer” on page 196.

4. Make sure that the appropriate hardware key is connected to the USB port of the 
computer.

5. Start the TomoView software.

6. After TomoView has finished loading, click the OmniScan button ( ).
A dialog box appears.

7. Browse and select the file to be imported.
8. Click Open.

TomoView converts the file to the .rdt format.
9. Save the new .rdt file in the desired folder.

For more information on configuring and analyzing the file data, consult the 
TomoView User’s Manual.

NOTE

NOTE
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7.10 Transferring Data — OmniScan MX2 with MCDU-02 and TomoView

When you use the OmniScan MX2 with an MCDU-02 and a computer running 
TomoView, you must connect the three components with network cables. You can 
maximize the data transfer rate between the OmniScan MX2 and TomoView by 
interconnecting the three units using an external Ethernet hub (see Figure 7-35 on 
page 226).

Figure 7‑35  Interconnections between OmniScan MX2, MCDU, and computer

7.11 Importing a .law File into the OmniScan Instrument (PA Group 
Only)

Using the Olympus NDT SetupBuilder or Advanced Calculator application, you can 
rapidly and efficiently generate and visualize focal laws with various types of phased 
array probes and wedges. The NDT SetupBuilder and Advanced Calculator 
applications save focal law data in a text file format with the .law extension. You can 
take advantage of this data by importing the .law files into the OmniScan instrument.
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Refer to the NDT SetupBuilder User’s Manual or the Advanced Calculator User’s Manual 
for information on how to use the application and how to create .law files.

To import a .law file into the OmniScan Instrument

1. Copy the .law file from your computer to the OmniScan instrument as follows:
a) Remove the OmniScan instrument storage card.
b) Connect the storage card to your computer.
c) Copy the .law file to the \User\Law\ folder on the storage card.
d) Disconnect the storage card from the computer, and reconnect it to the 

OmniScan instrument.
2. To include the correct probe and wedge names in the OmniScan report, select the 

probe and wedge models before the .law file import:
a) Select Wizard > Setup > Start, and then proceed to the Select Probe and 

Wedge step.
b) In the Probe list, select the appropriate probe.
c) In the Wedge list, select the appropriate wedge.
d) Skip the remaining Wizard steps until the final step, and then select Generate 

to complete the Wizard.
3. To use the .law file with the OmniScan instrument, proceed as follows:

a) Select File > Setup > Load Law File.
b) In the file browser that appears:

(1) Choose the .law file that you want from the list.
(2) Select Open.

4. Tap and hold the S-scan, and then choose the appropriate skew angle from the 
menu that appears.

NOTE
Complementary Procedures
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7.12 Loading a Custom Color Palette

To load a custom color palette

1. Build a color palette file in .pal format (see “Creating a Color Palette” on 
page 190).

2. Transfer the .pal color palette file to an OmniScan-compatible storage device in 
the \User\Palette folder (if this folder does not exist, first create it).

3. Connect the storage device to the OmniScan instrument.
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8. Menu Description

This chapter provides reference information for each menu, submenu, and parameter 
button available in the user interface of the OmniScan instrument. The structure of the 
sections follows the hierarchical structure of the menu, submenu, and parameter 
buttons found in the user interface of the software.

The content of this chapter is also available as contextual help on the OmniScan 
instrument.

“Online Help” on page 75 describes how to access the online help system of the 
OmniScan instrument.

8.1 File Menu

The File menu contains submenus that relate to the various types of data files.

8.1.1 Setup Submenu

The Setup submenu contains parameters for managing setup files (.ops), connectivity 
files (.ondtsetup), and law files (.law).

Open
Opens the file browser that lists the available setup files.
The files are saved in the \User\Setup folder on the storage device.

TIP
Menu Description

 
229



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
To directly access the File > Setup > Open parameter:

• OmniScan MX2: Press the File/Open key ( ) to directly access the File > Setup > 
Open parameter (see Table 2 on page 17 for details).

• OmniScan MX2 and OmniScan SX: In the reading area, tap and hold the file 
name, and then select Open (in the contextual menu that opens) to directly access 
the File > Setup > Open parameter when in inspection mode (see Table 3 on 
page 20 for details).

Save As
Opens the file browser, enabling you to save the current setup under a different 
name in the \User\Setup folder on the storage device. The file browser has the 
following buttons:

File name
Used to enter a name for the file to be saved.

Save
Used to save the setup to the specified file name.

To directly access the File > Setup > Save As... parameter, tap and hold the file name 
in the reading area, and select Save As... (when in acquisition mode).

New
Used to create a new unnamed default setup file.

Import Connectivity
Opens the file browser that lists the available connectivity files. It is not possible 
to browse based on the file types. The files are saved in the \User\Setup folder on 
the storage device.

TIP

TIP
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Load Law File
Opens the file browser that lists the available law files. It is not possible to browse 
based on the file types. The files are saved in the \User\Law folder on the storage 
device.

8.1.2 Report Submenu

The Report submenu contains parameters for managing reports. The reports are 
generated in HTML format, and can be printed directly from the OmniScan 
instrument or viewed and printed through a web browser on a computer.

Category
Used to select the category for the other parameters of the submenu. Selecting an 
item in this list changes the parameter buttons available to the right of the 
Category button. The following parameter categories are available:

— Open/Save (see “Open/Save Category” on page 231) to open an existing 
report or preview and save a new report.

— Format (see “Format Category” on page 232) to define the content of the 
report.

— User Fields (see “User Fields Category” on page 234) to define custom user 
fields to be displayed in the report.

8.1.2.1 Open/Save Category

Select File > Report > Category = Open/Save to view the following parameters:

Open
Opens the file browser that lists the available report files.

Preview
Used to display an HTML preview of the report on the display and offers the 
following parameter buttons:

Save and Close
Saves the report and closes the window.

Close
Closes the window without saving the report.
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To directly access the File > Report > Open/Save > Preview parameter, tap and hold 
the file name in the reading area and select Report Preview.

Save
Used to save the HTML files of the report to the \User\Report folder on the 
storage device. The file name is defined using File > Data Settings > File Name.

When you select File > Data Settings > Save Key = Report, the Save/Print key ( ) 
becomes a shortcut to the Save button, appearing when File > Report > Category = 
Open/Save.

8.1.2.2 Format Category

Select File > Report > Category = Format to view the following parameters, which 
enable you to configure the elements generated in the report:

Include
Used to select the type of image to be included in the report.

Table
Includes the image of the indication table in the report. For more information 
regarding the indication table, see “Configuring and Building an Indication 
Table” on page 169.

Current Layout
Includes a screen capture of the current layout in the report.

Off
No images are included.

Component
Used to select the sections to be included in the report. Choose the desired items.

TIP
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User Field
Toggles the inclusion of the user-field section in the report. For more 
information on user fields, see “User Fields Category” on page 234.

Probe
Toggles the inclusion of the probe-characteristics field in the report.

Setup
Toggles the inclusion of the setup field in the report. This field includes 
ultrasonic settings, mechanical settings, and TCG and gate information in the 
report.

Note
Toggles the inclusion of the editable note field in the report.

Images
Includes all images associated with the entries from the indication table.

All
Includes all available sections in the report.

None
Excludes all available sections from the report.

Edit Header
Opens the text editor to edit the header of the report, a setup file, or a data file.

Edit Notes
Opens the text editor to edit a note attached to the report, data file, or setup file.

Template
Used to select a report template. The report type appears in parentheses after the 
report name.

Complete (Standard)
This is a template delivered with the OmniScan instrument. The report files 
are located on the storage device in the 
\App\MXU 4.n\Template\Report\Complete folder.

The Report folder also contains several other templates included with the 
instrument. These may be used to display relevant information, depending 
on the type of inspection being performed.
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Do not modify or replace any files in the Complete folder located in 
\App\MXU 4.n\Template\Report. These are the original files used to create the 
default report. If you replace or modify them, you will no longer have the original 
files to create a custom template.

Custom report
This is a template that you make using custom files. These files are placed in a 
folder that you create on the OmniScan instrument storage device. See 
“Configuring a Report” on page 86 for the procedure for configuring a report.

8.1.2.3 User Fields Category

Select File > Report > Category = User Field to access the following parameters, 
which are used to define user-specified fields, including custom information to be 
included in the report.

Field
Used to select which user field (1 through 10) to edit.

Enable
Used to activate the currently selected user field.

Label
Used to enter a new label for the selected user field. For example, enter 
“Inspector.”

Content
Used to change the contents of the selected user field. For example, for the 
“Inspector” user field, enter “John Smith.”

To include the user fields in the report, select File > Report > Category = Format, and 
then File > Report > Component = User field.

CAUTION

TIP
Chapter 8

 
234



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
8.1.3 Data Submenu

The Data submenu contains parameters for opening and saving inspection data files 
(.opd).

Open
Used to open the file browser that lists available inspection data files (.opd).
The files are saved in the \User\Data folder on the storage device.

Save
Used in analysis mode to save the current inspection data in the \User\Data 
folder on the storage device. The file name format that is used is defined by 
selecting File > Data Settings > File Name.

When you select File > Data Settings > Save Key = Data, the Save/Print key ( ) 
becomes a shortcut to File > Data > Save.

When in analysis mode, you can also tap and hold the file name and select Save, 
which is equivalent to File > Data > Save.

8.1.4 Image Submenu

The Image submenu contains parameters for creating and opening new and existing 
screen captures (.jpg).

Open
Used to open the file browser that lists the available image files (.jpg) in the 
\User\Screen folder on the storage device.

Save
Used to create a JPEG file (.jpg) for the current data display content. Saves the file 
in the \User\Screen folder on the selected storage device (defined by selecting 
File > Data Settings > Storage) using the file name format (defined by selecting 
File > Data Settings > File Name).

TIP
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• When you select File > Data Settings > Save Key = Image, the Save/Print key 

( ) becomes a shortcut to File > Image > Save. You can also obtain this function 
by tapping and holding the file name to display the contextual menu, and then 
selecting Save Image.

• When you plug a keyboard into the USB port, you can use the ALT+P shortcut to 
capture a screenshot of the full screen. You can also obtain this function by 
tapping and holding the file name to display the contextual menu, and then 
selecting Print Screen.

8.1.5 Data Settings Submenu

The Data Settings submenu contains configuration parameters applicable to all file 
types: setup (.ops), report (.html), data (.opd), and image (.jpg).

Data Selection
Used to specify the type of data recorded when File > Data > Save is selected.

The following choices are available:

All A & C‑Scans
Saves the complete A-scan wave form and the C-scan data.

C‑Scans Only
Saves only the C-scan data (amplitude and position simultaneously).

Storage
Used to select the storage device that you save your data files to.

Storage Card
Saves data, setups, and reports on the default storage device (SD card on the 
right-hand side of the OmniScan instrument).

TIP
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Network (OmniScan MX2 only)
Stores data, setups, and reports on a network. The OmniScan MX2 must be 
connected to a network in order for this parameter to respond.

To connect the OmniScan MX2 to a network, see the following sections:
○ “Connecting the OmniScan MX2 Directly to a Computer” on page 196
○ “Connecting the OmniScan MX2 to a Network” on page 224

USB Storage
Saves data to an external storage device that you connect to one of the USB 
ports of the OmniScan instrument. This storage device is represented in the 
file system as \USB Storage. This item only appears when you connect an 
external USB storage device.

USB Storage 2
Saves data on a second external storage device that is connected to another 
USB port of the OmniScan instrument. This storage device is represented in 
the file system as \USB Storage. This item only appears when you connect a 
second external USB storage device.

File Name
Used to specify a file name format for all data file types (setup, report, data, and 
image). Build the file name using a combination of fixed characters and variables. 
For example: WeldABC###_%D_%T can become 
WeldABC001_2010-02-29_11.33.00. The following variables are available 
for building the file name:

#
Represents an automatically incremented number. (For example, data### 
becomes data001, data002, and so on.) The numbers are incremented 
separately in the respective folder for each data type.

%D
Represents the date in the international format (yyyy-mm-dd).

%T
Represents the time (hh.mm.ss).

Save Key
Used to specify which data type is saved on the storage device (defined by 

selecting File > Data Settings > Storage) when you press the Save/Print key ( ). 
The following choices are available:
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Report
Used to save the report as an HTML file in the \User\Report folder on the 
selected storage device.

Data (default value)
Used to save the inspection data to a file (.opd) in the \User\Data folder on 
the selected storage device.

Image
Used to save the screen content as a JPEG file (.jpg) in the \User\Screen 
folder on the selected storage device.

Data & Image
Used to save the inspection data to a file (.opd) in the \User\Data folder and 
save the screen content as a JPEG file (.jpg) in the \User\Screen folder on the 
selected storage device.

The selection for the File > Data Settings > Save Key parameter is also effective when 
you save data remotely using the digital input (with Preferences > Setup > Category = 
DIN and Preferences > Setup > Assign DIN = Save Data).

8.2 Wizard Menu

The Wizard menu consists of submenus that offer step-by-step instructions on 
configuring specific aspects of your setup. As shown in the example in Figure 8-1 on 
page 239, each step of a wizard includes online help information and contains a title, 
navigation buttons, and associated parameter buttons. Using the wizards is the best 
way to easily and quickly create your setup.
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Figure 8‑1  Wizard step components

Use the following generic parameter buttons to navigate through the wizard steps:

Start
Starts the first step of the wizard.

Next
Moves to the following step of the wizard.

Back
Returns to the previous step of the wizard.

Restart
Restarts the wizard if, at the end, the result is not within the acceptable tolerances.

Continue
Exits the current wizard and starts the next wizard.

Wizard step title

Help information

Step-by-step navigation Step parameters

RayTracing
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You can exit a wizard at any time by pressing the Cancel key ( ).

When the RayTracing option is enabled, it can hide a portion of the wizard help. Press 
the Help key to hide the RayTracing view. Press the Help key again to display the 
RayTracing view.

The wizard step control buttons are disabled while the system is in analysis mode. 
Select Scan > Start > Pause = Off to enable the wizard.

8.2.1 Part & Weld Submenu

The Part & Weld submenu wizard guides you through the following required steps:

• Define the material and the geometry of the inspected part.
• Set the characteristics of the weld.

8.2.2 Setup Submenu

The Setup submenu wizard guides you through the steps required to manage 
group(s) and inspection techniques.

An inspection setup is a set of parameter values that defines all aspects of an 
inspection leading to the production of a measurement.

Use the Setup wizard to define your probe, your wedge, and their positions relative 
to the part.

TIP
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The parameters determine the wedge specifications (if one is used) and the probe 
specifications. The parameters also determine the connection of the wedge and probe 
to the instrument, as well as the scan position specifications.

The Setup wizard also guides you through the steps required to configure the focal 
laws.

To add a new group (OmniScan MX2 only)

1. Select Wizard > Setup > Start to start the Setup wizard.
2. Select Operation = Add (Select Operation step), and then select Next.
3. Follow the on-screen help information to complete the remaining steps of the 

wizard.

To modify an existing group (OmniScan MX2 only)

1. Select Wizard > Setup > Start to start the Setup wizard.
2. Select Operation = Modify (Select Operation step), modify the group, and then 

select Next.
3. Follow the on-screen help information to complete the remaining steps of the 

wizard.

To delete an existing group (OmniScan MX2 only)

1. Select Wizard > Setup > Start to start the Setup wizard.
2. Select Operation = Delete (Select Operation step), and then select Next.
3. Follow the on-screen help information to complete the remaining steps of the 

wizard.

To select an inspection technique

1. Select Wizard > Setup > Start to start the Setup wizard.
2. Select Application, and then choose the required inspection technique (TOFD, 

Angle Beam, Zero Degrees, or Custom).

Continue with the Focal Law portion of the wizard to do the following:

• Configure the type of law (Sectorial, Compound, Linear, or Linear at 0°)
• Set the wave type (Longitudinal or Shear)
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• Select the probe elements to be used
• Set the beam angle
• Set the focus depth, skew angle, index offset, and scan offset of the probe

If you have more than one group, the focal laws will be applied to the selected group.

You can exit a wizard at any time by pressing the Cancel key( ).

8.2.3 Calibration Submenu

The Calibration submenu has a wizard that guides you through the necessary steps 
to perform various calibrations.

You need a calibration block to perform the various calibrations.

Select Calibration Step

The first step of the calibration wizard is to select what item you want to calibrate. The 
following parameters appear in the Select Calibration step:

Type
Used to specify the type of calibration to perform with the Calibration wizard. 
The following choices are available:

Encoder
To select an encoder to calibrate (available when configured to use an encoder 
[Scan > Inspection > Scan]).

Ultrasound
To select one of the ultrasonic aspects to calibrate with the Mode parameter.

Sizing
To select one of the sizing functions to calibrate with the Mode parameter.

Mode
Used to specify the calibration mode to perform with the Calibration wizard.

TIP
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If you select Type = Ultrasound, the following choices are available:

Sensitivity (PA group only)
Used to calibrate the sensitivity to be able to detect a reference reflector.

Velocity
Used to calibrate the velocity of the sound propagation in the material of the 
inspected part. You must perform the velocity calibration first, because it is 
needed to perform the wedge delay calibration.

Wedge Delay
Used to calibrate the delay of the sound propagation within the wedge.

Velocity & WD (UT group only)
Used to calibrate, with one wizard, both the velocity of the sound 
propagation in the material of the inspected part and the delay of the sound 
propagation within the wedge.

WD & PCS (TOFD group only)
Used to calibrate, with one wizard, both the delay of the sound propagation 
within the wedge and the exit point-to-exit point distance between the two 
probes.

Lateral Synchro (analysis mode)
Lateral wave synchronization is used in TOFD to straighten the lateral wave 
signals on the scan axis.

If you selected Type = Sizing, you need to select which type of sizing function you 
want to use and calibrate. The following choices are available:

DAC
Used to select and calibrate the distance-amplitude correction (DAC) sizing 
curve.

TCG
Used to select and calibrate the time-corrected gain (TCG) sizing curve.

DGS
Used to select and calibrate the distance gain sizing (DGS) curve.

AWS
Used to select and perform the AWS (American Welding Society) code (D1.1 
or D1.5) calibration. When a PA group is selected, AWS is applicable and 
available only for a sectorial scan setup.
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Apply To (PA group only)
Used to specify the scope for the Wedge Delay and Sensitivity calibration 
wizard. The following choices are available:

All Angles
The calibration applies to all angles of the sectorial scan (available when in 
sectorial mode).

All VPA
The calibration applies to all VPAs of the linear scan (available when in linear 
mode).

2 or 3 Angles
The calibration only applies to 2 or 3 selectable angles of the sectorial scan.

2 or 3 VPA
The calibration only applies to 2 or 3 selectable VPAs of the linear scan.

Clear Calib. (sensitivity calibration)
Resets the sensitivity calibration. This parameter is only available with sensitivity 
calibration.

Clear Calib. (wedge delay calibration)
Resets the wedge delay calibration. This parameter is only available with wedge 
delay calibration.

Reset All
Resets the sizing function definition (DAC or TCG).

8.3 UT Settings Menu

The UT Settings menu contains the OmniScan instrument ultrasound settings.

8.3.1 General Submenu

The General submenu contains the main ultrasonic parameters. These parameters 
apply to the current group.
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Gain
Used to set the signal gain value. The gain value always appears at the top of the 
screen (see Figure 8-2 on page 245).

Figure 8‑2  Gain value display

Start
Used to set a delay before the acquisition of data on the ultrasound axis.

Range
Used to set the range value.

• Tap the Gain section of the reading-fields area to set the signal gain directly.
• Tap the beginning of the UT axis to directly access the Start parameter.
• Tap the end of the UT axis to directly access the Range parameter.
• See Table 2 on page 17 for details.

Wedge Delay
When a PA group is selected, this parameter is used to increase the beam delay 
for all focal laws in the group. When a UT group is selected, it is used to manually 
adjust the wedge delay to set up a zero offset.

The wedge delay represents the total time of flight in the wedge. For example:
— Pulse-echo (P/E) time of flight, back and forth
— Pitch-catch (P/C) time of flight in pulser wedge, plus time of flight in receiver 

wedge
Velocity

Used to set the ultrasonic velocity inside a material. A default value is attributed 
according to the Material and Wave Type selections in the Part & Weld and 
Setup wizards; however, this value can be overridden.

Reference gain Adjustment gain
(see “Reference dB” on page 255)

TIP
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To determine which material is currently selected, refer to the Part & Weld 
wizard.

UT Mode
Used to select the level of correction on the ultrasonic data displayed in the views. 
Available choices are True Depth, Sound Path, and Uncorrected.

8.3.2 Pulser Submenu

The Pulser submenu contains the various pulser parameters:

Pulser (OmniScan MX2 only)
Used to select the pulser for the selected group. The number of available pulsers 
depends on your probe and on your hardware configuration. Typical values are 1 
for a one-probe inspection, and 1 or 65 for a two-probe inspection (using a Y 
splitter).

Tx/Rx Mode (UT group only)
Used to select the transmitter and receiver modes:

PE
Pulse-echo mode uses the same probe for emitting and receiving.

PC
Pitch-catch (transmit-receive) mode uses one probe for emitting and another 
probe for receiving.

TT
Through-transmission mode uses one probe for emitting from one side of the 
part, and another probe for receiving on the other side of the part.

Freq.
Used to set the probe-frequency value. This parameter is only available when the 
probe type is set to Unknown. When a PA group is selected, you also need to 
select Auto Detect = Off in the Select Probe and Wedge step of the Setup wizard. 
When the probe type is known, the instrument uses, by default, the frequency of 
the selected probe.

Energy
Used to set the output voltage for each pulser. Voltage is the same for all groups.
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PW
Used to select the pulse-width (PW) value. The pulse width is automatically 
adjusted according to the probe frequency. You can also change the pulse-width 
value manually.

Acquisition rate
Used to set the value of the acquisition rate (Acq Rate). The Acq Rate value is 
directly linked to the Scan Speed (Scan > Inspection > Scan = Time) or to the 
Max. Scan Speed (Scan > Inspection > Scan = Encoder) parameters. The Max. 
Scan Speed appears when the Scan parameter is set to Encoder. The maximum 
scan speed represents the maximum encoder speed. The Max. Scan Speed 
parameter may be higher than the actual encoder speed. However, the encoder 
speed cannot be higher than the Max. Scan Speed. If the encoder speed is higher 
than the Max. Scan Speed, certain data could be missed. With encoders, the Acq 
Rate features an energy saving mode, whereby the Acq Rate is lowered when the 
encoder is not moving. Enter a value, which will be the requested value. The 
software will use this value as the target to be reached. You can also choose one of 
the following presets:

Auto Max.
Uses the maximum available Acq Rate value.

Optimum
Calculates the recommended value for the current configuration (default 
value). You can enter a value manually.

For more details about the acquisition rate and PRF, see “Acquisition Rate and 
PRF” on page 247, “Acquisition Rate and PRF for a Multiple Group Configuration 
(OmniScan MX2 Only)” on page 248, “Acq Rate and PRF Indicator” on page 249, 
and “Maximizing the PRF value” on page 250.

Acquisition Rate and PRF

The pulse repetition frequency (PRF) is the frequency at which pulses are emitted, 
whereas the acquisition rate (Acq Rate) is the frequency at which all pulses (the total 
number of pulses) are emitted. The PRF and Acq Rate are based on the inverse of the 
time interval between the emission of pulses. Acq Rate is the inverse of TTotal and PRF 
is the inverse of TBeam, which are expressed in the following calculations (illustrated 
in Figure 8-3 on page 248):

Acq Rate = 1/TTotal
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PRF = 1/TBeam

Figure 8‑3  The time intervals for the Acq Rate and PRF calculations (PA group)

Acquisition Rate and PRF for a Multiple Group Configuration (OmniScan MX2 Only)

In the case of a multiple group configuration, the acquisition rate takes into account 
the emission of pulses for all groups. As illustrated in Figure 8-4 on page 248, the 
acquisition rate for a multiple group configuration is calculated as follows:

Acq Rate = 1/(TGroup1 + TGroup2 + ... + TGroupn)

PRFBeam = 1/TBeam

Figure 8‑4  The time intervals for Acq Rate in a multiple group configuration

TBeam

TTotal

TGroup1

...
TGroup2 TGroupn
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Acq Rate and PRF Indicator

The Acq Rate indicator in the reading field section of the user interface displays the 
Acq Rate—expressed as a frequency [Hz] or speed [distance/s]—followed by the PRF 
value in parentheses (see Figure 8-5 on page 249). The syntax of the indicator is as 
follows:

Acq Rate: X (Y)

where:

X = Acquisition rate (Acq Rate), expressed in speed units (mm/s or in./s) or 
frequency units (Hz)

Y = Pulse repetition frequency (PRF), expressed in Hz

Figure 8‑5  The Acq Rate indicator in the reading field section

For example, if there are 31 beams (focal laws) in the scan, the Acq Rate indicator 
values can be described as follows:

— Acq Rate: 1 means that 31 beams are scanned one time per second.
— Acq Rate: 60 means that 31 beams are scanned 60 times per second.

The inspection speed is calculated as follows:

V = PRF × Scan resolution

The scan resolution can be set in Scan > Area > Scan Res.

The characters of the Acq Rate indicator can appear in three colors, as described in 
Table 20 on page 249. See “Maximizing the PRF value” on page 250 for information on 
how to prevent PRF warning or error conditions.

Table 20  Color of the Acq Rate indicator 

Color Meaning

Green Normal condition
Menu Description

 
249



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
Maximizing the PRF value

The parameters used to maximize the PRF value are listed below. These parameters 
may be combined in different ways; however, depending on the configuration, some 
of these parameters may not maximize the PRF value, because its limit may depend 
on other factors.

• Decrease the number of beams for one or more groups (under the Focal Law 
menu or Focal Law wizard).

• Decrease the Range value under UT Settings > General.
• Decrease the Point Qty. value under UT Settings > Advanced.
• Decrease the Averaging value under UT Settings > Receiver.
• Select File > Data Settings > Data Selection = C‑scans Only rather than All A & 

C‑scans to avoid PRF value reduction (and so maximize the PRF value).
Saving all A-scans reduces the maximum PRF value to 6000.

• Reduce the number of groups (selecting Group/Probe & Part > Group 
Management > Remove Last Group).
The PRF maximum value is divided by the number of active groups, regardless of 
whether or not they are displayed.

• To increase the maximum scan speed, you can also increase the scan resolution 
(Scan > Area > Scan Res.).

Preventing Abnormal PRF Conditions

If many specific features are enabled simultaneously, the OmniScan instrument might 
not be able to produce the requested Acq Rate value. If this occurs, the Acq Rate 
indicator value turns yellow (warning condition) or red (error condition) [see Table 20 
on page 249 for details].

To prevent the occurrence of Acq Rate warnings or error conditions, consider the 
following suggestions:

Yellow Warning condition
Not all signals are shown on the screen.

Red Error condition
Data loss and alarms can be missed.

Table 20  Color of the Acq Rate indicator (continued)

Color Meaning
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• Decrease the value of the UT Settings > Pulser > PRF parameter.
• Do not select Display > Overlay > A‑scan = Envelope.
• Do not use a layout that includes a B-scan (Display > Selection > Layout).
• Reduce the ultrasonic range with the UT Settings > General > Start and Range 

parameters.
• Reduce the value of the UT Settings > Pulser > PW parameter.
• Do not select the analog outputs using Gates/Alarms > Analog > State = OFF.

The analog output for thickness (Gates/Alarms > Analog > Data = Thickness) 
calculated as a subtraction of variables (for example: Gates/Alarms > Thickness > 
Source = A^ ‑ I^) has a greater impact on the PRF value.

• Reduce the value of the UT Settings > Advanced > Points Qty. parameter.
Reducing the A-scan points quantity helps maximize the PRF value.

• If the PRF abnormal condition persists, select File > Setup > New to create a new 
blank setup, and then rebuild your setup.

8.3.3 Receiver Submenu

The Receiver submenu is used to set the waveform of the A-scan view, in addition to 
the different filters available.

Receiver (OmniScan MX2 only)
A read-only parameter for viewing the selected receiver for a given channel.

— If you use the UT connector, the receiver will be P1 in P/E mode, and R1 in 
P/C mode. These parameters cannot be changed.

— However, when selecting a UT group on the PA connector, you can select one 
of the connector elements as a receiver. To use this feature, you should 
connect an adaptor on the PA connector and select a pitch-catch configuration 
(UT Settings > Pulser > TX/RX mode = PC, TT, or TOFD).

Filter
Used to select the appropriate filter value.

Rectifier
Used to select the rectification mode.

RF (radio frequency)
There is no rectification (see Figure 8-6 on page 252). Only available when 
250 % mode is turned off (see “250 % Mode Category” on page 328).
Menu Description

 
251



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
Figure 8‑6  RF mode

HW+ (half wave positive)
Only the positive values are rectified (see Figure 8-7 on page 252).

Figure 8‑7  HW+ rectification

HW− (half wave negative)
Only the negative values are rectified (see Figure 8-8 on page 252).

Figure 8‑8  HW– rectification
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FW (full wave)
The rectification values are all changed into absolute values (see Figure 8-9 on 
page 253).

Figure 8‑9  FW rectification

Video Filter
When activated, this parameter enables the video-smoothing filter. It is set 
according to the probe frequency and the rectification mode. The video filter is 
always available, except in RF mode.

Averaging
Used to select an averaging value (1, 2, 4, 8, 16, 32, or 64) for the current group. 
The averaging value divides the PRF value. For example, changing the averaging 
value from 1 to 4 causes an original PRF value of 1 kHz to drop to 250 Hz. The 
hardware still pulses at 1 kHz, but echo signals from all four pulses are averaged 
to produce a unique signal. Averaging is useful for reducing the noise on the echo 
signals. An averaging value of 1 corresponds to no averaging.

Reject
The signal amplitude inferior to the specified value is forced to 0 %. The default 
value is set to 0 %. It is typically used with a UT group only. It can cause excessive 
PRF reduction with PA groups.

8.3.4 Beam Submenu

The Beam submenu contains the parameters related to the beam.

Scan Offset
The Scan Offset is the difference between the 0 position marked on the part for 
inspection, and the real start position for the probe center on the scan axis (see 
Figure 8-10 on page 254).
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Figure 8‑10  The scan offset

Index Offset
The beam Index Offset (see Figure 8-11 on page 254) is the difference between the 
0 position marked on the part for inspection, and the real start position for the 
probe front edge on the index axis. The beam index offset is negative for a probe 
in the Skew 90 position, and positive for a probe in the Skew 270 position.

Figure 8‑11  The beam index offset in a weld inspection example

Beam index offset

Weld center line

Probe index 
offset

X Value
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Refracted Angle
Ultrasonic beam angle in the material. It only displays information for PA groups. 
It can be manually adjusted for a UT group if no wedge is selected.

Skew
Orientation of the ultrasonic beam relative to the scan axis. Skew 90 and skew 270 
are typically used to define a two-sided two-probe inspection.

Beam Delay (PA group only)
Used to set the wedge delay for the selected focal law. Use the wedge delay 
calibration wizard to calculate the beam delay value for all beams. This parameter 
should only be used if you need to fine-tune the beam delay for the current focal 
law.

Gain Offset (PA group only)
Used to read the calculated gain offset applied to the current focal law. Values are 
typically created through the sensitivity calibration wizard, and they can be 
adjusted manually if needed.

8.3.5 Advanced Submenu

The Advanced submenu is used to set a reference signal.

Ref. Amplitude
Used to specify the A-scan full-screen height of the reference amplitude. The 
value is expressed as a percentage of the A-scan full-screen height. The default 
value is 80.0 %. The value modifies the UT Settings > Advanced > Set to XX.X% 
parameter. For example, when you set Ref. Amplitude = 75%, the other 
parameter changes to Set to 75.0%.

Set to XX.X %
Adjusts the gain of the currently selected group so that the peak amplitude of the 
signal in gate A reaches the full-screen height (FSH) value (XX.X %), as specified 
in the Ref. Amplitude parameter. This parameter can also be accessed by tapping 
and holding (or right-clicking) the Gain value field.

Reference dB
When turned on, this function freezes the current gain as the reference gain and 
adds an adjustment gain value (initially 0.0) to the Gain value field (see 
Figure 8-12 on page 256). The gain applied (to all focal laws in PA) is the total of 
the reference gain and the adjustment gain. The Reference dB parameter is useful 
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for inspections requiring the establishment of a reference gain, and the addition 
or subtraction of an adjustment gain.

Figure 8‑12  The Gain value field with an active reference

When turned off, this function removes the reference set, eliminating the 
adjustment gain from the Gain value field.

Points Qty.
Used to set the number of A-scan points to be stored. This parameter can also be 
set to the automatic mode (Auto). The parameter automatically adjusts the point 
quantity and compression factor according to the inspection range in order to 
ensure the number of points remains between 320 and 640. The inspection range 
is determined in UT Settings > General > Range.

The number of points in the A-scan, and the scale factor or compression, are 
directly related to file size.

Scale Factor
Displays the compression factor of the current group. A scale factor of 10 means 
that the most relevant point for every 10 points is produced by the acquisition 
hardware. The scale factor is directly related to the A-scan range and point 
quantity.

Compression is not available on a TOFD channel, and is automatically set to 1.

Sum Gain
Used to set a gain on the sum of all channels, and automatically calculated by the 
group wizard based on the number of elements in the focal law. Does not 
typically require adjustment. Available for a PA group, or for a UT group when 
using the OmniScan MX2 PA connector.

Reference gain Adjustment gain

Gain

NOTE
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When you change the sum gain manually, you can lose the vertical linearity of the 
device. This parameter should only be changed by advanced users.

Attenuation
Turns the 20 dB signal attenuation on or off. Available only when a UT group 
using a UT connector is selected with a first-generation PA module.

8.4 Measurements Menu

The Measurements menu provides measurement tools and statistical parameters.

8.4.1 Cursors Submenu

The Cursors submenu contains cursor selection and positioning parameters. Cursors 
are reference lines that can be moved relative to axes. The Reference (red line) and 
Measurement (green line) cursors allow you to take precise measurements, either 
directly on the views, or by using cursor category readings (see “Cursor Category 
Readings” on page 268 for the list of available cursor category readings). The cursors 
need to be made visible by checking the Cursor box in the title bar shortcut menu.

Category
Used to select the view for the current layout in which you want to move the 
cursor positions. The choice of available views (A‑scan, B‑scan, C‑scan, D‑scan, 
End View, S‑scan, or Data) depends on the current layout selected using 
Display > Selection > Layout. The parameters appearing to the right of Category 
apply to the selected view.

Moving Mode
Used to determine whether the Reference and Measurement cursors are moved 
individually (Single) or simultaneously (Both). This parameter affects the 
parameters in the Measurements > Cursors submenu and the pop-up button for 
the cursor parameter.

NOTE
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[Delta] <Axis>(<Cursor>)
The cursor parameters allow you to move one or both cursors on one axis. The 
available cursor parameters depend on the selected view. [Delta] is only available 
when you select Cursor > Moving Mode = Both.
The cursor parameter uses the [Delta] <Axis>(<Cursor>) naming convention 
where:

[Delta] is an optional prefix used only when <Cursor> = (r&m), which indicates 
that the parameter controls the distance between the two cursors.

<Axis> can be represented as follows:
%: representing the amplitude axis

U: representing the ultrasound axis

S: representing the scan axis

I: representing the index axis

Angle: representing the angle

VPA: representing the virtual probe aperture

<Cursor> can be represented as follows:
r: representing the Reference cursor

m: representing the Measurement cursor

r&m: representing the Reference and the Measurement cursors

For example, the U(r) parameter allows you to position the Reference cursor on 
the ultrasound axis.

Scan
Used to set the position of the Data cursor on the scan axis. Available when 
Measurements > Cursors > Category = Data is selected.

VPA or Angle
Used to set the current angle of the Data cursor. Available in Measurements > 
Cursors > Category = Data.

Index
Used to set the position of the Data cursor on the index axis. Available in 
Measurements > Cursors > Category = Data and when Scan > Inspection > 
Type = Raster Scan.
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8.4.2 Reading Submenu

The Reading submenu provides parameters for selecting the values that are to appear 
in the four s at the top of the screen (see Figure 8-13 on page 259).

Figure 8‑13  The four s at the top of the screen

Measurement Mode
Opens a dialog box which can be used to easily select the most useful readings for 
your application (see Figure 8-14 on page 260). The dialog box contains a list on 
the left of measurement modes associated with eight predefined readings that 
appear in a list on the right. Select one measurement mode, and then choose 
Select to display the eight associated readings at the top of the display (see 
Figure 8-13 on page 259). To select a measurement mode, you can also tap and 
hold the reading-field area, and then choose Select Reading List in the reading 
list shortcut menu.
Because only four readings can appear at the top of the display at one time, the 
eight readings are divided into two sets of four labeled List 1/2 and List 2/2.

To select the reading list to be displayed

 Select Measurement > Reading > Displayed Readings = List 1/2 or List 2/2.
OR
Tap or click on the readings.
All eight readings are generated in the report and saved with the setup file. 
The Custom value appears when you customize the list of eight readings using 
the Reading n parameters.
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Figure 8‑14  Dialog box for selecting measurement mode predefined readings

Displayed Readings
Used to select the list (List 1/2 or List 2/2) of four readings you want to display at 
the top of the screen. The Reading n parameters on the right apply to the selected 
list.

Reading 1, 2, 3, or 4
Used to select and modify one reading field. Choosing a Reading n button opens 
the reading selection dialog box shown in Figure 8-15 on page 261. Choose the 
desired reading category from the list on the left-hand side of the dialog box, and 
then choose the desired reading from the list on the right-hand side of the dialog 
box.

List of measurement 
modes

Eight associated predefined 
readings
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To modify a particular reading field, you can also tap and hold the reading field to be 
modified, choose Select Reading in the readings shortcut menu, and then make your 
selection in the reading selection dialog box.

Figure 8‑15  Reading field selection dialog box

A colored contour around the reading code means that the reading field is displaying 
the information from the gate, the cursor, or the ultrasound unit corresponding to the 
color of the contour. See “Reading-Field Colors” on page 68 for details on outline 
colors.

TIP

Reading-field categories Associated s

NOTE
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See the following sections for a description of available readings in each category.

8.4.2.1 Generic Reading Codes

Generic reading codes appear when abnormal conditions occur and no value can be 
displayed.

ND
No signal detected. This code appears when no signal has crossed the gate.

‑ ‑ ‑
No data acquired. This code appears if any portion of the scan area was not 
covered during the inspection.

NS
No synchronization. This code appears when a gate is synchronized with another 
gate (or synchronization gate), but the synchronization cannot be established 
because no signal has crossed the synchronization gate.

8.4.2.2 Gate Category Reading

The following is the list of the Gate category reading codes and their descriptions.

A%
Peak amplitude of the signal detected in gate A (see Figure 8-16 on page 263).

B%
Peak amplitude of the signal detected in gate B.

I%
Peak amplitude of the signal detected in gate I.

AdBA
Amplitude (dB) of the signal detected in gate A minus the gate level.

The example presented in Figure 8-16 on page 263 shows an amplitude value for 
the peak signal crossing gate A at 49.9 % FSH (full-screen height). This value 
appears in the A% reading field on the left. The gate FSH is set to 25 %. The ratio 

NOTE
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of the two FSH values is one half. Consequently, a difference of 6 dB appears in 
the AdBA reading field.

BdBB
Amplitude (dB) of the signal detected in gate B minus the gate level (see the 
AdBA definition).

Figure 8‑16  Example for the AdBA reading

AdBr
Difference between the current signal amplitude in dB (right in Figure 8-17 on 
page 264) and the reference signal amplitude (left in Figure 8-17 on page 264) 
detected in gate A. You can set the reference by selecting UT Settings > 
Advanced > Reference = On, and then selecting on Set to XX.X%.
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Figure 8‑17  Example for the AdBr reading

In Figure 8-17 on page 264 (left), the reference signal is at 100 % FSH. The 
reference signal value is indicated in the A% reading field. The A% reading field 
for the current signal (right) is 49.6. The signal loss is about a half, which 
represents a 6 dB drop, as indicated by the −6.1 value in the AdBr reading field 
(right).

BdBr
Difference between the current signal amplitude (dB) and the reference signal 
amplitude detected in gate B (see the AdBr definition). The reference can be set by 
selecting UT Settings > Advanced > Reference = On, and then selecting on Set to 
XX.X%.

A^
Position of the signal peak value in gate A (see Figure 8-18 on page 265). The 
measurement taken depends on the gate mode that is selected (see “Gates 
Submenu” on page 295).
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Figure 8‑18  Example for the A%, A^, and A/ readings

B^
Position of the signal peak value in gate B. The measurement taken depends on 
the gate mode that is selected (see “Gates Submenu” on page 295).

I/1
Position of the signal when it crosses gate I. The measurement taken depends on 
the gate mode that is selected (see “Gates Submenu” on page 295).

A%r
Difference between the current signal amplitude (%) and the reference signal 
amplitude detected in gate A.

B%r
Difference between the current signal amplitude (%) and the reference signal 
amplitude detected in gate B.

8.4.2.3 Positioning Category Reading

The following list outlines the Positioning category reading codes and their 
descriptions.
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RA^
Distance on the part surface between the beam exit point and the indication 
detected in gate A (see Figure 8-20 on page 267).

RB^
Distance on the part surface between the beam exit point and the indication 
detected in gate B (see the RA^ definition).

PA^
Distance on the part surface between the wedge (or probe) front face and the 
indication detected in gate A (see Figure 8-20 on page 267).

PB^
Distance on the part surface between the wedge (or probe) front face and the 
indication detected in gate B (see the PA^ definition).

DA^
Depth in the part of the reflector producing the indication detected in gate A (see 
Figure 8-20 on page 267).

DB^
Depth in the part of the reflector producing the indication detected in gate B (see 
the DA^ definition).

SA^
Sound path from the part entry point to the indication detected in gate A (see 
Figure 8-19 on page 266).

Figure 8‑19  Diagram of the LA and SA readings

Skip 0

Weld

Skip 1 Skip 1 Skip 0
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SB^
Sound path from the part entry point to the indication detected in gate B (see the 
SA^ definition).

VsA^
Volumetric position of the indication detected in gate A in relation to the scan axis 
(see Figure 8-20 on page 267).

VsB^
Volumetric position of the indication detected in gate B in relation to the scan axis 
(see the VsA^ definition).

ViA^
Volumetric position of the indication detected in gate A on the index axis (see 
Figure 8-20 on page 267).

ViB^
Volumetric position of the indication detected in gate B on the index axis.

Figure 8‑20  Diagram of the RA, PA, DA, ViA, and VsA readings

LA^
Number of skips from the beam exit point to the reflector indication detected in 
gate A. In Figure 8-19 on page 266, the LA^ value is 1, because the reflector is seen 
after one skip.

Reference point 0, 0
Index axis
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LB^
Number of skips from the beam exit point to the reflector indication detected in 
gate B (see the LA^ definition).

When Display > Overlay > Indicators = Legs is checked, dotted lines appear on the 
views, spaced at intervals that correspond to the specified thickness value.

8.4.2.4 Cursor Category Readings

The following list outlines the Cursor category reading codes and their descriptions.

%(r)
Amplitude value at the Reference-cursor position (see Figure 8-21 on page 269).

%(m)
Amplitude value at the Measurement-cursor position (see Figure 8-21 on 
page 269).

%(m‑r)
Amplitude value obtained by subtracting the amplitude of the Reference cursor 
from the amplitude of the Measurement cursor (see Figure 8-21 on page 269).

NOTE
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Figure 8‑21  Example for the %(r), %(m), and %(m‑r) readings

U(r)
Position of the Reference cursor on the ultrasound axis (see Figure 8-22 on 
page 270).

U(m)
Position of the Measurement cursor on the ultrasound axis (see Figure 8-22 on 
page 270).

U(m‑r)
Distance along the ultrasound axis, obtained by subtracting the position of the 
Reference cursor from the position of the Measurement cursor (see Figure 8-22 on 
page 270).
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Figure 8‑22  Example for the U(r), U(m), and U(m‑r) readings

P(r)
Distance between the Reference cursor and the probe front.

P(m)
Distance between the Measurement cursor and the probe front.

P(m‑r)
Probe position obtained by subtracting the position of the Reference cursor from 
the position of the Measurement cursor.

S(r)
Position of the Reference cursor on the scan axis.

S(m)
Position of the Measurement cursor on the scan axis.

S(m‑r)
Distance along the scan axis, obtained by subtracting the position of the Reference 
cursor from the position of the Measurement cursor.

I(r)
Position of the Reference cursor on the index axis.
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I(m)
Position of the Measurement cursor on the index axis.

I(m‑r)
Distance along the index axis, obtained by subtracting the position of the 
Reference cursor from the position of the Measurement cursor.

I•U(m‑r)
Distance along the diagonal of the rectangle formed by the intersection of the 
Measurement and the Reference cursors.

%(U(m))
Signal amplitude at the Measurement cursor position on the ultrasound axis. This 
value is not computed in analysis mode (see the U(m) definition).

%(U(r))
Signal amplitude at the position of the Reference cursor on the ultrasound axis. 
This value is not computed in analysis mode (see Figure 8-23 on page 271).

Figure 8‑23  Example for the %(U(r)) reading
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TOFD(r)
Corresponding depth in the part along the ultrasound axis for the Reference 
cursor (calibrated TOFD group only).

TOFD(m)
Corresponding depth in the part along the ultrasound axis for the Measurement 
cursor (calibrated TOFD group only).

TOFD(m‑r)
Corresponding depth in the part along the ultrasound axis, obtained by 
subtracting the depth of the Reference cursor from the Measurement cursor 
(calibrated TOFD group only).

D(r)
Corresponding depth in the part along the ultrasound axis for the Reference 
cursor.

D(m)
Corresponding depth in the part along the ultrasound axis for the Measurement 
cursor.

D(m‑r)
Corresponding depth in the part along the ultrasound axis, obtained by 
subtracting the depth of the Reference cursor from the Measurement cursor.

S(m‑r)CSC
Scan distance between the Reference and Measurement cursors, corrected for the 
part curvature and flaw depth.

TOF:U(r)
Position of the Reference cursor in microseconds (Halfpath), excluding the beam 
delay in the wedge.

TOF:U(m)
Position of the Measurement cursor in microseconds (Halfpath), excluding the 
beam delay in the wedge.

TOF:U(m‑r)
Difference between the Measurement and cursor in microseconds (Halfpath), 
excluding the beam delay in the wedge.
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8.4.2.5 Sizing Category Readings

The following is the list of the Sizing category reading codes and their descriptions 
(see Figure 8-24 on page 273).

A%Curve
Difference, in percentage, between the peak amplitude of the signal detected in 
gate A, and the corresponding amplitude of the selected sizing curve.

Figure 8‑24  Illustration of the sizing category readings

AdBCurve
Difference, in dB, between the peak amplitude of the signal detected in gate A, 
and the corresponding amplitude of the selected sizing curve.

MaxA%Curve
Maximum difference, in percentage, between the peak amplitude of the signal 
detected in gate A, and the corresponding amplitude of the selected sizing curve 
from the last curve selection or the last data reset.

MaxAdBCurve
Maximum difference, in dB, between the peak amplitude of the signal detected in 
gate A, and the corresponding amplitude of the selected sizing curve from the last 
curve selection or the last data reset.

B%Curve
Difference, in percentage, between the peak amplitude of the signal detected in 
gate B and the corresponding amplitude of the selected sizing curve.

Sizing curve

Dimension of sizing category
reading (% or dB)

Gate

A-scan signal
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BdBCurve
Difference, in dB, between the peak amplitude of the signal detected in gate B and 
the corresponding amplitude of the selected sizing curve.

Press the Play key ( ) to reset the memory of the peak values of the MaxA%Curve, 
MaxAdBCurve, MaxB%Curve, and MaxBdBCurve readings.

MaxB%Curve
Maximum difference, in percentage, between the peak amplitude of the signal 
detected in gate B and the corresponding amplitude of the selected sizing curve 
from the last curve selection or the last data reset.

MaxBdBCurve
Maximum difference, in dB, between the peak amplitude of the signal detected in 
gate B and the corresponding amplitude of the selected sizing curve from the last 
curve selection or the last data reset.

ERS
Equivalent reflector size, in mm, used with the DGS.

h/l Ratio
Aspect ratio of defect height to defect length as measured by the Reference and 
Measurement cursors.

h/t Ratio
Aspect ratio of the defect height to the defined part thickness as measured by the 
Reference and Measurement cursors.

8.4.2.6 Code Category Reading

The following is the list of the Code category reading codes and their descriptions.

AWS A
Gain needed to set the signal amplitude to the reference amplitude, as per the 
AWS (American Welding Society) code, for the signal in gate A.

AWS B
Zero reference indication level, as per the AWS code, for the signal in gate A.

TIP
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AWS C
Attenuation factor, as per the AWS code, for the signal in gate A.

AWS D
Indication rating, as per the AWS code, for the signal in gate A.

AWS CL
Discontinuity severity class, as per the AWS code, for the signal in gate A.

8.4.2.7 Envelope Category Readings

The following is the list of the Envelope category reading codes and their 
descriptions.

E%
Peak amplitude of the envelope in gate A. 
The envelope is set by selecting Display > Overlay > A‑Scan, and then selecting 
Envelope.

To reset the envelope, tap and hold the A-scan view, and then tap Clear Envelope on 
the shortcut menu.

E^
Position of the envelope peak value in gate A (see Figure 8-25 on page 276). This 
code appears when Gates/Alarms > Gates > Parameters = Mode and Measure = 
Peak.

E/
Position of the envelope edge value in gate A. This code appears when 
Gates/Alarms > Gates > Parameters = Mode and Measure = Edge.

E–3dB
Width of the signal envelope at −3 dB for the signal detected in gate A.

E–6dB
Width of the signal envelope at −6 dB for the signal detected in gate A (see 
Figure 8-25 on page 276).

TIP
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Figure 8‑25  Example for the E%, E^, and E–6dB readings

E–12dB
Width of the signal envelope at −12 dB for the signal detected in gate A.

E–20dB
Width of the signal envelope at −20 dB for the signal detected in gate A.

8.4.2.8 Corrosion and Composite Category Readings

The following is the list of the Corrosion and Composite category reading codes and 
their descriptions.

The C-scan gate time and amplitude measurements are taken at a digitization 
sampling frequency of 100 MHz.
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T
T is a dynamic reading used to measure thickness. Thickness can be measured 
using one gate, or by subtracting two gate values (see Figure 8-26 on page 278).

To calculate thickness, select Gates/Alarms > Thickness > Source. The reading 
appears as T (A^), T (B/), or T(B^‑A/), etc., according to the selection made (see 
“Thickness Submenu” on page 304). The thickness value (T) is always measured 
in millimeters.

ML
Material loss, expressed as a percentage (%), is the result of the part thickness 
(configured in Group/Probe & Part > Part > Thickness) minus the value in the T 
reading field divided by the part thickness. The example shown in Figure 8-26 on 
page 278 illustrates the inspection result of a plate in which each letter of the word 
CORROSION is engraved progressively deeper.

Tmin
Tmin is the thinnest reading recorded during the current acquisition.

Tmin and its associated readings [S(Tmin), I(Tmin) and Angle(Tmin)] are 
typically used for corrosion mapping and composite inspection applications, and 
they are designed to monitor and update the minimum thickness that is recorded 
during the current acquisition. The Tmin reading only displays readings within 
the thickness range defined in Gate/Alarms > Thickness > Source, Min. and Max. 
The Tmin reading is reset when a new acquisition is initiated.

S(Tmin)
S(Tmin) is the scan axis position of the Tmin reading.

I(Tmin)
I(Tmin) is the index position of the Tmin reading.

Angle(Tmin)
Angle(Tmin) is the relative focal law or virtual probe aperture (VPA) of the Tmin 
reading.

TminZ
TminZ is the thinnest reading recorded within the zone box created by the 
Reference and Measurement cursors on the thickness C-scan display.

TminZ and its associated readings [S(TminZ), I(TminZ) and Angle(TminZ)] are 
typically used for corrosion mapping and composite inspection applications, and 
they are designed to display the minimum thickness within a rectangular zone 
created with the Reference and Measurement cursors on the thickness C-scan 
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display. The TminZ reading only displays readings within the thickness range 
defined in Gate/Alarms > Thickness = Source, Min. and Max.

S(TminZ)
S(TminZ) is the scan axis position of the TminZ reading.

I(TminZ)
I(TminZ) is the index axis position of the TminZ reading.

Angle(TminZ)
Angle(TminZ) is the relative focal law or virtual probe aperture (VPA) of the 
TminZ reading.

Figure 8‑26  Example of corrosion inspection results, and T and ML readings

8.4.2.9 Immersion Category Readings

The following list outlines the Immersion category reading codes and their 
descriptions.

I/1
Position of the signal when crossing gate I.
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I(w)/1
Position of the signal when crossing gate I using the velocity of water.

8.4.2.10 UT Settings Category Readings

Scale
Scale factor, which is the signal compression factor with regard to the digitizing 
frequency.

8.4.3 Indication Table Submenu

The Indication Table submenu contains the parameters needed to configure the 
indication table. The indication table (see Figure 8-27 on page 279) presents detailed 
information related to the reflectors identified and recorded during the inspection, 
and it is used to create the inspection report.

Figure 8‑27  Example of an indication table
Menu Description

 
279



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
Select
Used to select a particular indication in the table. Displays the data related to the 
selected indication. In the RayTracing view, the corresponding dot turns red.

Add
Used to add the current data as an indication to the indication table.

Delete
Used to delete a selected indication from the indication table.

Comments
Used to add or edit a comment related to the currently selected indication.

Tap and hold the reading zone to quickly access the most-frequently used options for 
Indication table management.

8.5 Display Menu

The Display menu contains parameters related to A-scans (A‑Scan Settings 
submenu) and graphical elements in views (Overlay submenu).

8.5.1 A-Scan Settings Submenu 

The A‑Scan Settings submenu contains multiple options for the A-scan view to help 
you display data more clearly.

Appearance
Used to select an appearance for the signal on the A-scan view.

Hollow
The area below the A-scan signal is not colored.

Fill
The area under the A-scan signal is filled with the A-scan signal color.

TIP
Chapter 8

 
280



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
Hollow 2 Colors
The area under the A-scan signal is not colored. The A-scan signal crossing 
gate A appears in red.

Fill 2 Colors
The area below the A-scan signal is filled with the A-scan signal color. The 
part of the A-scan signal crossing gate A and the area above it is filled in with 
red.

Data Source
Used to choose which A-scan or combination of A-scans (the source data) to 
display on the A-scan view. When the PRF value is above the display refresh rate, 
not all acquired A-scans are displayed on the screen. This may cause you to miss 
an important signal. The following options enable you to choose how the A-scans 
appear on the display.

Normal
When a PA group is selected, displays the A-scan of the current focal law. 
When a UT group is selected, displays all A-scans when the PRF value is 
below the display refresh rate, and displays a sample of A-scans in all other 
cases.

Highest (%)
Displays the A-scan of the focal law with the highest signal in gate A (PA 
group only). In the S-scan, the Data cursor linked to the current law tracks the 
highest value.

Thinnest
Displays the A-scan of the focal law with the smallest thickness value (PA 
group only).

All Laws
Displays the A-scan built from the highest values of all focal laws (PA group 
only).

A% Max.
When the PRF value is above the display refresh rate, displays the A-scan 
built from the peak amplitude signal in gate A of all A-scans, including the 
ones that are not displayed (UT group only).
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Min. Thickness
When the PRF value is above the display refresh rate, displays the A-scan 
built from the minimum thickness of all A-scans, including the ones that are 
not displayed (UT group only).

Max. Thickness
When the PRF value is above the display refresh rate, displays the A-scan 
built from the maximum thickness of all A-scans, including the ones that are 
not displayed (UT group only).

Extra Range
Used to enlarge the A-scan view by a specific percentage at the beginning and 
end of the ultrasound axis. When the grid is active (with Display > Overlay > 
A‑scan = Grid selected), solid grid lines mark the beginning and end of the range 
specified by the UT Settings > General > Start and Range parameter settings. As 
shown in the example in Figure 8-28 on page 282, selecting Extra Range = 5% ‑ 5% 
enlarges the A-scan view by 5 % at both ends of the range.

Figure 8‑28  Example of an extra range set to “5% ‑ 5%”

Range = 80 mm
Start = 20 mm

Extra range = 5 %

Extra Range solid lines

Extra range = 5 %
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Grid
Used to select the color of the grid lines. Select Display > Overlay > A‑scan = Grid 
to make the grid visible.

Ultrasound Cell Qty.
Used to set the number of grid cells for the ultrasound axis.

Amplitude Cell Qty.
Used to set the number of grid cells for the amplitude axis.

8.5.2 Overlay Submenu

The Overlay submenu contains parameters needed to display various graphical 
elements (such as the gates, cursors, A-scan elements, and indicators) in the views.

Cursor
Used to select which cursor-related overlay elements appear on the screen (see 
Figure 8-29 on page 284). Choose the desired items in the list.

Cursor
Displays the Reference (red lines), and the Measurement (green lines) cursors.

Values
With the cursors visible, displays the cursor-position values at the end of the 
cursor line.

A‑Scan Readings
Displays the A-scan values at the cursor positions in the upper-right corner of 
the A-scan view.
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Figure 8‑29  Cursor overlay example

A‑Scan
Used to select which A-scan-related overlay elements appear on the screen. 
Choose the desired items in the list.

Envelope
Displays a curve built with the maximum and minimum amplitudes on the 
A-scan view (see Figure 8-30 on page 285).

To reset the envelope, tap and hold the A-scan view, and then tap Clear Envelope on 
the shortcut menu.

Cursor position values

A-scan reading value for the Reference cursor

A-scan reading value for the Measurement cursor

TIP
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Figure 8‑30  A‑scan envelope curve

Sizing curves
Displays the sizing curve (DAC [distance-amplitude correction], linear DAC, 
TCG [time-corrected gain], or DGS [distance gain size]) that was configured 
using the Sizing menu.

TCG Gain Curve
Displays horizontal lines at an amplitude equal to the gain of each TCG curve.

Ref. Amplitude
Displays a horizontal dotted line on the A-scan at the height of the reference-
amplitude value.

Grid
Displays grid lines on the A-scan view. Select Display > Properties > 
Category = Grid Settings to configure other aspects of the grid.

Indicators
Used to toggle the visibility of overlay elements in the views. An overlay element 
is visible when a check mark appears next to it in the list. The following elements 
are available:

Weld
Displays a drawing on the S-scan of the weld geometry, and the weld 
geometry reflection for each leg.

Legs
Displays dotted lines representing the limit of each leg. A leg is the straight-
line path traveled by the shear wave before it is reflected by the opposite 
surface of the inspected part. The dotted lines for the back wall or bottom 
position are labeled Bn. The dotted lines for the entry surface or top positions 
are labeled Tn.
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8.5.3 RayTracing Submenu

Legs
Used to set the number of visible legs in the R-scan display.

8.6 Sizing Menu

The Sizing menu provides the functions needed to choose, configure, measure, and 
build curves for various types of sizing functions.

As the sound beam travels through a part, the signal amplitude from reflectors of the 
same size (but at different distances from the transducer) varies owing to material 
attenuation and beam spread. Sizing functions allow you to evaluate the size of a 
reflector anywhere in the part by measuring or compensating for the signal 
attenuation. The available sizing functions are the DAC (distance-amplitude 
correction), Linear DAC, TCG (time-corrected gain), DGS (distance gain size), and 
AWS (American Welding Society).

The Linear DAC curve is useful and quick to set up. However, you need to know the 
attenuation of the material and understand that it does not perfectly represent reality. 
The point-by-point DAC curve is more precise because it is built using signals from 
known reflectors in a calibration block.

To select and configure a sizing function, select Wizard > Calibration. In the Select 
Calibration step, select Type = Sizing, and then select Mode = DAC, TCG, followed 
by DGS, or AWS. Choose Start and follow the wizard steps. See “Calibration 
Submenu” on page 242 for details.
Select Display > Overlay  > A‑Scan = Sizing Curves to show or hide the sizing curve 
lines on the display.

TIP
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8.6.1 Type Submenu

The Type submenu allows you to select the type of sizing function for configuration. 
The available submenus depend on your selection from the Type submenu list. After 
you have completed configuration of the sizing function, the Type submenu list will 
also display the current active sizing function, and enable you to quickly switch 
between the various sizing functions.

The following types of sizing functions are available:

None
Deactivates the sizing function. Any existing sizing-function definition remains 
available so you can quickly reactivate it. No submenus are available with this 
selection.

DAC
A distance-amplitude correction (DAC) curve is used to plot amplitude variations 
of signals from reflectors of the same size, but at increasing distances from the 
transducer. These reflectors produce echoes of decreasing amplitude resulting 
from material attenuation and beam spread as the sound beam travels through 
the part. The purpose of the DAC curve is to graphically show the effect of 
material attenuation, near-field effects, beam spread, and surface roughness on 
the signal amplitude.

After a DAC curve is plotted, reflectors of the same size as those used to create the 
curve produce echoes that peak along the curve, despite being at different 
locations within the part. Similarly, reflector echoes smaller than those used to 
create the curve fall below the level, while larger reflector echoes exceed the curve 
level.

The DAC is built by using up to 32 signals from identically sized calibration 
reflectors (in UT or PA mode). Predefined DAC curve parameters compliant with 
the JIS (Japan Industrial Standards) and ASME (American Society of Mechanical 
Engineers) are available, as shown in Table 21 on page 290.

To display a DAC curve, you must have a reference gain. If you do not have one and 
try to activate a DAC curve, a reference gain will automatically be created. You will 
not be able to cancel the reference gain without first canceling the DAC curve.

IMPORTANT
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Linear DAC
Displays a linear distance-amplitude correction (DAC) curve automatically 
calculated using the value for the material attenuation of the inspected part. 
Reflectors of the same size produce echoes that peak along the curve despite 
being at different locations within the part. Reference reflectors are not needed to 
define a linear DAC. Specify the material attenuation in the Sizing > Curves 
Setup > Mat. Attenuation parameter.

TCG
The time-corrected gain (TCG) function increases the gain applied to the signal as 
a function of the time the echoes take to return. The result is that the echo peaks 
(from same-sized reference flaws) appear at the same screen height, 
independently of their position in the part. The TCG uses the same factors as the 
DAC.

DGS
The distance gain size (DGS) function is used to size reflectors based on a 
calculated DGS curve for a given transducer, material, and reflector size. The 
main DGS curve represents the signal amplitude of an equivalent flat-bottom hole 
(FBH) reflector of a specific size. The DGS function only needs one reference 
reflector to create a DGS curve, as opposed to the several reference reflectors 
needed for the DAC and TCG functions. The DGS function displays a main curve 
and a warning curve.

AWS
The American Welding Society (AWS) sizing calibration function is compliant 
with AWS-D1.1/1.5 codes, and provides calibration for three angle beams on a 
reference reflector.

8.6.2 Operator Mode Submenu

The Operator Mode submenu includes parameters needed to select the active curve 
and specify gain values.

Active Curve (not applicable to DGS and AWS)
Used to select one of the defined sizing curves as the active curve. The active 
curve turns green, while the other curves turn white. You must make a curve 
active in order to change its configuration. This parameter is only accessible when 
more than one sizing curve is defined.
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Next Curve (not applicable to DGS and AWS)
Used to select the next defined sizing curve as the active curve. You must make a 
curve active in order to configure it. This parameter is only accessible when more 
than one sizing curve is defined.

DAC Gain (DAC and Linear DAC only) and TCG Gain (TCG only)
Used to simultaneously modify the gain of the signal and the gain of the DAC or 
TCG curves. Use this function if you need to modify the gains in order to improve 
the sizing process.

Reference Gain (DAC and Linear DAC only)
Used to modify the reference gain exclusively affecting the signal, as opposed to 
the DAC gain.

Reg. Level (DGS only)
Reg. Level represents the height of the main DGS curve. The DGS curve 
represents the expected amplitude response (across a defined thickness range) 
from a flat-bottom hole whose diameter equals the registration level. The Reg. 
Level value usually equals the critical flaw size for the application, and it is 
limited to the effective diameter of the transducer being used.

Warn Curve (DGS only)
Used to select one of the warning curves.

Warning Level (DGS only)
The warning level is the secondary DGS curve positioned below the main DGS 
curve. The main curve appears in red, while the warning curve appears in white. 
If the warning level is set to 0, the associated warning curve is turned off.

Delta Vt (DGS only)
Used to compensate for the attenuation of the coupling variation resulting from 
the surface condition of the calibration block and the inspected part. The 
ISO 16827 standard provides methods for calculating transfer corrections.

Specimen At. (DGS only)
This is the attenuation value in dB/mm for the test piece (specimen). In some 
cases, it is necessary to calculate the relative attenuation within the test piece and 
enter the value here.
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8.6.3 Type Setup Submenu

The Type Setup submenu includes the parameters that normally only need to be 
configured once for a given inspection. The parameters available under the Type 
Setup submenu depend on the selection made for the Sizing > Type submenu list 
value.

8.6.3.1 Parameters for DAC, Linear DAC, and TCG Curves

The following parameters are available when you select Sizing > Type = DAC, Linear 
DAC, or TCG:

Compliance (not applicable to Linear DAC)
Used to select a customized sizing function type, or a preset sizing function type, 
for JIS or ASME code (see Table 21 on page 290 for details). When a preset is 
selected, specific sizing function parameters are automatically set, making them 
read-only.

Table 21  DAC curve properties relative to standards 

Parameter JIS ASME

Curve 1 (main) 0 dB 0 dB

Curve 2 +24 dB N/A

Curve 3 +18 dB N/A

Curve 4 +6 dB N/A

Curve 5 −6 dB N/A

Curve 6 +12 dB N/A

Curve 7 −12 dB N/A

Curve type Straight Polynomial

X-axis grid divisions 10 10

Y-axis amplitude 110 %
(Calibration only)

100 %

Grid overflow
(see Extra Range)

0 % to 10 % 0 % to 10 %
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The following types of sizing functions are available:

Custom
Allows point-by-point creation and modification of one or more sizing 
functions.

JIS
Used to define seven sizing curves that are compliant with the JIS (Japan 
Industrial Standards) code.

ASME
Used to define a single sizing curve that is compliant with the ASME 
(American Society of Mechanical Engineers) code.

Ref. Amplitude
Used to specify the A-scan full-screen height for the reference amplitude. The 
value is expressed as a percentage of the A-scan full-screen height. The default 
value is 80.0 %. The value modifies the UT Settings > Advanced > Set to XX.X% 
parameter. For example, when you set Ref. Amplitude = 75%, the other 
parameter changes to Set to 75.0%.

Curve Type (DAC only)
Used to specify the type of interpolation between the points of the curve. This 
parameter is read-only for sizing curves compliant with a standard. The following 
choices are available (see Figure 8-31 on page 292):

Straight
Linear interpolation (straight lines) between the DAC points.

Logarithmic
Logarithmic interpolation between the DAC points. For the DAC, the 
interpolation is calculated based on two reference points. For the linear DAC, 
the interpolation is calculated based on the attenuation in the material.

Polynomial
Third-order polynomial interpolation between the DAC points.

Delay before point of 
curve

Straight N/A

Table 21  DAC curve properties relative to standards (continued)

Parameter JIS ASME
Menu Description

 
291



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
Figure 8‑31  Illustration of Curve Type interpolation choices

Curve Qty.
Used to define the number of sizing curves. This parameter is read-only for sizing 
curves compliant with a standard.

Curves Setup
Used to select the curve whose Offset value you want to change.

Offset
Used to specify the amplitude offset (dB) of the curve selected with the Curves 
Setup parameter relative to the main curve [1 (0.0 dB)]. The offset range is from –
−24 dB to +24 dB. Two secondary curves cannot have the same offset. Offset is 
only enabled when you select Sizing > Type Setup > Compliance = Custom and 
when the Curves Setup parameter is set to 2 or higher (which implies that the 
Curve Qty. is set to 2 or higher).

8.6.3.2 Parameters for DGS

The instrument calculates the distance gain size (DGS) curve based on the echo of one 
reference reflector and the value specified for the following parameters:

Angle
Used to select the current DGS angle.

Specimen At.
Used to specify the attenuation (dB/mm) of the material for the inspected part. In 
some cases, you need to calculate the relative attenuation within the inspected 
part, and then enter the value in this parameter.

Apply
Used to apply the Specimen At. parameter to the DGS calibration.

Straight Logarithmic Polynomial
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Reset
Used to reset the Specimen At. parameter to its previous value. Note that the 
Reset parameter will have no effect after the Apply button has been tapped.

Correction
Used to turn ON or OFF the S-scan amplitude correction. When turned ON, the 
Correction parameter normalizes the colors of the signal amplitude on the S-scan 
in the same way as a TCG. For example, this means that the S-scan will display an 
orange color at 80 % for the corresponding calibration-curve signal on the A-scan, 
even if the A-scan represents a signal that is weaker than 80 %.

8.6.3.3 Parameters for AWS Curves

The following parameters are available when you select Sizing > Type = AWS:

Standard
Used to specify which version of the AWS code you want to comply with: 
AWS-D1.1 or AWS-D1.5.

Weld Type
Used to specify the type of weld to be inspected. The available choices are 
Statically and Cyclically when you select Standard = 1.1, or Compressive and 
Tensile when you select Standard = 1.5.

Angle
Used to adjust the real angle entering the material for the AWS 45°, AWS 60°, and 
AWS 70° indication readings.

AWS 45°
Used to adjust the real angle entering the material for the AWS 45 indication 
reading.

AWS 60°
Used to adjust the real angle entering the material for the AWS 60 indication 
reading.

AWS 70°
Used to adjust the real angle entering the material for the AWS 70 indication 
reading.

Thickness
Used to set the thickness of the part.
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8.6.4 Curves Setup Submenu

The parameters available for the Curves Setup submenu depend on the selection you 
made for the Sizing > Type submenu list value.

8.6.4.1 Parameters for DAC and TCG Curves

The following parameters are available in the Sizing > Curves Setup submenu when 
you select Sizing > Type = DAC or TCG. These parameters allow you to define a 
curve point by point. See “Manually Configuring the DAC Curve” on page 162 for the 
procedure.

Apply To (PA group only)
Used to specify the scope for the DAC sizing curves.

All Laws: The sizing curves apply to all focal laws.
Current Laws: The sizing curves only apply to the current focal laws.

Point
Used to select the point to be edited. The selected point appears as a white dot on 
the view.

Position
Used to set the position of the selected point on the ultrasound axis.

Amplitude (DAC only)
Used to specify the amplitude (%) for the selected DAC point.

Gain (TCG only)
Used to simultaneously modify the gain of the signal and the gain of the TCG 
curve. Use this function if you need to modify the gain in order to improve the 
sizing process.

Add
Used to add a point to the TCG or DAC curve. The DAC/TCG curve can have up 
to 32 points. The Add parameter is disabled in Linear DAC.

Delete
Used to delete the selected point from the TCG or DAC curve.

8.6.4.2 Parameters for Linear DAC Curve

The following parameters are available in the Sizing > Curves Setup submenu when 
you select Sizing > Type = Linear DAC.
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Mat. Attenuation
Used to set the attenuation of the material for the inspected part.

Delay
Used to specify the offset on the ultrasound axis for the first point of the curve. 
The offset corresponds to the location at which the ultrasound beam enters the 
inspected part.

8.7 Gates/Alarms Menu

The Gates/Alarms menu contains the parameters needed to configure the gates, 
alarms, and outputs.

A gate is represented by a red, green, or yellow colored line in the A-scan and S-scan 
views.

An alarm is a reaction of the instrument to the occurrence of a specific condition 
related to a gate or to the thickness (T) reading. The OmniScan instrument enables 
you to configure three independent software alarms. You can assign these alarms to 
one of the three hardware outputs. Each hardware output corresponds to a front-
panel indicator, and to a signal on the alarm and I/O connector of the OmniScan 
instrument. As an option, the output can be configured to emit a sound.

8.7.1 Gates Submenu

The Gates submenu contains the parameters used to configure the gates. “Gate 
Position” on page 300 describes how to modify the gate position and size using the 
parameter buttons, the Scroll knob, or a mouse.

Gate
Used to specify which gate you want to configure. There are three color-coded 
gates.

I
Gate I (yellow) is used to synchronize the position of another gate.

A
Gate A (red) is used for general purposes.
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B
Gate B (green) is used for general purposes.

Parameters
Used to select a set of gate parameters that appear to the right of the Parameters 
button (see Figure 8-32 on page 296).

Figure 8‑32  Available selection of gate parameters

Select Gates/Alarms > Gates > Parameters = Position to configure the following 
parameters for the gate selected with Gates/Alarms > Gates > Gate:

Geometry
Used to set one of the following gate-type options: True Depth, Sound Path, 
or Off.

True Depth sets the gate according to the depth in the material. Sound Path 
sets the gate according to the distance traveled in the material. Off turns off 
the selected gate.

Start
Used to set the starting position of the selected gate. This position is related to 
the gate synchronization. The real position of the gate is the synchronization 
position plus the gate start position.

Gate

RF

Parameter

Position

Mode

Position

PositivePulse Peak (^)

Synchro. Measure

I/

A-Scan
Synchro. Measure

Edge (/)

Gate I

Gate A or B

Max Peak

Peak
Selection

RF

PositiveMax Peak

Peak
Selection
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Width
Used to set the width of the selected gate.

Threshold
Used to set the height value of the selected gate. This parameter determines 
the amplitude of a signal in the gate for detection.

Select Gates/Alarms > Gates > Parameters = Mode to configure the following 
parameters for the gate selected with Gates/Alarms > Gates > Gate:

Synchro. (for Gates/Alarms > Gates > Gate = A or B)
Used to specify the synchronization type of the selected gate:

Pulse: Synchronizes at the beginning of the pulse.
I/: Synchronizes where the signal crosses gate I. If the signal does not 
cross gate I, then it is synchronized at the end of gate I.
A^: Synchronizes at the position of the amplitude peak of gate A. If the 
signal does not cross gate A, it is synchronized at the end of gate A. If, for 
gate A, you have selected Gates/Alarms > Gates > Parameters = Mode 
and Measure = Peak, A^ appears in the gate B synchronization.
A/: Synchronizes where the signal first crosses gate A. If the signal does 
not cross gate A, then it is synchronized at the end of gate A. If, for 
gate A, you have selected Gates/Alarms > Gates > Parameters = Mode 
and Measure = Edge, A/ appears in the gate B synchronization.

A‑Scan Synchro. (for Gates/Alarms > Gates > Gate = I)
Used to specify the gate I synchronization type (see Figure 8-33 on page 298):

Pulse: Synchronizes at the beginning of the pulse. Gate I is fixed while 
gate A and gate B move with the A-scan.
I/: Synchronizes the A-scan starting point where the signal crosses gate I. 
If the signal does not cross gate I, it is synchronized at the end of gate I. 
The display starts at the starting position of gate I.
Use this gate synchronization type for immersed inspections to stabilize 
the display of the signal from the part, and to hide the signal through the 
water between the probe and the part.
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Figure 8‑33  A‑scan synchronization types for gate I

Peak Selection
The Peak Selection parameter can be set to Max Peak or First Peak.

○ When Max Peak is selected for a specific gate (A, B, or I), the data, 
readings, and parameters displayed only correspond to the highest (or 
maximum) peak crossing this particular gate.

○ When First Peak is selected for a specific gate (A, B, or I), the data, 
readings, and parameters displayed only correspond to the first peak 
crossing this particular gate.

The Peak Selection parameter should be set independently for each gate (A, B, and I).

When the Peak Selection parameter is set to First Peak (Peak Selection = 
First Peak) for a selected gate, the “%” readings and the “^” readings 
(Gates/Alarms > Thickness > Source) automatically correspond to the first 
peak crossing the selected gate. However, selecting First Peak will not affect 

Entry surface 
echo

Entry surface echo

x mm

x mm

Pulse synchronization type I/ synchronization type
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the edge readings (/), but rather only those readings corresponding to the 
selected gate (A, B, or I).

When First Peak is selected, the number “1” appears at the end of the reading 
name. For example, if you select gate A, the DA^ and A% readings change to 
DA^1 and A%1.

Measure
Used to select whether the measurement is taken at the Peak or at the Edge of 
the signal. The selection in this parameter influences all related 
measurements (see the example in Table 22 on page 299):

— Position C-scans
— Volumetric readings (ex.: SA, PA, DA,…)
— Thickness (Reading “T”, C-scan, Strip Chart)
— Calibration (on Peak or on Edge)
— Gate synchronization

Table 22  Example of the influence of the Measure parameter 

Configuration Result example

Gates/Alarms > Gates > Gate = A
Gates/Alarms > Gates > Parameters = Mode
Gates/Alarms > Gates > Measure = Edge (/)

Reading SA = SA/

Gates/Alarms > Gates > Gate = B
Gates/Alarms > Gates > Measure = Peak (^)

Reading SB = SB^

Gates/Alarms > Thickness > Source = B^ ‑ A/ Reading thickness = 
T (B^ ‑ A/)
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RF
Used to specify the signal part used to trigger the gate:

Absolute: The gate is triggered if either the HW+ or HW– signal crosses 
the gate.
Positive: Only the positive section of the signal triggers the gate.
Negative: Only the negative section of the signal triggers the gate.

8.7.1.1 Gate Position

There are many ways to set the start, width, and threshold of a gate. You can enter the 
values in the parameter buttons using the function keys (OmniScan MX2 only), Scroll 
knob, touch screen, or a mouse.

Touch screen

Tapping the left end of the gate opens the Gate Start parameter pop-up button in edit 
mode. Tapping the middle of the gate opens the Gate Threshold parameter pop-up 
button in edit mode. Tapping the right end of the gate opens the Gate Width 
parameter pop-up button in edit mode.

When a gate is short, it might be impossible to tap a specific zone. Visual references 
indicate which sections of the gate are available to tap.

Keys (shortcuts) [OmniScan MX2 only]

Press the Gate key, and then use the Scroll knob to select the parameter to be edited. 
Press the Accept key to enter the edit mode. Use the Scroll knob to change the value or 
press the Accept key again to display the virtual keyboard. Press the Accept key to set 
the value or press the Cancel key to cancel the value. After pressing Accept to accept a 
value, press Cancel to close the Gate pop-up button.

8.7.1.2 Saturated Gate

A saturated gate means that the signal amplitude of at least one focal law element, or 
the sum of all elements in a beam (the focal law itself), exceeds 200 % within gate A 
range. If gate A on the A-scan blinks, it means that the saturation is on the current law.

NOTE
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8.7.2 Alarm Submenu

The Alarm submenu contains the parameters used to define the alarm conditions. 
Alarms are useful for highlighting the occurrence of specific conditions.

There are three logical alarms available. A logical alarm is built from the gate 
conditions. The condition can be assigned to one or several groups. For a description 
on how to configure an alarm output, see “Output Submenu” on page 302.

Alarm
Used to select the alarm to be edited.

Apply To (OmniScan MX2 only)
Used to select one or several groups (channels) to be used to trigger an alarm.

Condition (for the group selected in the Apply To list)
Used to assign a condition for triggering an alarm.

Gate A
The alarm is triggered if the signal crosses gate A.

Gate B
The alarm is triggered if the signal crosses gate B.

Gate I
The alarm is triggered if the signal crosses gate I.

Not Gate A
The alarm is triggered if the signal does not cross gate A.

Not Gate B
The alarm is triggered if the signal does not cross gate B.

Not Gate I
The alarm is triggered if the signal does not cross gate I.

< Min. Thickness
The alarm is triggered if the thickness value becomes smaller than the 
minimum thickness criteria set in Gates/Alarms > Thickness > Min.

> Max. Thickness
The alarm is triggered if the thickness value becomes greater than the 
maximum thickness criteria set in Gates/Alarms > Thickness > Max.
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Operator
Used when you have two conditions related to an alarm.

AND
Used when both conditions assigned to the alarm must occur simultaneously 
in order to trigger the alarm.

OR
Used when either one of the conditions must occur to trigger the alarm.

Condition (for group B)
Assigns a second condition in order to trigger an alarm.

State
Enables or disables the alarm.

For more details on alarms, see “Setting an Alarm” on page 161.

8.7.3 Output Submenu

The Output submenu contains the parameters needed to configure the output signals 
available for the alarm triggers. The OmniScan has three alarm outputs and two 
analog outputs. The following alarm output types are available:

• Visual alarms using the indicators located on the front panel of the 
OmniScan MX2

• Audio alarm using the buzzer
• TTL alarms using the alarm and I/O connector signals

For procedures on setting alarm outputs, see “Setting an Alarm Output” on page 161.

Alarm
Read-only parameter. Used to indicate which output will be configured. Each 
output is associated with only one alarm.

NOTE
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Count
Used to configure the number of times an alarm must be triggered in order to 
activate the associated output.

Sound
Used to enable generation of a sound from the internal speaker.

Delay
Used to set the time delay between the alarm signal and the activation of the 
alarms (TTL port, visual, and audio alarms).
For online measurement systems, this function is used to trigger a downstream 
paint gun with the delayed TTL alarm signal. Set the delay to the time it takes for 
the part to travel from the ultrasonic probe location to the paint gun location.

While the delay is elapsing, the OmniScan cannot detect other alarms.

Hold Time
Used to set the time delay between the end of the alarm condition and the 
deactivation of the alarms (TTL ports, visual, and audio alarms).

8.7.4 Analog Submenu (OmniScan MX2 Only)

The Analog submenu contains parameters that enable the A-scan signal to be 
available for other systems connected to the OmniScan instrument.

Analog Output
Used to select the analog outputs that will be configured. Analog 1 to 2 are analog 
signal outputs on which the A-scan signal can be transferred.

Group
Used to select the group from which the A-scan signal is sent to the analog 
output.

Data
Used to select the type of A-scan data sent to the analog output. The available 
choices are A%, B%, and Thickness.

IMPORTANT
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A%
Sends the signal crossing gate A to the analog output.

B%
Sends the signal crossing gate B to the analog output.

Thickness
Sends the signal corresponding to the thickness value, as calculated for the T 
reading, to the analog output.

State
Used to turn the analog output on and off.

8.7.5 Thickness Submenu

The Thickness submenu contains parameters for the minimum and maximum values 
for part thickness measured with the following readings:

Source
Used to select the type of gate combination that provides the thickness value in 
the T reading (see Figure 8-34 on page 305).

The parameters in this list are a combination of the following variables:

A^
Maximum point (peak) on gate A; available when you select Gates/Alarms > 
Gates > Parameter = Mode and Gates/Alarms > Gates > Measure = Peak(^) 
for gate A.

B^
Maximum point (peak) on gate B; available when you select Gates/Alarms > 
Gates > Parameter = Mode and Gates/Alarms > Gates > Measure = Peak(^) 
for gate B.

A/1
Crossing point on gate A; available when you select Gates/Alarms > Gates > 
Parameter = Mode and Gates/Alarms > Gates > Measure = Edge(/) for gate A.

B/1
Crossing point on gate B; available when you select Gates/Alarms > Gates > 
Parameter = Mode and Gates/Alarms > Gates > Measure = Edge(/) for gate B.
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I/1
Crossing point on gate I (always available)

I^
Maximum point on gate I (always available)

Figure 8‑34  Description of the source codes for gate A

Min.
Used to set the minimum allowed thickness for the alarm condition under 
Gates/Alarms > Alarm > Condition = < Min. Thickness.

Max.
Used to set the maximum allowed thickness for the alarm condition under 
Gates/Alarms > Alarm > Condition = > Max. Thickness.

Echo Qty.
Used to set the number of back wall echoes used to measure the thickness of a 
part. This feature is particularly useful when measuring small thicknesses. Taking 
measurements using many round trips provides a more accurate thickness value.

Edge

Peak

Gate A

Amplitude axis

UT axisA^A/

A%
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8.8 Group/Probe & Part Menu

The Group/Probe & Part menu contains parameters for defining the inspected part, in 
addition to the grouping and configuration of pulsers, receivers, probes, and wedges.

8.8.1 Probe & Wedge Submenu

The Probe & Wedge submenu provides parameters for defining the probe and wedge 
to be used with the current group.

Select/Edit
Offers two choices: Select, or define probes and wedges. The other parameter 
buttons available change according to the selection.

Select (available in pulse echo)
Provides parameters for selecting a probe and wedge from predefined lists.

Select Transmitter (available in pitch-and-catch)
Provides parameters for selecting the transmitter probe and wedge from 
predefined lists.

Select Receiver (available in pitch-and-catch)
Provides parameters for selecting the receiver probe and wedge from 
predefined lists.

Probe: Opens the probe selection dialog box to make a selection from a list of 
predefined probes (see Figure 8-35 on page 307). In the dialog box, select a 
probe category from the list on the left side, select a probe in the list on the 
right side, and then choose Select.
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Figure 8‑35  The probe selection dialog box

Wedge: Opens the wedge selection dialog box to enable a selection from a list 
of predefined wedges.

Edit
Used to edit a new probe or new wedge.

Edit Probe: Opens the Probe Definition Manager, enabling you to define a 
new probe (see “Probe Definition Manager” on page 307 for details).

Edit Wedge: Opens the Wedge Definition Manager, enabling you to define a 
new wedge (see “Wedge Definition Manager” on page 310 for details).

Auto Detect
When On is selected, the autodetection chip in the probe automatically loads the 
definition and parameters.

Wedge Length (available only if the specimen is specified as Tube > OD > Axial)
Used to specify the length of the wedge to generate accurate focal laws according 
to this specific part geometry. This value will be automatically filled for generic 
wedges, but must be manually entered for custom wedges.

8.8.1.1 Probe Definition Manager

The Probe Definition Manager is used to define the parameters of a custom probe.

Probe categories List of probes in the selected 
category

Probe parameters
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Close
Closes the Probe Definition Manager and switches back to the data view screen 
with no probe selected.

Browse
Used to consult the parameters of the available probe definitions.

Select and Close: Used to select the probe and close the Probe Definition 
Manager.

New
Creates a new probe template.

Serial Number: Used to enter the serial number of the new probe.

Model: Used to select an existing probe model on which the probe you are 
defining will be based.

Edit
Used to edit the parameters of the selected probe.

Type (UT probe)
Used to select the number of elements for the probe (Single or Dual).

Freq.
Used to set the probe frequency.

Geometry.
Used to set the probe-element geometry (Circular or Rectangular).

Element Diameter (UT group only)
For circular probe elements, used to set the probe-element diameter.

Side 1 Length and Side 2 Length (UT group only)
For rectangular probe elements, used to set the probe-element size.

Ref. Point (PA group only)
Sets the probe reference point, which represents the distance between the 
front of the probe (wedge) and the first element of the probe (see Figure 8-36 
on page 309).
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Figure 8‑36  The probe reference point measurement

Type (PA probe)
Used to select Custom, Angle Beam, Contact, Immersion (PA group only), or 
Single/Dual (UT group only).

Element Qty. (PA group only)
Used to set the number of probe elements.

Pitch (PA group only)
Used to set the probe pitch center-to-center distance.

Manage
Provides parameters to manage the probe definition files on the storage card.

Change Serial #
Used to edit the serial number of a probe.

Delete
Used to delete the selected probe.

Copy
Used to copy the selected probe definition.

Save
Saves the information selected to define your probe.

To start the Probe Definition Manager

1. Select Group/Probe & Part > Probe & Wedge or go to the Setup wizard Select 
Probe and Wedge step.

2. Choose Select/Edit = Edit.
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3. Choose Edit Probe.

8.8.1.2 Wedge Definition Manager

The Wedge Definition Manager is used to define the parameters of a custom wedge.

Close
Closes the Wedge Definition Manager and switches back to the data view screen 
with no wedge selected.

Browse
Used to consult the parameters of the available wedge definitions.

Select and Close
Used to select the wedge and close the Wedge Definition Manager.

New
Creates a new wedge template.

Serial Number
Used to enter the serial number of the new wedge.

Model
Used to select the model number of the new wedge.

Edit
Used to edit the parameters of the selected wedge.

Wedge Angle (PA group only)
Used to specify the angle of the ultrasonic beam in the wedge.

Refracted Angle (UT group only)
Used to specify the angle of the ultrasonic beam in the wedge.

Probe Delay (UT group only)
Used to specify the delay in the wedge.

Wave Type (UT group only)
Used to select the wave type (LW or SW) in the wedge.

Ref. Point (UT group only)
Used to set the probe and wedge assembly reference point, which is the 
distance between the front of the wedge and the beam exit point (see 
Figure 8-37 on page 311). The beam exit point is usually marked by a line on 
the wedge.
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This value is negative because the OmniScan MXU software establishes the 
0-reference point by default at the beam exit point. To place the 0-reference 
point at the front edge of the wedge, you must measure the distance between 
the front edge of the wedge and the beam exit point, and then subtract it from 
the default 0-reference point (UT group only).

Figure 8‑37  The wedge reference point measurement

Orientation (PA group only)
Used to set the orientation of the wedge (Normal or Reverse).

Velocity
Used to set the velocity of the wedge material.

Pri. offset (PA group only)
Specifies the primary offset, which is the distance between the front of the 
wedge and the first element of the probe (see Figure 8-38 on page 311).

Figure 8‑38  The primary offset measurement

2 cm

8.0 cm-
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Sec. offset (PA group only)
Used to set the offset of the wedge relative to the secondary axis. The value is 
usually 0 because it represents the center of the probe on the passive axis.

Height (PA group only)
Used to set the height of the wedge.

Manage
Manages the wedge definition files on your memory card.

Change Serial #
Changes the serial number of a wedge.

Delete
Deletes a selected wedge profile.

Copy
Copies a selected wedge profile.

Save
Saves the information selected to define your wedge.

To start the Wedge Definition Manager

1. Select Group/Probe & Part > Probe & Wedge, or go to the Setup wizard Select 
Probe and Wedge step.

2. Choose Select/Edit = Edit.
3. Choose Edit Wedge.

8.8.2 Position Submenu

The Position submenu contains the parameters that define the relationship between 
the probe and the 0, 0 position for the inspection, thus ensuring data is displayed 
correctly.

Scan Offset (OmniScan MX2 only)
Used to define the difference on the scan axis between the 0, 0 position of the 
inspection and the front face of the probe.
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Index Offset
Used to define the difference on the index axis between the 0, 0 position of the 
inspection and the front face of the probe. Negative for skew 90, and positive for 
skew 270. The weld centerline is typically 0 on the index axis (see Figure 8-39 on 
page 313).

Figure 8‑39  Scan and index offsets

Scan Type (TOFD)
Used to select the orientation (Parallel or Nonparallel) of the ultrasonic beam 
with regard to the scan axis (see Figure 8-40 on page 314). Only available for the 
TOFD group.

+–

Weld centerline

Index 
offset

Scan offset

Index axis

Scan axis

0, 0–

+

0°

180°

90°

270°

Scan axis +

Index axis +

Skew angle
Menu Description

 
313



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
Figure 8‑40  The parallel and nonparallel scan types

PCS (TOFD)
Used to set the probe center separation (PCS). This is the exit point-to-exit point 
distance between the two probes. Only available for the TOFD group (see 
Figure 8-40 on page 314).

Skew
Orientation of the ultrasonic beam relative to the scan axis.

8.8.3 Parts Submenu

The Parts submenu contains the information pertaining to the part to be inspected.

Material
Used to select the component material. This will set the velocities for both the 
shear and longitudinal waves for this material.

Thickness
Used to set the thickness of the part.
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When Display > Overlay > Indicators = Legs is checked, dotted lines spaced at 
intervals corresponding to the specified thickness value appear on the views.

Specimen Type
Used to specify the geometry of the part to be inspected.

Plate
A flat surface

Tube
A curved surface

CSC Mode
Used to define the curved-surface correction for the geometry of the part to be 
inspected.

OD
The inspection is performed on the outer diameter of a tube.

ID
The inspection is performed on the inner diameter of a tube.

Weld Orientation
Used to define the weld orientation on the pipe. This parameter is only available if 
the Specimen Type is set to Tube.

Axial
The weld is oriented lengthwise on the tube.

Circ.
The weld is circumferentially oriented on the tube.

Diameter
Used to set the diameter of a tube. This parameter is only available if the CSC 
Mode parameter is set to either ID or OD.

8.9 Focal Law Menu (PA Group Only)

The Focal Law menu manages the parameters related to the probe programming.

NOTE
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8.9.1 Configuration Submenu

The Configuration submenu manages the parameters related to the scan types that 
will be performed by the probe.

Law Config.
Used to specify the scan type for the selected probe group.

Sectorial
Provides a multiple angle scan using the same elements for every angle of the 
scan (see Figure 8-41 on page 316).

Figure 8‑41  Sectorial scanning

Linear
Provides a linear scan at a configurable angle (see Figure 8-42 on page 317). 
You can use this mode at a zero-degree angle if you do not need overlapping 
scans.

Linear at 0°
Provides a volume corrected linear sweep at zero degrees (see Figure 8-42 on 
page 317). Use this mode when you perform overlapping scans. This feature 
is available with one group only.
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Figure 8‑42  Linear scanning with an angle (left) and at zero degrees (right)

Compound
Provides a multiple angle scan using different elements (with the same 
aperture across the length of the probe) for every angle of the scan (see 
Figure 8-43 on page 317).

Figure 8‑43  Compound scanning

Pulser (OmniScan MX2 only)
Used to enter the number of the first element of the pulser probe when the 
automatic probe selection is off (in Group/Probe & Part > Probe & Wedge > Auto 
Detect = Off). Used to select the pulser (UT group). This parameter is required 
when using a splitter for multiple-probe inspection. Typically 1 and 65 for a two-
probe inspection using a XX:128 instrument.

Receiver (OmniScan MX2 only)
This read-only parameter displays the receiver of the selected channel. When in 
P/E mode, the Receiver parameter is set to the same value as the Pulser 
parameter.
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8.9.2 Aperture Submenu

The Aperture submenu manages the selection of the elements used to create each 
beam (focal law).

Element Qty.
Used to set the number of elements in the aperture.

First Element
Used to set the first element in the aperture.

Last Element
In the Sectorial scan type, this parameter indicates the last element to be used. In 
the Linear scan type, this selection is used to set the last element to be used in 
order to determine the number of laws.

Element Step
Used to set the element step in the aperture when the Linear scan type is chosen.

8.9.3 Beam Submenu

The Beam submenu manages the configuration of the beams (angle and focus points).

Min. Angle
Used to set the minimum angle of the beam (Sectorial law configuration).

Max. Angle
Used to set the maximum angle of the beam (Sectorial law configuration).

Angle Step
Used to set the step value between each angle (Sectorial law configuration).

Focus Depth
Used to set the focusing depth in the part to be inspected.

Angle
Used to set the law angle (Linear law configuration). When the law configuration 
is set to Linear at 0°, the Angle is 0 and cannot be edited.
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8.10 Scan Menu

The Scan menu contains parameters for configuring the scan inspection sequence 
(encoders, inspection type, data storage, and the area of the part for inspection).

8.10.1 Inspection Submenu

The Inspection submenu contains the configuration for the different scan types.

Type
Used to select the desired type of inspection. The following choices are available:

One‑Line Scan
In one-line scanning, the acquisition is based either on an encoder or the 
internal clock (counts/s).

Raster Scan
When the phased array probe is moving on both the scan and index axes, the 
ultrasound data is acquired in a bidirectional or unidirectional scanning 
pattern.

Scan
Used to specify the source of the data positioning for the scan axis.

Time
Data acquisition at precise time intervals. Not available for Type = Raster 
Scan.

Encoder 1
Encoder 1 is the source used for data positioning for the scan axis.

Encoder 2
Encoder 2 is the source used for data positioning for the scan axis.

Index
Used to specify the source of the data positioning for the index axis. The possible 
choices are as follows:

Encoder 1
Encoder 1 is the source used for the data positioning for the index axis.
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Encoder 2
Encoder 2 is the source used for the data positioning for the index axis.

Scan Speed (mm/s or in./s)
Used to set the scanning speed, expressed in mm/s or in./s. Modifying this 
parameter automatically adjusts the Acq Rate value. The unit type (length or 
angle) depends on the selection for the Scan‑Axis Unit parameter. This parameter 
is available only when Scan > Inspection > Scan = Time.

Max. Scan Speed
Used to set the maximum scanning speed of your scanner, expressed in mm/s or 
in./s, to automatically adjust the PRF value, which prevents gaps in the data. This 
parameter is only available when Scan > Inspection > Scan = Encoder 1 or 
Encoder 2.

Scanning mechanisms can produce irregular scanning speeds, which may at times 
exceed the rated scan-speed value. In such cases, you can prevent gaps in the acquired 
data by using the Max. Scan Speed parameter to enter a value slightly higher than the 
rated speed of the scanning system.

8.10.2 Encoder Submenu

The Encoder submenu contains the encoder configuration.

The Encoder submenu only appears when Scan > Inspection > Scan = Encoder 1 or 
Encoder 2.

Encoder
Used to select the encoder to be configured (1 or 2).

Polarity
Used to reverse the count of the encoder if the probe is only able to scan in the 
opposite direction.

TIP

NOTE
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Type
Used to select the type of the currently selected encoder. There are two encoder 
hardware inputs that can be configured independently. Each encoder input has 
two channels, A and B, enabling a dual-channel encoder for quadrature readings 
of the resolution.

Clock/Dir
Select this item when you use a stepper controller, and its documentation 
specifies that the position output signal is a clock/direction type (5 V pulse for 
the position/speed and 5 V signal for the direction).

Quad
Select this item when the attached encoder (5 V TTL output) is a dual-channel 
output encoder. The channels are generally designated A and B. When the 
encoder is rotating clockwise (from left to right in Figure 8-44 on page 321), 
channel B follows channel A with a 90-degree delay. When the encoder is 
rotating counterclockwise, channel A follows channel B with a 90-degree 
delay. In this way, you can determine if the rotation is clockwise or 
counterclockwise. The decoder counts one step each time it detects a rising or 
falling edge on channel A or channel B. This means that if the real encoder 
resolution is 1000 steps/revolution, the final resolution with the quadrature 
reading is 4000 steps/revolution.

Figure 8‑44  Quadrature and normal reading of the resolution

Up
The decoder only reads channel A, and increments the counter even if the 
encoder is turning counterclockwise. The final resolution is the real encoder 
resolution.

Channel A

Channel B

Quadrature reading

Normal reading
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Down
The decoder only reads channel A and decreases the counter even if the 
encoder is turning clockwise. The final resolution is the real encoder 
resolution.

Clock/Dir Up
The decoder only reads channel A and increments the counter. When the 
signal of channel B (direction) is high, the acquisition stops to prevent the 
data from being overwritten while you are moving the probe back, and the 
counter is being decreased.

Clock/Dir Down
The decoder only reads channel A and decreases the counter. When the signal 
of channel B (direction) is high, the acquisition stops to prevent the data from 
being overwritten while you are moving the probe back and the counter is 
being increased.

Quad Up
The decoder reads channel A and channel B in quadrature mode (4 times the 
encoder resolution), and increments the counter when the encoder rotates 
clockwise. When the encoder rotates counterclockwise, the acquisition stops 
to prevent overwriting the data, and the counter decreases.

Quad Down
The decoder reads channel A and channel B in quadrature mode (4 times the 
encoder resolution), and decreases the counter when the encoder rotates 
counterclockwise. When the encoder rotates clockwise, the acquisition stops 
to prevent overwriting the data, and the counter increments.

Clicker
Used when you use an encoder on Encoder 1, and an Olympus indexer device 
(clicker) on Encoder 2. The encoder measures the position on the scan axis. 
Press the push-button of the indexer device to increment the position on the 
index axis after manually moving the probe (bidirectional raster scan). This 
procedure is frequently used to perform a manual raster scan.

Clicker + Preset
Used when you use an encoder on Encoder 1, and an Olympus indexer device 
(clicker) on Encoder 2. The encoder measures the position on the scan axis. 
Press the push-button of the indexer device to increment the position on the 
index axis and to reset the position on the scan axis after manually moving 
the probe (unidirectional raster scan). This procedure is frequently used to 
perform a manual raster scan.
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Resolution
Used to set the number of counts per unit for the selected encoder. Expressed in 
Step/mm or Step/Rotation.

Origin
Used to set the value to which the selected encoder is preset when the Preset 
command button is used.

Preset
Resets the selected encoder to its Origin value.

8.10.3 Area Submenu

The Area submenu contains the parameters for the area to be scanned. The area is the 
same for all groups.

Scan Start
Used to set the starting location of the scan axis (expressed in mm or in.).

Scan End
Used to set the length of the scan axis (expressed in mm or in.).

Scan Res.
Used to set the step (resolution) at which the points will be acquired on the scan 
axis.

Index Start
Used to set the starting location of the index axis. Available for the Raster Scan 
type only.

Index End
Used to set the length of the index axis. Available for the Raster Scan type only.

Index Res.
Determines the index resolution. Available for the Raster Scan type only. Cannot 
be modified in the Linear at 0° scan.

Encoder Tolerance
Determines the index encoder overlapping zone on the index axis. The data 
acquired for this zone is transferred to the next index step to avoid losing it. 
Available for the Linear scan only.
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8.10.4 Data Submenu

The Data submenu contains data storage parameters, which are only available for 
acquisitions synchronized on an encoder. Data is stored according to the parameter 
selected in the Storage list. The number of acquisition points to be saved is 
determined in the Area submenu according to the scan length and inspection 
resolution, and also according to the memory capacity of the OmniScan instrument.

When the scan goes over the same position (scan, index), the data saved is based on 
the selection made in the Storage list.

Storage
Last

Saves the last data.

A%
Saves data for the signals with the highest amplitude detected in gate A.

Max. Thickness
Saves data based on the maximum thickness calculation. The thickness is 
calculated according to the value specified in Gates/Alarms > Thickness > 
Source.

Min. Thickness
Saves data based on the minimum thickness calculation. The thickness is 
calculated according to the value specified in Gates/Alarms > Thickness > 
Source.

8.10.5 Start Submenu

The Start submenu contains parameters for starting and stopping inspections.

Start Mode
Used to specify the action to be applied when the acquisition is started (using the 

Play key [ ] or the Start parameter button).
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Reset All
Resets all parameters (resets both encoders to their Origin values and clears 
the data).

Reset Encoder
Resets both encoders to their Origin values.

Reset Data
Clears the data.

Start
Applies the action specified in the Start Mode parameter button.

Press the Play key ( ) to directly access the Scan > Start > Start parameter.

Pause
Controls the acquisition by toggling between inspection mode and analysis mode.

On
Stops the acquisition and freezes the current data display. The instrument 
operates in analysis mode.

Off
Starts the acquisition and unfreezes the current data display. The instrument 
operates in inspection mode.

Press the Pause key ( ) to directly toggle Scan > Start > Pause = On/Off, and toggle 
between analysis mode and inspection mode (see Table 2 on page 17 or Table 3 on 
page 20 for details).

TIP

TIP
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8.11 Preferences Menu

The Preferences menu includes submenus for configuring various aspects and 
accessing tools.

8.11.1 Setup Submenu

The Setup submenu contains parameters related to the various hardware and 
software configurations.

Category
Used to select the category for the other parameters of the submenu. Selecting an 
item in this list changes the parameter buttons available to the right of the 
Category button. The following parameter categories are available:

— DIN (see “DIN Category” on page 326)
— Gates (see “Gates Category” on page 328)
— 250 % Mode (see “250 % Mode Category” on page 328)
— Interpolation (see “Interpolation Category” on page 328)
— Interleave (see “Interleave Category” on page 328)

8.11.1.1 DIN Category

Select Preferences > Setup > Category = DIN to view the following parameters, which 
are required when configuring the digital inputs (DIN). Each of the four DINn 
parameters has an exclusive function. The other listed functions can be assigned to 
any digital input.

Use the digital inputs and the digital outputs to control the OmniScan instrument 
remotely. Connect your remote controller to the appropriate OmniScan connector. 
Refer to the OmniScan MX and MX2 User’s Manual or OmniScan SX User’s Manual for 
details on the signals and connectors.

Select DIN
Used to select a digital input (DIN1 through DIN4), for which you assign a 
function in the Assign DIN list.

Assign DIN
Used to assign a function to the digital input selected in the Select DIN list. The 
following functions are available:
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Preset Encoder 1
DIN1 exclusive function. When this parameter is selected, if the remote signal 
Din1/Preset1 is set to the high level, the encoder 1 position will automatically 
be set to the origin. This is equivalent to manually selecting Scan > 
Inspection > Scan > Encoder 1, and then selecting Scan > Encoder > Preset. 
While the remote signal is high, the encoder is maintained at its origin 
position, even if the probe is moved.

Preset Encoder 2
DIN2 exclusive function. When this parameter is selected, if the remote signal 
Din2/Preset2 is set to the high level, the encoder 2 position will automatically 
be set to the origin. This is equivalent to manually selecting Scan > 
Inspection > Scan > Encoder 2, and then selecting Scan > Encoder > Preset. 
While the remote signal is high, the encoder is maintained at its origin 
position, even if the probe is moved.

Acquisition State
DIN3 exclusive function. When this parameter is selected, setting and 
maintaining the remote signal Din3/AcqEn at the high level activates the data 
acquisition at the hardware level. Setting and maintaining the remote signal 
at the low level inhibits data acquisition.

Pause/Resume
Used to switch back and forth between inspection mode and analysis mode. 
The mode changes when the remote signal rises from the low to the high 
level. This is equivalent to manually selecting Scan > Start > Pause = On or 
Off, or pressing the Pause key.

Save Data
Used to save the data when the remote signal rises from the low to the high 
level. This is equivalent to manually selecting File > Data > Save, or pressing 
the Save/Print key.

Clear All
Used to clear all data when the remote signal rises from the low to the high 
level. This is equivalent to manually selecting Scan > Start > Start Mode = 
Reset All.

State
Used to enable or disable the DIN.
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The selection for the File > Data Settings > Save Key parameter determines the type 
of data that is saved (Report, Data, or Image).

8.11.1.2 Gates Category

Select Preferences > Setup > Category = Gates to view the following parameter:

Gate Mode
The Gate Mode can be applied to all contexts (By Group), or to only one context 
at a time (By Context).

8.11.1.3 250 % Mode Category

Set the 250 % mode to ON (default value) to have access to 250 % A-scan readings and 
a 10 dB range of attenuation gain in analysis mode.

8.11.1.4 Interpolation Category

Interpolation is only available with the OmniPC software; set this parameter to ON 
(default value) to smooth the amplitude C-scan image.

8.11.1.5 Interleave Category

Set this parameter to ON (default value) to enable interleaving of the focal law firing 
sequence, which results in a delayed apparition of ghost echoes.

8.11.2 Instrument Submenu

The Instrument submenu contains parameters used to configure various aspects of 
the instrument. These parameters are permanently saved in the instrument, and not in 
the setup file.

NOTE
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Category
Used to select the category for the other parameters of the submenu. Selecting an 
item in this list changes the parameter buttons available to the right of the 
Category button. The following parameter categories are available:

— Units (see “Units Category” on page 329)
— Screen (see “Screen Category” on page 329)
— System (see “System Category” on page 330)
— Network Settings (see “Network Settings Category (OmniScan MX2 Only)” 

on page 330)
— External Storage (see “External Storage Category (OmniScan MX2 Only)” on 

page 331)
— Help (see “Help Category” on page 332) [available with the RayTracing 

option]

8.11.2.1 Units Category

Select Preferences > Instrument > Category = Unit to view the following parameter:

Length Units
Used to specify either metric (Millimeters) or US customary (Inches) length 
measurement units.

8.11.2.2 Screen Category

Select Preferences > Instrument > Category = Screen to view the following 
parameters:

Scheme
Used to select the appropriate color and contrast scheme for the OmniScan 
instrument screen for either indoor or outdoor operation.

Indoor
Color set for indoor use.

Outdoor
Color set for outdoor use.

Touch Screen
Used to enable (On) or disable (Off) the touch screen. When the touch screen is 
disabled, it will be temporarily enabled when a virtual keyboard appears.
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Brightness
Used to set the brightness level of the screen from 1 % through 100 % in 
increments of 1 %. Set by default to 75 % to minimize battery consumption. The 
maximum value is 75 % when operating the OmniScan instrument on battery 
power (to minimize consumption).

Calib. T. Screen
Used to recalibrate the touch screen if necessary. Follow the on-screen instructions 
to perform the recalibration.

8.11.2.3 System Category

Select Preferences > Instrument > Category = System to view the following 
parameters:

Clock Set
Used to set the time (see “Setting the Date and Time” on page 79 for more details).

Date Set
Used to set the date. Select once to select the year, twice to select the month, and 
three times to select the day.

Admin. Password
Used to change the administrator password. This parameter is used when 
unlocking a setup to access the Microsoft Windows CE operating system.

Manual Boot
Used to reset the automatic boot function.
In the launcher screen, you can select the Always boot the selected application 
check box in order to skip the launcher screen and automatically start the selected 
application. To reset this function, select Manual Boot.

8.11.2.4 Network Settings Category (OmniScan MX2 Only)

The Network Settings category contains the parameters used to connect the 
OmniScan MX2 to a network. Contact your network administrator to obtain 
appropriate values for the following parameters.

DHCP
Set to On to enable the OmniScan MX2 start-up process to request an IP address 
from the DHCP server. Set to Off to make the OmniScan MX2 start-up process 
use the fixed IP address specified in the IP address parameter.
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IP address
Used to manually set an IP address for the OmniScan MX2.

Subnet Mask
Used to manually set the subnet mask coordinates for the OmniScan MX2.

Apply
Applies the changes made to the parameters of the Network submenu.

8.11.2.5 External Storage Category (OmniScan MX2 Only)

Select Preferences > Instrument > Category = External Storage to view the following 
parameters:

Remote PC
Used to specify the name of the computer connected to the OmniScan instrument. 
The name is listed in the computer’s Windows System Properties dialog box, as 
shown in the example in Figure 8-45 on page 332. See “Configuring 
OmniScan MX2 Network Connection — Windows XP” on page 209 for the 
detailed procedure.
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Figure 8‑45  Computer name in System Properties dialog box (Windows XP)

Connect
Toggles the state of the connection between the OmniScan instrument and the PC.

8.11.2.6 Help Category

Select Preferences > Instrument > Category = Help to view the following parameter:

Wizard Help
Used to disable the help information display for the wizard steps, thus enabling 
the RayTracing illustration to use the full graphic area. The default value is On.

8.11.3 Tools Submenu

The Tools submenu contains the parameters used to access various tools.

Computer name
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File Manager
Opens the File Manager, which contains the following parameters:

Close
Closes the File Manager and returns to the data view.

File Type
Used to specify the type of file you are looking for. All other types are 
ignored.

Create Folder
Creates an empty folder in the selected folder.

Select
Used to select a file.

Select All
Used to select all files in the selected folder.

Copy
Copies the selected files into the folder displayed in the right pane.

Move
Moves the selected files into the folder displayed in the right pane.

Delete
Deletes a selected file.

Rename
Used to rename a selected file.

System Info.
Displays system information such as the hardware version number, the software 
version number, and the software options.

To close the System Info. window, select Close, or press the Cancel key ( ).

Win CE
Used to access the Microsoft Windows CE operating system environment. The 
administrator password is required to complete the operation. See “Setting the 
Administrator Password” on page 186 to set the administrator password.
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To switch back to the OmniScan instrument interface, you can use either the 
ALT+TAB key combination (if you have a keyboard plugged in), or the OmniScan 
button on the Windows taskbar.

8.11.4 FFT Submenu

The FFT (characterize) submenu contains parameters that enable you to characterize a 
probe. Characterization is useful for estimating the degradation of a probe and 
verifying whether its nominal frequency is shifting or spreading.

Characterization uses a fast Fourier transform (FFT) to display the frequency content 
curve and data for a clean echo produced by the probe. See “Characterizing a Probe 
Using the FFT” on page 102 for a detailed procedure.

The FFT is only available with UT Settings > Receiver > Rectifier = RF, File > Data 
Settings > Data Selection = All A & C‑Scans when the compression (scale factor) 
value is 1, and gate A is fully visible in the A-scan. You can only save the probe 
characterization data to the setup file if the probe is defined.

FFT
When the option is turned on, the FFT curve and data below the A-scan are 
displayed (see Figure 8-46 on page 335). When you turn this function off, you 
have the option to save the probe characterization data to the setup file. The saved 
data can also be generated in reports. In order to ensure the FFT appears in the 
report, you must include the probe in the report (File > Report > Category = 
Format and Component = Probe).

IMPORTANT
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Figure 8‑46  FFT curve and data example

The FFT parameter is used to display the FFT curve (On or Off) [see Figure 8-46 
on page 335].

Gain
Used to modify the gain value to optimize the echo amplitude.

Start
Used to set the starting position of gate A.

Width
Used to set the width of gate A.

Procedure
Used to enter a procedure name that is saved with your probe characterization 
data.

Block Name
Used to enter the identification of the calibration block used for the 
characterization. The name is saved with your probe characterization data.

A-scan with range
and gate A adjusted

around the echo

FFT data

FFT curve
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8.12 Setup Configuration Menu

OmniScan MXU includes a setup configuration menu that enables you to efficiently 
review and adjust multiple settings:

• You can quickly review all group settings without having to pass through menus, 
wizards, or reports.

• You can quickly adjust all visible parameters while remaining in acquisition 
mode:
— Each parameter is controlled in the same way as it is in the wizards and other 

areas of the software interface.
— Parameter changes are calculated when you tap Accept, which enables rapid 

changes to multiple values.

To access the setup configuration menu

1. Tap and hold the Angle/VPA section of the title bar.
The Setup Configuration button appears.

2. Tap Setup Configuration.
All main configuration parameters are displayed on the screen for immediate 
access in a single location (see Figure 8-47 on page 337).
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Figure 8‑47  The Setup Configuration screen

To modify parameters

1. If necessary, tap the Group Name button and name the current group.
2. Tap the parameter that you want to modify.
3. Use the Scroll knob or the software’s virtual keyboard to adjust the parameter 

value.
(This follows the standard method for making adjustments on the OmniScan.)

4. Press the Accept key (  ).
5. Repeat the adjustment steps for any other parameters, as required.
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6. When you have completed the necessary parameter adjustments, proceed as 
follows:
 Tap Accept & Next to accept and apply the modifications to the current 

group.
The configuration screen for the next group becomes available for 
adjustment.
OR
Tap Accept & Close to accept and apply the modifications and exit 
configuration.
The configuration screen closes and you return to the “live scan” screen.
OR
Tap Cancel to discard your adjustments to the current group and exit 
configuration.
The configuration screen closes and you return to the “live scan” screen.

• You can adjust parameters in any order.
• You can access and modify only the necessary parameters (there is no need to 

adjust all parameters).
• The Probe and Wedge Manager screen appears when you access the Probe and 

Wedge parameters. This lets you select from a list of available models.
• If your adjustments cause an incorrect parameter combination for a focal law, the 

Accept buttons turn red and remain disabled until you enter acceptable values.
• You can exit the configuration screen at any time by tapping Cancel.

You can access the configuration screen in both acquisition and analysis modes, either 
through the menu screen or full-screen mode (for both MXU and OmniPC software). 
In analysis mode, some of the displayed parameters cannot be adjusted. However, 
you can adjust the Scan Offset, Index Offset, and Skew parameters.

Certain setup adjustments are not possible through the setup configuration screen. 
For example, if you are creating a completely new scan setup, you must still use the 
Part & Weld and Setup wizards.

NOTE
Chapter 8

 
338



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
8.13 Scan Configuration Menu

A scan configuration menu is available in both acquisition and analysis modes (for 
both MXU and OmniPC software). In acquisition mode, you can use it to make “live” 
parameter adjustments. In analysis mode, you can use it to review the parameters.

To use the scan configuration menu

1. Tap and hold either the Scan or Index section of the title bar.
The Scan Configuration button appears.

2. Tap Scan Configuration.
The scan configuration parameters are displayed on the screen (see Figure 8-48 on 
page 339).

Figure 8‑48  The Scan Configuration parameters
Menu Description
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3. If necessary, tap Scan Type to change the type of scan (for example, to change 
from a one-line scan to a raster scan).
The corresponding parameters for the selected scan type are displayed.

4. Make any necessary parameter adjustments.
5. Tap Accept to apply the modifications and exit the scan configuration screen.

OR
Tap Cancel to discard your modifications and exit the scan configuration screen.
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0-reference point 97, 99
250 % mode 328

A
AC connection status 52
Accept key 14, 15
acquisition

indicator 27
meaning 29
MX2 28
SX 28

modes 55
analysis 56
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rate indicator 50, 249
rate, multiple group configuration 248

acquisition parameters adjustment 43
adding a group 105, 241
adjustment gain 51, 245, 256
administrator password 186, 330
Advanced Calculator application 226
Advanced submenu 255
alarm

indicators 29
output setting 161
setting 161

Alarm submenu 301
amplitude, color palette 177
analog output, setting 162
Analog submenu 303
Aperture submenu 318
application setup 91

Area submenu 323
A-scan 58, 59

overlay 174
A-Scan Settings submenu 280
ASME compliance 290
AWS 288

calibration 146
indicator 147

parameters 293

B
batteries

charge indicators 54
charge status 52, 54, 55

Beam submenu 318
block types, calibration 111
boot, manual 330
B-scan 58, 60
buttons

See also specific menu entries
disabled control buttons 240
menu 44
parameter 44, 71, 72
submenu 44

C
cable, phased array extension 12
calibration 109
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DAC (distance-amplitude correction) 135
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indicator
DGS 145
wedge delay 119

TCG 138
Calibration submenu 242
calibration, ultrasonic 113

sensitivity
PA group 129
PA group, all focal laws 129
PA group, two or three focal laws 132
UT group 128

velocity 114
velocity and wedge delay 121
wedge delay 117, 123

all focal laws 124
two or three focal laws 126

wedge delay (WD) and probe center separa-
tion (PCS) 119

Cancel key 14, 15
caution notes

Complete folder 234
original report template files 189

CAUTION signal word 2
characterization, probe 194
Characterize submenu 334
charge, battery indicators 54
clock setting 330
colors

codes 190, 191
outlines 68
palette

changing amplitude 177
creating 190
file format 191
loading 228
rules 193

parameter buttons 70
gates 70
ultrasound units 70

reading fields 68
cursors 69
gates 69
ultrasound units 69

rulers/scales 67
scheme 81, 329

indoor 81

outdoor 81
compliance

ASME 290
JIS 290

components, window main 44
Compression feature 75

parameter 75
symbol 75

computer
configuration

Windows 7 211, 222
Windows XP 197, 209

data saving on 223
configuration

computer
Windows 7 211, 222
Windows XP 197, 209

C-scan view parameters 176
DAC curve, manual 162
digital input (DIN) 80
focal laws 241
grid 175
indication table 169
linear DAC automatically 165
reading fields 168
reference gain 152
report 86
Save/Print key 64, 83
screen 171
TCG curve, manually 166

configuration menus 48
File 49
Preferences 49
Scan 339
Setup 336

Configuration submenu 316
connection

OmniScan to a computer 196
OmniScan to a network 224
UT and PA probes

MX2 11
SX 12

connectivity file opening 84
contextual help 76
controls, front panel

MX2 8
Index

 
350



DMTA-20072-01EN [Q1000010], Rev. C, January 2017
SX 9
controls, main 14

Accept key 14, 15
Cancel key 14, 15
Scroll knob 14, 15

C-scan 58, 60
parameter configuration 176
ratio 1:1 availability 177
thickness C-scan configuration 155

cursors 25
active cursor blinking 173
color, reading fields 69
cursor and gate colors 69
data boxes 173
displaying 173

Cursors submenu 257
Curves Setup submenu 294
custom report template 187

D
DAC (distance-amplitude correction) 287

calibration 135
configuring curve manually 162
converting DAC curve into TCG curve 167
curve(s) 135
DAC/TCG parameters 294
deleting curve point 164
example 164
verifying the curve 164

DANGER signal word 2
data

importing into TomoView 225
maximizing transfer rate

MCDU-02 226
TomoView 226

saving data
on computer 223
remotely 238

screen 44, 57
views 57

A-scan 58, 59
B-scan 58, 60
C-scan 58, 60
D-scan 60
end 60
End view 58

Ray Tracing 60
S-scan 58, 60

data file
opening 84
saving 82

Data Settings submenu 236
Data submenu 235, 324
date 50

setting 79, 330
decrement steps 74
defining

part to be inspected 101
probe 96
wedge 98

deleting
DAC curve point 164
group 241
indication 170
TCG curve point 166

depth color palette, changing 178
DGS 288

calibration 141
calibration indicator 145
parameters 292

digital input (DIN)
configuration 80
preferences 326

display
area shortcut menu 39
color scheme 81
indoor color scheme 81
multiple groups 35
outdoor color scheme 81
single group 35

Display menu 48
displaying

A-scan overlay 174
contextual help 76
cursors 173
gates 173
leg overlay 175
weld geometry overlay 175
wizard help 76

distance-amplitude correction (DAC) 287
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RayTracing, blue 63
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RayTracing, red 63
D-scan 60
dual-element probe 12, 13

E
echo types 112
editing values 15
encoder

calibration 148
scan setup 179

Encoder submenu 320
End view 58, 60
envelope, reset 165, 167
Ethernet hub 226
extension cable, phased array 12
external storage preferences 331

F
feature, Compression 75

symbol 75
FFT

precision 104
probe characterization 102, 334
restrictions 334

fields, reading 44, 50
File Manager 183

areas 183
interface 183
navigation 185
parameters 333

File menu 49, 229
Data 235
Data Settings 236
Image 235
Report 231
Setup

file types
.html 88
.jpg 238
.law 226
.opd 235
.pal 190
.rdt 225
.xml 193

files
logo.jpg 189, 190

management 81
opening 83

any type of files 83
connectivity files 84
data files 84
image files 84
report files 85
setup files 83

saving 82
setup name 50

Focal Law menu 48, 315
Aperture 318
Beam 318
Configuration 316

Focal Law submenu 241
folders, sharing creation

Windows 7 217
Windows XP 203

front panel controls
MX2 8
SX 9

full-screen mode 35
activation 35

function keys 9, 19
MX2 16

editing parameters 21
shortcuts 17

shortcuts 20
SX 19

shortcuts 20

G
gain 50

adjustment 51, 245, 256
reference 51, 152, 245, 256
value 50

gates 25
colors

parameter buttons 70
reading fields 69

displaying 173
mode 50
position 300
preferences 328

Gates submenu 295
Gates/Alarms menu 48, 295
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Alarm 301
Analog 303
Gates 295
Output 302
Thickness 304

general inspection parameters 151
General submenu 244
grid configuration 175
group mode selection

MX2 106
SX 107

Group/Probe & Part menu 47, 306
Characterize 334
Parts 314
Position 312

groups
adding 105, 241
deleting 241
modifying 241
multiple group

display 36, 37, 106
layouts 37

removing 105
selecting 105
single group display 35

H
hardware, connecting

Windows 7 197
Windows XP 197

help
contextual 76
contextual, unavailability 76
Help key 76
preferences 332
wizards 76

deactivation 81
no help for Calibration wizard 77

.html report file 88
hub, Ethernet 226

I
I/ parameter availability 156
identifier, parameter 50
image files opening 84
Image submenu 235

important information 1
IMPORTANT signal word 3
importing

.law file 226
data into TomoView 225
OmniScan data into TomoView 225

increment steps 74
MX2 16
SX 16

indication table 279
adding an indication 170
configuring 169
deleting an indication 170
including in a report 171
modifying an indication 170

Indication Table submenu 279
indicators

AC connection 52
acquisition 27

meaning 29
MX2 28
SX 28

alarm 29
battery charge 52, 54, 55
Compression 75
power indicator 26, 27
PRF and Acq Rate 249
sensitivity calibration 132, 134
setup status 52
status 44, 51, 52

indoor color scheme 81, 329
input configuration, digital 80
inspection 151

defining the part 101
menus 48

Display 48
Gates/Alarms 48
Measurements 48
Scan 48
Sizing 48
UT Settings 48

parameters, scan 50
technique 241

Inspection submenu 319
instruction manual 1
Instrument submenu 328
Index
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instrument, startup 9
Interleave 328
interpolation (OmniPC software) 328
introduction 5

J
JIS compliance 290

K
keyboard, virtual 22
keys

Accept 14, 15
Cancel 14, 15
function 9, 19

MX2 16
MX2, editing parameters 21
MX2, shortcuts 17
shortcuts 20
SX 19
SX, shortcuts 20

Help 76
Lower increment 16
Raise increment 16
Save/Print setting 85

knob, Scroll 14, 15

L
.law file 226
.law file, importing 226
layout 57

change 171
selection 36

LEDs See indicators
leg overlay, displaying 175
length measurement units, selecting 80
linear DAC 288

automatic configuration 165
parameters 294

loading a custom palette 228
logo

changing logo 189
logo.jpg file 189, 190

Lower increment key 16

M
main controls 14

Accept key 14, 15

Cancel key 14, 15
Scroll knob 14, 15

management, file 81
managers

File Manager 333
Probe Definition Manager 307
Wedge Definition Manager 310

manual boot 330
manual, instruction 1
maximum scan speed 320
MCDU-02, maximizing data transfer 226
measurement units, length 80
Measurements menu 48, 257

Cursors 257
Indication Table 279
Reading 259

memory of peak values, reset 274
menu, button 44
menus

configuration 48
File 49, 229
Preferences 49, 326
Scan 339
Setup 336

inspection 48
Display 48
Gates/Alarms 48, 295
Measurements 48, 257
Scan 48, 319
Sizing 48, 286
UT Settings 48, 244

organization 46
setup definition 47

Focal Law 48, 315
Group/Probe & Part 47, 306
Wizard 47, 238

menu-screen mode 35
modes

acquisition 55
analysis 56
inspection 56
Pause key 325

Gate 50
P/C (pitch-catch) 152
P/E (pulse-echo) 152
TT (through-transmission) 152
Index
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modification
group 241
indication 170
setup 93

multiple group display 35, 106

N
navigation

File Manager 185
in the software 45, 46
using hardware controls 29

NDT SetupBuilder application 226
network

connection 196, 224
preferences 330

NOTE signal word 3
notes, information signal words 3

O
Olympus technical support 4
online help

See also help
contextual 76
wizards 76

.opd data file 235
opening 83

any type of files 83
connectivity files 84
data files 84
image files 84
report files 85
setup files 83

Operator Mode submenu 288
outdoor color scheme 81, 329
outline colors 68
output

alarm output setting 162
analog output setting 162

Output submenu 302
Overlay submenu 283
overlays

A-scan 174
cursors 173
gates 173
grid 175
leg 175

weld geometry 175

P
P/C (pitch-catch) mode 12, 13, 152
P/E (pulse-echo) mode 12, 13, 152
.pal files 190
palette amplitude, color 177
palettes

changing depth color 178
changing RF mode 178
changing TOFD 178
creating color palettes 190

file format 191
rules 193

pan 25
parameters

buttons 44, 71, 72
colors 70
colors, gates 70
colors, ultrasound units 70

editing MX2 parameters 21
general inspection parameters 151
identifier 50
ultrasonic parameter value 50
units 50

Part & Weld submenu 240
part definition 101
Parts submenu 314
password, setting the administrator 186, 330
PA-TOFD inspection setup 153
peak values, reset memory of 274
phased array extension cable 12
pitch-catch (P/C) mode 152
pop-up button 20
Position submenu 312
power

battery charge indicator(s) 54
indicator 26, 27

preference settings 79
Preferences menu 49, 326

Instrument 328
Setup 326
Tools 332

PRF
definition 247
for a multiple group configuration 248
Index
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indicator 50, 249
maximizing the value 250

printing report from a computer 88
probe

adaptor 96
characterization 102, 194
connection

MX2 11
SX 12

definition 96
Definition Manager 307
selection 93

procedures See specific procedure entries
pulse

repetition frequency (PRF) indicator 50
width 247

pulse-echo (P/E) mode 152
pulser parameter setting 151
Pulser submenu 246
PW (pulse width) 247

R
Raise increment key 16
RayTracing 60

dots
blue 63
red 63

hiding/showing in wizard 332
indication analysis 62
part inspection 62
setup definition 61
submenu 286
wizard 239
X with number in superscript 63

.rdt files 225
reading categories

code 274
corrosion 276
cursor 268
envelope 275
gate 262
generic codes 262
immersion 278
positioning 265
sizing 273
UT settings 279

reading fields 44, 50
area 49
colors 68

cursors 69
gates 69
ultrasound units 69

configuration 168
content 50
lists 259

Reading submenu 259
readings

Angle(Tmin) 277
Angle(TminZ) 278
colored contour 261
I(Tmin) 277
I(TminZ) 278
S(Tmin) 277
S(TminZ) 278
shortcut menu 40
thickness 277
Tmin 277
TminZ 277

receiver parameter setting 151
Receiver submenu 251
rectification 251
reference gain 51, 245, 256

configuration 152
reflector types 111

depth 112
radius 112
thickness 112

removal, group 105
report

changing logo 189
configuration 86
custom template 187
include user field 234
including an indication table 171
opening report files 85
printing from a computer 88

Report submenu 231
reset

envelope 165, 167
memory of peak values 274

RF mode palette 178
RGB color codes 191
Index
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rulers 65
colors 67

S
safety

signal words 2
symbols 1

Save/Print key
configuration 64
setting 85
shortcut to save 232, 235

scales 65, 67
scan

inspection parameters 50
maximum speed 320
setup using encoders 179
types 113

Scan menu 48, 319
Area 323
Data 324
Encoder 320
Inspection 319
Start 324

scheme, color 81
indoor 81
outdoor 81

screen
color and contrast 329
configuration 171
data 44
indoor use 329
outdoor use 329
preferences 329
touch screen usage 22

screen modes
full-screen mode 35
menu-screen mode 35
unzoom 66

screen shots, capturing 236
Scroll knob 14, 15
selection

element to calibrate 109
group 105
group mode

MX2 106
SX 107

layout 36
length measurement unit 80
probe and wedge 93

sensitivity calibration
indicator 132, 134
PA group 129

all focal laws 129
two or three focal laws 132

UT group 128
setting

administrator password 186
alarm output 161, 162
alarms 161
analog output 162
date and time 79
general inspection parameters 151
PA-TOFD inspection 153
preferences 79
Save/Print key 85
sizing functions 162
Tx/Rx mode 151

setup 91
definition, menus 47

Focal Law 48
Group/Probe & Part 47
Scan Configuration 339
Setup Configuration 336
Wizard 47

modifying 93
RayTracing 61
status 52

setup files
name 50
opening 83
saving 82

Setup submenu 240, 326
shared folder, creating

Windows 7 217
Windows XP 203

shortcut keys 19
shortcut menus 34

display area 39
readings 40
title bar 34

shortcuts 20
MX2 17
Index
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SX 20
shutdown, software 10
signal words

information notes 3
IMPORTANT 3
NOTE 3
TIP 3

safety 2
CAUTION 2
DANGER 2
WARNING 2

single group display 35
single-element probe 12, 13
sizing functions 135

selection 286, 287
setting 162

Sizing menu 48, 286
Curves Setup 294
Operator Mode 288
Type 287
Type Setup 290

software
navigation 45, 46
shutdown 10
user interface 33
version ii, 50

speed, maximum scan 320
S-scan 58, 60
Start submenu 324
startup, instrument 9
status indicators 44, 51, 52
storage preferences 331
submenu buttons 44
submenus See specific menu entries
support information, technical 4
symbols, safety 1
system preferences 330

T
table, indication See indication table
TCG 288

calibration 138
configuring curve manually 166
deleting a curve point 166
verifying the curve 166

technical support 4

technique, inspection 241
thickness

C-scan, configuring 155
readings 277
T reading, dynamic 157

Thickness submenu 304
through-transmission (TT) mode 152
time 50

setting 79, 330
TIP signal word 3
title bar shortcut menu 34
TOFD (time-of-flight diffraction) palette 178
TomoView

importing OmniScan data 225
maximizing data transfer 226

Tools submenu 332
touch screen

activation/deactivation 22
usage 22

TT (through-transmission) mode 152
Tx/Rx mode setup 151
Type Setup submenu 290
Type submenu 287
types, reflector 111

depth 112
radius 112
thickness 112

U
ultrasonic calibration 113

sensitivity
PA group 129
PA group, all focal laws 129
PA group, two or three focal laws 132
UT group 128

velocity 114
velocity and wedge delay 121
wedge delay 117, 123

all focal laws 124
two or three focal laws 126

wedge delay (WD) and probe center separa-
tion (PCS) 119

ultrasonic parameter value 50
ultrasound unit colors

parameter buttons 70
reading fields 69
Index
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units
parameter units 50
preferences 329
setting length measurement 80

unzoom 66
use, intended 1
user account creation

Windows 7 214
Windows XP 201

user fields in report 234
user interface, software 33
UT Settings menu 48, 244

Advanced 255
General 244
Pulser 246
Receiver 251

V
velocity

and wedge delay calibration 121
calibration 114

indicator 116
verifying

DAC curve 164
TCG curve 166

views
A-scan 58, 59
B-scan 58, 60
changing 171
C-scan 58, 60
data 57
D-scan 60
end 60
End view 58
Ray Tracing 60
S-scan 58, 60

virtual keyboard 22

W
WARNING signal word 2

warning symbols
general 2
shock hazard 2

warnings, general 3
warranty information 4
wedge

definition 98
Definition Manager 310
selection 93

wedge delay (WD)
calibration 117, 123

all focal laws 124
two or three focal laws 126

indicator 119, 126
indicator for 2 or 3 laws 128

wedge delay (WD) and probe center separation 
(PCS) calibration 119

weld geometry overlay, displaying 175
window main components 44
Windows CE access 333
wizard 76

deactivation 81
displaying help 76
help information 239
quitting 93
RayTracing in 239
step title 239
toggling display of help 81

Wizard menu 47, 238
Calibration 242
Focal Law 241
Part & Weld 240
Setup 240

X
.xml file 193

Z
zero-reference point (0-reference point) 97, 99
zoom 25
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